انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: آیا پکیج های اوبونتو روی المنتری قابل نصب هستند ؟ (حل شد)  (دفعات بازدید: 1402 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین abedzadeh

  • High Hero Member
  • *
  • ارسال: 1591
  • جنسیت : پسر
  • aliila
سلام دوستام
من توزیع المنتری رو نصب کردم ولی موفق به نصب پکیجهای اوبونتو روی اون نشدم

اول از همه وکیج ها رو در var/catch/apt/archive/ کپی کردم
بعد هم sudo apt-get updateولی برای نصب نرم افزارها ، انگار نه انگار که بسته هاش وجود داره و میخواد حجم زیادی رو دانلود کنه
این امر در مورد نصب همه ی نرم افزارها صادقه

خوب سوال من اینه که چرا این بسته ها شناخته نمیشند
مگه غیر از اینه که المنتری از اوبونتو مشتق شده و از مخازن اوبونتو استفاده میکنه ؟
« آخرین ویرایش: 06 شهریور 1393، 12:20 ق‌ظ توسط Minion »
به گروه کاربران اوبونتوی ایرانی در جامعه ی استیم بپیوندید
http://steamcommunity.com/groups/Ubuntu-Iran
بازی های تحت پوشش : Dota2

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12592
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
اسم کامل یکی از بسته‌های المنتری که خودت نصب کردی و اسم یکی از بسته‌های اوبونتو که می‌خوای روش نصب کنی رو بگو ببینیم چشه
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین abedzadeh

  • High Hero Member
  • *
  • ارسال: 1591
  • جنسیت : پسر
  • aliila
اسم کامل یکی از بسته‌های المنتری که خودت نصب کردی و اسم یکی از بسته‌های اوبونتو که می‌خوای روش نصب کنی رو بگو ببینیم چشه
مطمئن نیستم منطورتون رو فهمیده باشم ولی فکر میکنم منظورتون این بود :

المنتری
elementry-ali@elementry:~$ sudo apt-get install aria2
[sudo] password for elementry-ali:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
The following packages were automatically installed and are no longer required:
  gir1.2-gstreamer-0.10 libpangomm-1.4-1 libsigc++-2.0-0c2a
  libglibmm-2.4-1c2a libcairomm-1.0-1 rsync libatkmm-1.6-1
Use 'apt-get autoremove' to remove them.
The following extra packages will be installed:
  libc-ares2
The following NEW packages will be installed:
  aria2 libc-ares2
0 upgraded, 2 newly installed, 0 to remove and 337 not upgraded.
Need to get 1,811 kB of archives.
After this operation, 5,177 kB of additional disk space will be used.
Do you want to continue [Y/n]?


کوبونتو :
ali@ali-PC:~$ sudo apt-get install aria2
[sudo] password for ali:
Reading package lists... Done
Building dependency tree       
Reading state information... Done
aria2 is already the newest version.
The following packages were automatically installed and are no longer required:
  libbs2b0 libcdio-cdda1 libcdio-paranoia1 libquvi-scripts libquvi7
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 465 not upgraded.
ali@ali-PC:~$

این مشکل با بقیه ی مشتقات اوبونتو وجود نداره مثل اوبونتو استدیو و کوبونتو
« آخرین ویرایش: 05 شهریور 1393، 03:59 ب‌ظ توسط Minion »
به گروه کاربران اوبونتوی ایرانی در جامعه ی استیم بپیوندید
http://steamcommunity.com/groups/Ubuntu-Iran
بازی های تحت پوشش : Dota2

آفلاین undefined

  • High Sr. Member
  • *
  • ارسال: 506
  • !!
الان این خروجی المنتری که دادی من که چیز غیر عادی توش نمیبینم  ??? اوبونتوی منم همین شکلیه  :o
(من خودم احتمال میدم-بازم میگم احتمال میدم) ظاهرا بیشتر پکیجای لازم برای ARIA2 از قبل اتوماتیک نصب بودن(پیش نیاز هایی که خودش نصب میکن  و به جز libc-ares2 چیزی دانلود نمیشه  ???

الان مشکل شما با چیه؟این که apt-get update خیلی زود کارش تموم میشه؟ تو بقیه مشتقات اوبونتو دیر تموم میشه؟ (توی اوبونتوی منم زود تموم میشه . فکر کنم یه چیزی به جز برنامه هارو دانلود میکنه... فکر کنم لیست برنامه های توی ppa ها به روز میشه یا چیزی شبیه این... چون تو اکثر اوقات برای نصب برنامه ها اول ppa وارد میکنن بعد update میزنن بعد sudo apt-get install ... )

پ.ن:نمیدونم این اطلاعات مفیده یا نه. ولی المنتری از مخازن ۱۲.۰۴ استفاده میکنه
« آخرین ویرایش: 05 شهریور 1393، 08:02 ب‌ظ توسط sun microsystems »

آفلاین abedzadeh

  • High Hero Member
  • *
  • ارسال: 1591
  • جنسیت : پسر
  • aliila
الان این خروجی المنتری که دادی من که چیز غیر عادی توش نمیبینم  ??? اوبونتوی منم همین شکلیه  :o
(من خودم احتمال میدم-بازم میگم احتمال میدم) ظاهرا بیشتر پکیجای لازم برای ARIA2 از قبل اتوماتیک نصب بودن(پیش نیاز هایی که خودش نصب میکن  و به جز libc-ares2 چیزی دانلود نمیشه  ???

الان مشکل شما با چیه؟این که apt-get update خیلی زود کارش تموم میشه؟ تو بقیه مشتقات اوبونتو دیر تموم میشه؟ (توی اوبونتوی منم زود تموم میشه . فکر کنم یه چیزی به جز برنامه هارو دانلود میکنه... فکر کنم لیست برنامه های توی ppa ها به روز میشه یا چیزی شبیه این... چون تو اکثر اوقات برای نصب برنامه ها اول ppa وارد میکنن بعد update میزنن بعد sudo apt-get install ... )

پ.ن:نمیدونم این اطلاعات مفیده یا نه. ولی المنتری از مخازن ۱۲.۰۴ استفاده میکنه
من به محض نصب المنتری ، پکیج ها رو کپی کردم و بعد آپدیتش کردم
خوب طبیعتا چون دفعه ی اول بود یه سری بسته های امنیتی و غیره دانلود کرد ( مثل دفعات قبل با توزیعات دیگه )
ولی برای نصب نرم افزارها ( که شامل تمام نرم افزارها میشه ) میخواد حجم زیادی رو دانلود کنه
روی اوبونتو استدیو آزمایش کردم و بدون دانلود حتی یک بایت ، همه رو نصب کرد
ppa هم همنوز وارد نکردم
عجیبه ها!!!
« آخرین ویرایش: 05 شهریور 1393، 09:40 ب‌ظ توسط Minion »
به گروه کاربران اوبونتوی ایرانی در جامعه ی استیم بپیوندید
http://steamcommunity.com/groups/Ubuntu-Iran
بازی های تحت پوشش : Dota2

آفلاین undefined

  • High Sr. Member
  • *
  • ارسال: 506
  • !!
نه  ;D 
ppa چیز خاصی نیست.ربطی هم به موضوع نداشت  ;D
------------------------------------
الان یه همچین چیزی متوجه شدم:
شما کل cache برنامه apt رو توی یک توزیع اوبونتو محور دیگه که توی اون پوشه بوده رو برداشتید ریختید توی همون پوشه توی المنتری
بعد میخواید apt-get update بزنید که کل اون پوشه نصب شه و نیازی به دانلود از اینترنت نباشه
و روی توزیعات اوبونتو محور دیگه این جواب میده ولی وقتی روی المنتری این  کار رو انجام میدید میگیره به جاش اونا رو از اینترنت دانلود میکنه  ???
------
در صورتی که مشکلتون همون مشکل بالا هستش:
الان همه اون توزیعای دیگه  ۱۴.۰۴ هستن؟
شاید مخزن های ۱۲.۰۴ با اون پکیجا هماهنگ نیستن...
----------------------
الان یک سوال دیگه:
شما دستور sudo apt-get update رو که میزنی
از این
do you want to continue?[y/n]۰میاره؟
میشه خروجی رو بزاری؟

آفلاین abedzadeh

  • High Hero Member
  • *
  • ارسال: 1591
  • جنسیت : پسر
  • aliila
در صورتی که مشکلتون همون مشکل بالا هستش:
الان همه اون توزیعای دیگه  ۱۴.۰۴ هستن؟
شاید مخزن های ۱۲.۰۴ با اون پکیجا هماهنگ نیستن...
;D
آقا سوتی دادم
هیچی دیگه ، المنتری 2013 هست
پکیج ها هم مربوط به 14.04
خخخ
ببخشید وقتتون رو گرفتم  ;D
به گروه کاربران اوبونتوی ایرانی در جامعه ی استیم بپیوندید
http://steamcommunity.com/groups/Ubuntu-Iran
بازی های تحت پوشش : Dota2

آفلاین abedzadeh

  • High Hero Member
  • *
  • ارسال: 1591
  • جنسیت : پسر
  • aliila
سلام دوستام
من توزیع المنتری رو نصب کردم ولی موفق به نصب پکیجهای اوبونتو روی اون نشدم

اول از همه وکیج ها رو در var/catch/apt/archive/ کپی کردم
بعد هم sudo apt-get updateولی برای نصب نرم افزارها ، انگار نه انگار که بسته هاش وجود داره و میخواد حجم زیادی رو دانلود کنه
این امر در مورد نصب همه ی نرم افزارها صادقه

خوب سوال من اینه که چرا این بسته ها شناخته نمیشند
مگه غیر از اینه که المنتری از اوبونتو مشتق شده و از مخازن اوبونتو استفاده میکنه ؟
به گروه کاربران اوبونتوی ایرانی در جامعه ی استیم بپیوندید
http://steamcommunity.com/groups/Ubuntu-Iran
بازی های تحت پوشش : Dota2