انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نویسنده موضوع: KMS برای Gentoo  (دفعات بازدید: 1039 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین robotic

  • Full Member
  • *
  • ارسال: 176
  • جنسیت : پسر
KMS برای Gentoo
« : 15 فروردین 1393، 11:47 ق‌ظ »
وقتی روی جنتو KDE نصب کردم فهمیدم درایور nvidia نصب نشده و با گرافیک vesa بالا می آید!

فکر کنم تو kms اشتباه کردم

۱- لطفا بگویید وقتی دستور زیر را مس زنیم و منوی تنظیمات باز می شود چه چیز هایی را باید فعال و چه چیز های زا باید ماژول کنم تا nvidia کار کند؟

make menuconfig
۲- من چند بار با دستور فوق هسته را تنظیم و با دستورات زیر کامپایل کردم تا تغییراتش را ببینم.

make && make modules_install
آیا این روش دست است؟ یا باید هر دفعه پوشه ی زیر را پاک کنم؟

/usr/src/linux

آفلاین مُحَمَّدْ

  • Full Member
  • *
  • ارسال: 217
  • جنسیت : پسر
پاسخ : KMS برای Gentoo
« پاسخ #1 : 15 فروردین 1393، 03:50 ب‌ظ »
http://wiki.gentoo.org/wiki/NVidia/nvidia-drivers
شاید این لینک بدردتون بخوره (بدرد ما که زیاد نخورد :D )
درسته که درست نیست ولی درست نیست که بگیم درسته.

آفلاین robotic

  • Full Member
  • *
  • ارسال: 176
  • جنسیت : پسر
پاسخ : KMS برای Gentoo
« پاسخ #2 : 15 فروردین 1393، 04:14 ب‌ظ »
http://wiki.gentoo.org/wiki/NVidia/nvidia-drivers
شاید این لینک بدردتون بخوره (بدرد ما که زیاد نخورد :D )

قبلا دیده بودم

اما فایده نداره

چند بار امتحان کرده بودم

وقتی به دستور زیر می رسی خطا می دهد

modprobe nvidia
وقتی هم که بدون توجه به خطا ادامه می دادم

وقتی دستور

/etc/init.d/xdm restart

می زنم. صفحه سیاه می شود و با کلید Alt+F4 دوباره وارد بش می شود

آفلاین مُحَمَّدْ

  • Full Member
  • *
  • ارسال: 217
  • جنسیت : پسر
پاسخ : KMS برای Gentoo
« پاسخ #3 : 16 فروردین 1393، 12:33 ق‌ظ »
چه خطایی میده ؟
درسته که درست نیست ولی درست نیست که بگیم درسته.