انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: نرم افزارهایی که تو گنوم نصب کردم در kde4 مات دیده میشن چرا؟؟؟  (دفعات بازدید: 3719 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
با سلام


عزیزان من ubuntu 8.4 نصب کردم و روش میز کار kde4 ریختم
 

اما نرم افزارهایی که تو گنوم نصب کردم در kde4 مات دیده میشن چرا؟؟؟

مثل فایرفاکس و vlc و....

باید چیکار کنم؟
یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن

آفلاین mohi

  • گروه راهبران
  • *
  • ارسال: 1427
  • جنسیت : پسر
  • as in freedom
میشه حداقل یک عکسی چیزی ازش بگذارید؟ :)
امضای کوچکتر - انجمن زیباتر P-:

آفلاین Medium

  • Newbie
  • *
  • ارسال: 16
  • جنسیت : پسر
sudo apt-get install gtk-qt-engine-kde4احتمالا مشکل رو حل کنه.
اگه حل نشد یه اسکرینشات بزار که روش تفکر بزنیم ببینیم ایراد از کجاست :biggrin:
در بدن بيگانگان، فطرت بيدار فناناپذير هست
مثل خورشيدی که نورش فضای بی پايان را پر می کند اما با ابری مستور می گردد.
مثل نور درون يک کوزه که از نظاره مخفی ست.

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
سلام عزیزان
متاسفانه با نصب اون بسته دردی ازم دوا  نشد

بابا من هرچی میخوام یه عکس کوچولو با حجم ۱۲ kb ضمیمه کنم میگه فضای کافی برای ارسال فایل نیست

حالا یکی بگه خود سایت چه دردی داره
تو پستهای قبلیمم همین ایرادو میگرفت

مشکل من و مشکل سایت چیه مدیر انجمن جواب بده لطفا

ممنونم

یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
- بسته ی gtk-qt-engine-kde4 رو نصب کن.

- در KDE 4 به مسیر زیر برو :

System Settings => Appearance => GTK Styles and Fonts

- در قسمت GTK Styles و GTK Fonts گزینه ی Use my KDE style in GTK applications رو انتخاب کن و بر روی Apply کلیک کن.

- یکبار logout و login کن تا تغییرات اعمال بشه .
« آخرین ویرایش: 23 شهریور 1387، 08:55 ب‌ظ توسط Hosein-Mec »

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
دوست عزیز با اینکه من بسته gtk-qt-engine-kde4   رو نصب کردم
ولی متاسفانه این قسمت System Settings => Appearance => GTK Styles and Fonts
 
در ابونتو هاردی من تعریف نشده !
شما اطمینان دارین که این فرمول مال ابونتو  هاردیه و واسه گاتسی نیست؟

بازم ممنونم
یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
توی اوبونتو ( محیط gnome ) ؟!؟! توی kde 4 به اون مسیر بروید ! ۱۰۰ در صد با نصب اون بسته , بخش GTK Styles and Fonts در Appearance اضافه خواهد شد !
« آخرین ویرایش: 23 شهریور 1387، 08:51 ب‌ظ توسط Hosein-Mec »

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
دوست عزیز متاسفانه با نصب اون بسته از مخازن اتفاقی نمی افته


من  GTK Styles and Fonts  رو ندارم

چرا؟؟
یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
دوست عزیز متاسفانه با نصب اون بسته از مخازن اتفاقی نمی افته


من  GTK Styles and Fonts  رو ندارم

چرا؟؟

عجیبه !! از کدوم نسخه استفاده می کنید ؟ kde 4.1.1 ؟

فولدر .kde4 رو از فولدر خانگیتون پاک کنید و سیستم رو یکبار restart کنید.
sudo rm -r .kde4

اگر درست نشد , یکبار اون بسته رو پاک کنید و مجددا نصبش کنید !
sudo apt-get purge gtk-qt-engine-kde4

sudo apt-get install gtk-qt-engine-kde4

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
آقا واقعا عجیبه اینکه شما میگید باید بشه و مال من نمیشه!

من این بسته ها رو از مخازن ابونتو گرفتم

gtk-qt-engine-kde4_1.1+svn20080816-0ubuntu4_all.deb



gtk-qt-engine-kde4_1.1-0ubuntu1_i386.deb

هر کدومو نصب میکنم اون گزینه که میگید نمیاد

گفتم شاید اگه kde4 کامل پاک کنم از نو بریزم رو گنوم شاید درست شه

لطف کنین بگین با چه دستوری باید kde4  رو کامل پاک کنم

در ضمن من kde4 رو از رو سی دی هما ریختم رو ubuntu 8.4 

یه چیز دیگه احساس میکنم برخی از تنظیمات گنومم رو هم پاک کردم چطور میتونم میز کار گنومم رو کامل بهینه کنم با چه دستوری؟

ممنونم
یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
اون بسته رو به طور کامل پاک کن و بجاش این رو نصب کن :

sudo apt-get purge gtk-qt-engine-kde4
http://ppa.launchpad.net/kubuntu-members-kde4/ubuntu/pool/main/g/gtk-qt-engine-kde4/gtk-qt-engine-kde4_1.1+svn142-0ubuntu1~hardy1~ppa2_i386.deb
برای اطمینان یکبار سیستم رو ریست کن .

آفلاین w810i

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
ممنونم دوست عزیز
بعد از اینکه اون بسته ای که گفتین رو نصب کردم
سیستم میخواد که بسته هایی رو در ارتباط با gtk  دانلود و آپدیت کنه
اما من چون به اینترنت پر سرعت دسترسی ندارم نمیتونم بسته ها رو بزارم بگیره یا آپدیت کنه

شاید مشکلم با این کار حل شه

اما فعلا واسم مقدور نیست
بازم ممنونم
یا به اندازه آرزویت تلاش کن
                                     یا به اندازه تلاشت آرزو کن