انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: چرا هما در نسخه هاي مختلف اوبونتو كار نمي كند؟  (دفعات بازدید: 1913 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Mohammad Hoseini

  • Jr. Member
  • *
  • ارسال: 65
سلام به همگي
چرا برنامه هاي موجود در ديسك هما 6.10 مثلا براي 6.06 كار نمي كند؟
چه كار بايد بكنيم تا بتوانيم از ديسك هما در ساير نسخه هاي اوبونتو استفاده كنيم؟
با تشكر

آفلاین مهدی پیشگوی

  • High Hero Member
  • *
  • ارسال: 3100
  • جنسیت : پسر
  • لينوكس يعني آزادي ، امنيت
سلام
سی دی هما به ازای هر نسخه ای از اوبونتو که عرضه میشه بیرو نمیاد
و مختص همون نسخه از ابونتو هستش

آفلاین Mohammad Hoseini

  • Jr. Member
  • *
  • ارسال: 65
سلام
من مي دانم كه يك سي دي هما فقط براي يك نسخه است. منظور من اين است كه مگر چقدر تفاوت بين دو نسخه از اوبونتو است (يا بهتر بگويم چه تفاوتي بين دو نسخه از اوبونتو وجود دارد ) كه باعث مي شود تا مثلا هما 6.10 در 6.06 كار نكند؟
اگر سؤالم مبتديانه است مرا ببخشيد.
با تشكر

آفلاین Mehdi

  • ناظر ویژه انجمن
  • *
  • ارسال: 3280
  • جنسیت : پسر
    • هزاردستان
خیلی از بسته‌ها بروز میشن و برای نصب روی نسخه جدید اوبونتو نیاز به dependency های جدید با نسخه‌های جدیدتر دارند... کافیه برید به http://packages.ubuntu.com و دنبال بسته‌های مختلف تو ubuntu 6.10 یا ubuntu 7.04 بگردید و ببینید که نسخه‌ها چقدر بروز شدن...
Of one Essence is the human race,
Thusly has Creation put the Base;
One Limb impacted is sufficient,
For all Others to feel the Mace.
~Saadi (persian poet) -1258
Hezardastan | Free As in Freedom