انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

لطفاً هر چه زودتر، اوبونتوی خود را به نگارش ۲۱٫۱۰ ارتقا دهید

نویسنده موضوع: برخورد عجیب اوبونتو با بنده در رابطه با اتصال به اینترنت  (دفعات بازدید: 1049 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین sorush

  • Newbie
  • *
  • ارسال: 11
  • جنسیت : پسر

سلام -من توانایی برقراری ارتباط با دو سرویس دهنده اینترنت را دارم :یکی به صورت wired و دیگری wireless
خب در ویندوز نمیشد در آن واحد از هر دو تا نوع اینترنت استفاده کرد(همزمان)و اگر تصادفا هم اینکارو میکردم کل اینترنتم داغون میشد و کند
اول سیستم رو رو یک سرویس تنظیم میکردم وفرضا بیسیم رو از کار مینداختم وبعد ریستارت و بعد همه چی درست میشد
  بعد از اینکه در ویندوز بایوس رو آپدیت کردم یک دفعه در اوبونتو یکی ازکانکشن هام (wired)از کار افتادن ودر رفتن به سایتهایی مثل php.net مشکل پیدا میکنم :o ولی در گوگل وامثالهم خیر؟ ???
ولی در اتصال بیسیم خودمهیچ مشکلی نیس
کسی میتونه راهنمایی کنه؟
thanks

آفلاین آرمان اسماعیلی

  • High Hero Member
  • *
  • ارسال: 1600
  • جنسیت : پسر
با فشردن همزمان سه کلید مهار+دگرساز+ف وارد ترمینال شوید. دستورهای زیر را به ترتیب وارد کنید.

sudo ifconfig eth0 up
sudo dhcpcd eth0

با گمان بالا اتصال از راه بافه برقرار می‌گردد. همچنین بهتر است dnsهای پیشنهادی کارگزار شبکه‌ی خود را تنظیم نمایید.

آفلاین حامد سپهر

  • High Hero Member
  • *
  • ارسال: 1556
  • جنسیت : پسر
    • دنیای حامد
پارسی «مهار+دگرساز» چیه؟  8)
وبلاگم: http://hamedworld.ir/

آفلاین shervinkh

  • Full Member
  • *
  • ارسال: 197
  • جنسیت : پسر
  • An ENFP
    • سایت شخصی
پارسی «مهار+دگرساز» چیه؟  8)

اونا پارسی هستن اگه منظورتون انگلیسی ئه ایناست:

‌alt مخفف alternative = دگرساز
ctrl = مهار
shift = تبدیل
Gentoo KDE x86_64
Notebook:Asus N53SN
www.shervin.org

آفلاین sorush

  • Newbie
  • *
  • ارسال: 11
  • جنسیت : پسر
همون کنترل الت   هست ...!!
ین دستوراتی که فرمودید تایپ شد ولی هیچ اتفاقی نیفتاد.چیزی که مهمه اینه که مثلا با     چیلتر .شک ن   همون سایت غیر چیلتری php.netباز میشه ولی در حالت عادی نه؟
حس میکنم انگار یک چیلترینگ اضافی افتاده روی سیستمم در صورتی که قبل از آپدیت بایوسم این مشکل رو در اوبونتو نداشتم .و این مشکل فقط در اوبونتو هست ودر ویندوز با همین مودم و همین تنظیمات dns هیچ مشکلی ندارم
از دوستان کمک میطلبم
merci

آفلاین Bijan

  • Hero Member
  • *
  • ارسال: 738
  • جنسیت : پسر
  • Linux Mint 19.3
مودم رو Reset کن ببین درست میشه... برا منم این اتفاق افتاده بود که فقط با قیلترشکن وارد سایتها میشد بعد از اینکه این کار رو کردم درست شد