انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۱۰ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۱۰ خواهد بود.

نویسنده موضوع: مشکل پس از نصب  (دفعات بازدید: 949 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین ehsanizadi

  • Newbie
  • *
  • ارسال: 7
مشکل پس از نصب
« : 26 بهمن 1390، 09:28 ق‌ظ »
سلام،

ابونتو رو نصب کردم (با استفاده از فلش بوت ایبل)
اما وقتی که نصبش تموم شد، و کامپیوتر و ری-استارت می کنم، خود به خود ویندوزم (ویستا) بالا میاد و خبری از اوبونتو نیست!
یعنی کامپیوترم اصلا اوبونتو رو نشناخته!
اما اگر فلش بوت ایبل و  به کامپیوتر دوباره متصل کنم و بوت کنم و گزینه ی install ubuntu رو بزنم، و وقتی که رفت تو فاز نصب، cancel و quit installation و بزنم، ..... تاااازه می ره تو اویونتو!!
چه کار کنم که همون اول که کامپیوتر رو روشن می کنم، اوبونتو رو در کنار ویندوز به عنوان یک سیستم عامل بشناسه و دیگه به فلش بوت ایبل احتیاجی نباشه؟
« آخرین ویرایش: 26 بهمن 1390، 09:58 ق‌ظ توسط ehsanizadi »

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 13587
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
پاسخ به: مشکل پس از نصب
« پاسخ #1 : 26 بهمن 1390، 02:25 ب‌ظ »
اگه از نصب شدنش مطمئنی فقط یه بار گراب رو نصب کن ;)
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 13587
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
پاسخ به: مشکل پس از نصب
« پاسخ #2 : 28 بهمن 1390، 06:32 ب‌ظ »
راستی یادم رفت بگم با استفاده از این سی‌دی می‌تونی فقط گراب رو نصب کنی http://www.supergrubdisk.org/category/download/supergrub2diskdownload/
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین iman23

  • Sr. Member
  • *
  • ارسال: 391
  • جنسیت : پسر
پاسخ به: مشکل پس از نصب
« پاسخ #3 : 28 بهمن 1390، 09:01 ب‌ظ »
همون طور که دوستان گفتند اگه مطمئن هستید کامل نصب شده فقط می مونه گراب

در ضمن این مشکل می تونه زمانی پیش بیاد که دو هارد داشته باشید که باید از بایوس اولویت بوت شدن هارد رو تغییر بدید

آفلاین Masoud92m

  • High Hero Member
  • *
  • ارسال: 1326
  • جنسیت : پسر
پاسخ به: مشکل پس از نصب
« پاسخ #4 : 28 بهمن 1390، 11:54 ب‌ظ »
يكي از دوستان من هم اين مشكل رو داشت و بعد از نصب ويندوز بلا ميامد
بعد فهيديم دليلش اين بود كه موقع نصب پارتيشن بوت ويندوز رو اشتباه انتخاب تعيين ميكرد !
منتظر نباش که مرگ تو کی میاد / آزاد باش مثل من مثل خیلی ها
حتی اگه کسی سمت تو نمیاد / آزاد باش مثل من مثل خیلی ها
حتی اگه میبینی که کسی حرفتو نمیخواد / آزاد باش مثل من مثل خیلی ها
مثل من مثل خیلی ها ..... آزاد باش مثل من مثل خیلی ها