انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۱٫۰۴ منتشر شد.

انتظار می‌ره همهٔ اعضا اوبونتوهاشون رو هرچه زودتر به این نگارش ارتقا بدن.

پاسخ‌های انجمن از این به بعد، بر پایهٔ اوبونتو ۲۱٫۰۴ خواهد بود.

نویسنده موضوع: Foobiliard(بیلیارد سه بعدی )  (دفعات بازدید: 4293 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین فرهاد فرامرزی

  • Hero Member
  • *
  • ارسال: 764
  • جنسیت : پسر
  • آزادی در لینوکس(فرهاد فرامرزی)
    • مطالبی متفاوت در مورد فدورا
Foobiliard(بیلیارد سه بعدی )
« : 12 آذر 1386، 08:55 ق‌ظ »
یه بازی کاملا سه بعدی برای بیلیارد دوستان . من که خیلی خوشم اومد . محیطی جذاب داره در حالی که حجمش خیلی کم هست . این بازی رو می تونی در قسمت http://packages.ubuntu.com/feisty/games/foobillard دانلود کنید

دپنسی (depends) یادتون نره ها . حتما دانلودشون کنید تا بازی کار کنه .
کارت گرافیک من در حال حاظر ati 7000 هستش .




www.fedora1.wordpress.com
==================================
فرهاد فرامرزی

آفلاین محمدرضا بوذری

  • گروه راهبران
  • *
  • ارسال: 2642
  • جنسیت : پسر
    • فروشگاه اینترنتی شهر کودک
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #1 : 12 آذر 1386، 01:49 ب‌ظ »
یه بازی کاملا سه بعدی برای بیلیارد دوستان . من که خیلی خوشم اومد . محیطی جذاب داره در حالی که حجمش خیلی کم هست . این بازی رو می تونی در قسمت http://packages.ubuntu.com/feisty/games/foobillard دانلود کنید

http://packages.ubuntu.com/gutsy/games/foobillard
حلقه ایرانیان اوبونتویی در فیسبوک [facebook.com/ubuntu.ir]

آفلاین Mostafa Sedaghat

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
    • افکار یک گنو/لینوکس
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #2 : 13 آذر 1386، 11:55 ق‌ظ »
با سلام
دوست عزیز من باید تمام این دپنسی ها رو دانلود کنم
    *

      libc6 (>= 2.3.4-1)
          GNU C Library: Shared libraries

    *

      [dep] libfreetype6 (>= 2.1.5-1)
          FreeType 2 font engine, shared library files

    *

      [dep] libgl1-mesa
          Package not available
      or libgl1
          Virtual package

    *

      [dep] libglu1-mesa
          The OpenGL utility library (GLU)
      or libglu1
          Virtual package

    *

      [dep] libice6
          X11 Inter-Client Exchange library

    *

      [dep] libpng12-0 (>= 1.2.8rel)
          PNG library - runtime

    *

      [dep] libsdl1.2debian (>> 1.2.7+1.2.8)
          Simple DirectMedia Layer

    *

      [dep] libsm6
          X11 Session Management library

    *

      [dep] libxaw7
          X11 Athena Widget library

    *

      [dep] libxi6
          X11 Input extension library

    *

      [dep] ttf-freefont
          Freefont Serif, Sans and Mono Truetype fonts

    *

      [dep] zlib1g (>= 1:1.2.1)
          compression library - runtime

    *

      [sug] ttf-larabie-deco
          Decorative fonts from www.larabiefonts.com

    *

      [sug] ttf-larabie-straight
http://guilug.org گروه کاربران گنو/لینوکس گیلان

آفلاین sudotux

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2269
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #3 : 13 آذر 1386، 02:26 ب‌ظ »
نه دوست عزیز , لازم نیست همه رو دانلود کنی . بعضی از بسته ها به طور پیش فرض نصب هستند مثل libc6 . با برنامه synaptic بسته Foobillard رو پیدا کن و mark for installation رو بزن. بعد در قسمت Custom Filters ==> Marked Changes ببین چه بسته هایی رو لازم داری . اگر توی اوبونتو به اینترنت وصل هستی که با همین synaptic نصبش کن . در غیر این صورت بسته های لازم رو خودت دانلود و نصب کن  :)

آفلاین ابراهیم

  • High Hero Member
  • *
  • ارسال: 1295
  • جنسیت : پسر
  • راه‌رو گر صد هنر دارد توکل بایدش
    • سلام!
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #4 : 13 آذر 1386، 08:30 ب‌ظ »
حتماً http://wiki.ubuntu.ir/SoftwareManagement رو مطالعه کنید.
ما زنده به آنیم که آرام نگیریم     ...     موجیم که آسودگی ما عدم ماست

آفلاین Mostafa Sedaghat

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
    • افکار یک گنو/لینوکس
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #5 : 13 آذر 1386، 11:01 ب‌ظ »
ممنون از همه شما دوستان عزیز
http://guilug.org گروه کاربران گنو/لینوکس گیلان

آفلاین سید مهدی

  • High Hero Member
  • *
  • ارسال: 2013
  • جنسیت : پسر
  • یک تازه کار !
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #6 : 15 آذر 1386، 07:34 ب‌ظ »
چرا از مخازن استفاده نمی کنید ؟!!!!! ???
sudo apt-get install foobillard
مردی نبود فتاده را پای زدن
گر دست فتاده ای بگیری مردی !

آفلاین Mostafa Sedaghat

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
    • افکار یک گنو/لینوکس
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #7 : 16 آذر 1386، 12:24 ق‌ظ »
سلام
چه جوری فایل دانلود شده رو به synaptic  معرفی کنم.
http://guilug.org گروه کاربران گنو/لینوکس گیلان

آفلاین arashOio

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 551
  • جنسیت : پسر
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #8 : 16 آذر 1386، 01:34 ق‌ظ »
لازم نیست شما فایلی رو دانلود کنین تنها دستوری که سید مهدی فرمودن رو توی ترمینال اجرا کنین.
در ضمن باید توی synaptic این بسته رو به حالت نصب نشده داشته باشین مگر اینکه مخازنتون تکمیل نباشه. برای تکمیل مخازن این رو بخونین. اما به نظر میاد شما لینک ویکی که عمو ابراهیم دادن رو مطالعه نکردین ( درسته که هنوز برای ۷٫۱۰ بعضی تغییرها داده نشده اما نحوه‌ی انجام مراحل نصب هر برنامه‌ای دقیقا همونه)
اما اگه فایل deb. رو دانلود کردین و میخواین نصبش کنین یا روش دابلکلیک کنین یا تو ترمینال بزنین
dpkg --install package_file...
که در این حالت رعایت dependency بسته‌ها مهمه که در غیر این صورت  ممکنه باعثه خرابی بسته‌ها بشه
« آخرین ویرایش: 16 آذر 1386، 01:42 ق‌ظ توسط arash.oio »
Humanity to others...

آفلاین Mostafa Sedaghat

  • Full Member
  • *
  • ارسال: 169
  • جنسیت : پسر
    • افکار یک گنو/لینوکس
پاسخ به: Foobiliard(بیلیارد سه بعدی )
« پاسخ #9 : 16 آذر 1386، 06:49 ب‌ظ »
خیلی ممنون دوست من
http://guilug.org گروه کاربران گنو/لینوکس گیلان