انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: از دست رفتن کانکشن هنگام تغییر نسخه به 7.10 و با  (دفعات بازدید: 1695 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین MElmi

  • Jr. Member
  • *
  • ارسال: 99
  • جنسیت : پسر
  • newbie
    • وبلاگ شخصی
سلام
من از 7.04 استفاده می کردم. خواستم به 7.10 آپگرید بشم که بعد از گرفتن حدود 90% آپ دیت ها کانکشنم از دست رفت. اشتباها ریستارت کردم اما دیگه به اینترنت وصل نمی شد. در عین حال می گفت که دیتا بیس آپ دیتت خراب شده و وقتی زدم درست کنه، تا همونجا که dl کرده بود رو نصب کرد.
حالا شرایط من مث وضعیت اون بنده خداست با اره: نه می تونم به جای اولم برگردم و نه می تونم کامل آپ دیت کنم (چون به اینترنت وصل نمی شم، گرچه می تونم سایتا رو پینگ کنم)
در ضمن از ای دی اس ال استفاده می کنم.

 ](*,) ](*,) ](*,)
 :-k
« آخرین ویرایش: 11 مهر 1386، 11:47 ق‌ظ توسط mohi »
گاریچی!

آفلاین سید مهدی

  • High Hero Member
  • *
  • ارسال: 2013
  • جنسیت : پسر
  • یک تازه کار !
شما می تونید سایت ها رو پینگ کنید ؟ مثلاً وقتی می زنید ping www.google.com بهتون چه خروجی می ده ؟
مردی نبود فتاده را پای زدن
گر دست فتاده ای بگیری مردی !

آفلاین Mehdi

  • ناظر ویژه انجمن
  • *
  • ارسال: 3283
  • جنسیت : پسر
    • هزاردستان
سعی کنید فایل sources.list رو تغییر بدید و از یک mirror دیگه sudo apt-get update کنید و یا اینکه اتصال اینترنتتون رو عوض کنید و یک بار دیگه sudo apt-get update کنید تا دیتابیس update ها درست بشه...
Of one Essence is the human race,
Thusly has Creation put the Base;
One Limb impacted is sufficient,
For all Others to feel the Mace.
~Saadi (persian poet) -1258
Hezardastan | Free As in Freedom