انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

جادی عزیز آزاد شد! به امید آزادی همه زندانیان بی‌گناه وقایع اخیر

نویسنده موضوع: تو دبیان ۱۱ پایدار نمیتونم افزونه نصب کنم(حل شد)  (دفعات بازدید: 155 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین milad.fashi

  • Hero Member
  • *
  • ارسال: 707
  • جنسیت : پسر
  • میلاد فشی
سلام
به نظرتون پیغام زیر رو چطور حل کنم ؟
Your native host connector do not support following APIs: v6. Probably you should upgrade native host connector or install plugins for missing APIs. Refer documentation for instructions.
طبق راهنمای زیر هم عمل کردم ولی حل نشد !

https://askubuntu.com/questions/1406598/gnome-shell-extensions-not-working-in-ubuntu-22-04
« آخرین ویرایش: 04 بهمن 1401، 11:17 ق‌ظ توسط milad.fashi »
کیفیت زندگی شما را دو چیز تعیین می کند: کتابهایی که می‌خوانید و انسانهایی که ملاقات می‌کنید. (مک لوهان)
To love GNU/Linux, you don't need to hate Microsoft

آفلاین abramazani

  • Jr. Member
  • *
  • ارسال: 65
  • جنسیت : پسر
  • برنامه نویس پایتون!!
    • سایت شخصی
سلام
به نظرتون پیغام زیر رو چطور حل کنم ؟
Your native host connector do not support following APIs: v6. Probably you should upgrade native host connector or install plugins for missing APIs. Refer documentation for instructions.
طبق راهنمای زیر هم عمل کردم ولی حل نشد !

https://askubuntu.com/questions/1406598/gnome-shell-extensions-not-working-in-ubuntu-22-04
سلام
اگه افزونه gnome extension رو در مرورگر نصب کردین و gnome-shell-extensions و chrome-gnome-shell رو هم نصب کردین ولی بازم کار نمی کنه
پس از Extension Manager استفاده کنین!
apt install extension-manager
حرف زدن مهم نیست... کُدت را نشان بده!

آفلاین moheb2000

  • Sr. Member
  • *
  • ارسال: 290
  • جنسیت : پسر
  • Hello, World
    • mebrahimi.ir
سلام
به نظرتون پیغام زیر رو چطور حل کنم ؟
Your native host connector do not support following APIs: v6. Probably you should upgrade native host connector or install plugins for missing APIs. Refer documentation for instructions.
طبق راهنمای زیر هم عمل کردم ولی حل نشد !

https://askubuntu.com/questions/1406598/gnome-shell-extensions-not-working-in-ubuntu-22-04

اون اروری که نوشتین مهم نیست مهم اینه که گزینه install براتون میاد یا نه اگه میاد احتمال زیاد مشکل از اینترنته از اینترنت همراه اول استفاده کنید یا اگه نشد از قند شکن

آفلاین Dr.Code

  • Hero Member
  • *
  • ارسال: 753
  • جنسیت : پسر
  • Dr.Code
    • Personal page
برای من هم همین پیام میاد، چندبار روشن و خاموش کنید و صفحه رو رفرش کنید، پبام نصب میاد.

آفلاین milad.fashi

  • Hero Member
  • *
  • ارسال: 707
  • جنسیت : پسر
  • میلاد فشی
سلام
به نظرتون پیغام زیر رو چطور حل کنم ؟
Your native host connector do not support following APIs: v6. Probably you should upgrade native host connector or install plugins for missing APIs. Refer documentation for instructions.
طبق راهنمای زیر هم عمل کردم ولی حل نشد !

https://askubuntu.com/questions/1406598/gnome-shell-extensions-not-working-in-ubuntu-22-04

اون اروری که نوشتین مهم نیست مهم اینه که گزینه install براتون میاد یا نه اگه میاد احتمال زیاد مشکل از اینترنته از اینترنت همراه اول استفاده کنید یا اگه نشد از قند شکن
پیغام install نمیاد
کیفیت زندگی شما را دو چیز تعیین می کند: کتابهایی که می‌خوانید و انسانهایی که ملاقات می‌کنید. (مک لوهان)
To love GNU/Linux, you don't need to hate Microsoft

آفلاین سودو

  • Sr. Member
  • *
  • ارسال: 343
  • جنسیت : پسر
  • :(){ :|:& };:
فایلش‌و بگیر و...
gnome-extensions install EXTENSION
و یه‌بار از حسابت خارج شو و دوباره وارد.
آرچ و گنوم!

آفلاین milad.fashi

  • Hero Member
  • *
  • ارسال: 707
  • جنسیت : پسر
  • میلاد فشی
خیلی ممنون از همه دوستان
مشکل قندشکن بود.واقعا اینترنت ... شده
روش سودو جواب داد.ممنون.دیگه نیاز به قندشکن هم نیست :)
« آخرین ویرایش: 04 بهمن 1401، 11:01 ق‌ظ توسط milad.fashi »
کیفیت زندگی شما را دو چیز تعیین می کند: کتابهایی که می‌خوانید و انسانهایی که ملاقات می‌کنید. (مک لوهان)
To love GNU/Linux, you don't need to hate Microsoft