انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل در به روز رسانی به نسخه جدید اوبونتو...  (دفعات بازدید: 407 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
سلام و خسته نباشید خدمت دوستان
وقتی با استفاده از دستورات زیر اقدام به به روز رسانی اوبونتو میکنم با یک پیام ارور مواجه میشم که آپدیت را انجام نمی دهد
دستوراتی که استفاده میکنم:
sudo apt-get update
sudo apt-get upgrade
پیام خطایی که بهم میده رو هم اینجا قرار میدم:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

ممنون میشم راهنمایی کنید

آفلاین Dragon-

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 4395
  • جنسیت : پسر
پاسخ : مشکل در به روز رسانی به نسخه جدید اوبونتو...
« پاسخ #1 : 29 شهریور 1401، 10:32 ق‌ظ »
نمی‌تونه چیز‌های مورد نیاز رو دریافت کنه. یا مشکل از مخزنی هست که تنظیم کردید یا اینترنت خود شما.
اگه تمام خطا‌ها رو قرار بدید، بیشتر میشه راهنمایی کرد.
خروجی این دوتا دستور رو هم بذارید.
cat /etc/apt/sources.list
ls -l /etc/apt/sources.list.d/

موقع فرستادن خروجی دستورات و اینجور چیز‌ها توی انجمن، از تگ کد استفاده کنید‌ تا متن مورد نظر درست نمایش داده بشه.
برای اینکار، موقع نوشتن، از بین دکمه‌های بالا اونی که علامت # داره رو بزنید تا یه تگ کد داخل نوشته شما قرار بگیره. متن مورد نظر رو بین این تگ بنویسید.
از قابلیت پیش‌نمایش استفاده کنید تا ببینید ارسال شما تقریبا چجوری قراره برای بقیه نمایش داده بشه.
برای کپی متن توی ترمینال، از ctrl + shift + v استفاده کنید.
برای کپی متن از ترمینال، اول متن رو انتخاب کنید و بعد ctrl + shift + c رو بزنید.
میدونید که زکات علم نشر آن است

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
پاسخ : مشکل در به روز رسانی به نسخه جدید اوبونتو...
« پاسخ #2 : 31 شهریور 1401، 10:19 ق‌ظ »
نمی‌تونه چیز‌های مورد نیاز رو دریافت کنه. یا مشکل از مخزنی هست که تنظیم کردید یا اینترنت خود شما.
اگه تمام خطا‌ها رو قرار بدید، بیشتر میشه راهنمایی کرد.
خروجی این دوتا دستور رو هم بذارید.
cat /etc/apt/sources.list
ls -l /etc/apt/sources.list.d/

موقع فرستادن خروجی دستورات و اینجور چیز‌ها توی انجمن، از تگ کد استفاده کنید‌ تا متن مورد نظر درست نمایش داده بشه.
برای اینکار، موقع نوشتن، از بین دکمه‌های بالا اونی که علامت # داره رو بزنید تا یه تگ کد داخل نوشته شما قرار بگیره. متن مورد نظر رو بین این تگ بنویسید.
از قابلیت پیش‌نمایش استفاده کنید تا ببینید ارسال شما تقریبا چجوری قراره برای بقیه نمایش داده بشه.
برای کپی متن توی ترمینال، از ctrl + shift + v استفاده کنید.
برای کپی متن از ترمینال، اول متن رو انتخاب کنید و بعد ctrl + shift + c رو بزنید.

سلام و وقت بخیر...من خروجی سه دستور را به طور کامل اینجا برای شما میگذارم...ممنون که وقت میگذارید برای بررسی و راهنمایی

sudo apt-get update
[sudo] password for zurvanamun:
Ign:1 http://ir.archive.ubuntu.com/ubuntu impish InRelease
Ign:2 http://ir.archive.ubuntu.com/ubuntu impish-updates InRelease
Ign:3 http://ir.archive.ubuntu.com/ubuntu impish-backports InRelease
Err:4 http://ir.archive.ubuntu.com/ubuntu impish Release
  404  Not Found [IP: 217.170.252.28 80]
Err:5 http://ir.archive.ubuntu.com/ubuntu impish-updates Release
  404  Not Found [IP: 217.170.252.28 80]
Err:6 http://ir.archive.ubuntu.com/ubuntu impish-backports Release
  404  Not Found [IP: 217.170.252.28 80]
Ign:7 http://security.ubuntu.com/ubuntu impish-security InRelease
Err:8 http://security.ubuntu.com/ubuntu impish-security Release
  404  Not Found [IP: 185.125.190.39 80]
Reading package lists... Done
E: The repository 'http://ir.archive.ubuntu.com/ubuntu impish Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ir.archive.ubuntu.com/ubuntu impish-updates Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://ir.archive.ubuntu.com/ubuntu impish-backports Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
E: The repository 'http://security.ubuntu.com/ubuntu impish-security Release' no longer has a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
zurvanamun@zurvanamun-X555LJ:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
  chromium-codecs-ffmpeg-extra gstreamer1.0-vaapi libatomic1:i386 libbsd0:i386
  libdrm-amdgpu1:i386 libdrm-intel1:i386 libdrm-nouveau2:i386
  libdrm-radeon1:i386 libdrm2:i386 libedit2:i386 libelf1:i386 libexpat1:i386
  libffi8:i386 libgl1:i386 libgl1-mesa-dri:i386 libglapi-mesa:i386
  libglvnd0:i386 libglx-mesa0:i386 libglx0:i386 libgstreamer-plugins-bad1.0-0
  libicu67:i386 libllvm12:i386 libmd0:i386 libnvidia-cfg1-470
  libnvidia-common-470 libnvidia-compute-470:i386 libnvidia-decode-470
  libnvidia-decode-470:i386 libnvidia-encode-470 libnvidia-encode-470:i386
  libnvidia-extra-470 libnvidia-fbc1-470 libnvidia-fbc1-470:i386
  libnvidia-gl-470 libnvidia-gl-470:i386 libnvidia-ifr1-470
  libnvidia-ifr1-470:i386 libpciaccess0:i386 libsensors5:i386 libstdc++6:i386
  libva-wayland2 libvulkan1:i386 libwayland-client0:i386 libx11-6:i386
  libx11-xcb1:i386 libxau6:i386 libxcb-dri2-0:i386 libxcb-dri3-0:i386
  libxcb-glx0:i386 libxcb-present0:i386 libxcb-randr0:i386 libxcb-shm0:i386
  libxcb-sync1:i386 libxcb-xfixes0:i386 libxcb1:i386 libxdmcp6:i386
  libxext6:i386 libxfixes3:i386 libxml2:i386 libxnvctrl0 libxshmfence1:i386
  libxxf86vm1:i386 mesa-vulkan-drivers:i386 nvidia-compute-utils-470
  nvidia-kernel-source-470 nvidia-prime nvidia-settings nvidia-utils-470
  screen-resolution-extra xserver-xorg-video-nvidia-470
Use 'sudo apt autoremove' to remove them.
The following packages have been kept back:
  linux-modules-nvidia-470-generic-hwe-20.04 nvidia-kernel-common-470
The following packages will be upgraded:
  accountsservice alsa-ucm-conf apport apport-gtk bind9-dnsutils bind9-host
  bind9-libs bluez bluez-cups bluez-obexd bsdextrautils bsdutils
  busybox-initramfs busybox-static distro-info-data fdisk fonts-opensymbol
  gir1.2-accountsservice-1.0 gir1.2-javascriptcoregtk-4.0 gir1.2-mutter-8
  gir1.2-webkit2-4.0 libaccountsservice0 libasound2 libasound2-data
  libatopology2 libayatana-indicator3-7 libblkid1 libbluetooth3 libcaca0
  libfdisk1 libfprint-2-2 libfreerdp-client2-2 libfreerdp2-2
  libjavascriptcoregtk-4.0-18 libldb2 libmount1 libmutter-8-0 libnetplan0
  libnss3 libpulse-mainloop-glib0 libpulse0 libpulsedsp libqmi-glib5
  libqmi-proxy libreoffice-base-core libreoffice-calc libreoffice-core
  libreoffice-draw libreoffice-gnome libreoffice-gtk3 libreoffice-help-common
  libreoffice-help-en-us libreoffice-impress libreoffice-math
  libreoffice-ogltrans libreoffice-pdfimport libreoffice-style-breeze
  libreoffice-style-colibre libreoffice-style-elementary
  libreoffice-style-yaru libreoffice-writer libsmartcols1 libsmbclient
  libuno-cppu3 libuno-cppuhelpergcc3-3 libuno-purpenvhelpergcc3-3 libuno-sal3
  libuno-salhelpergcc3-3 libuuid1 libwbclient0 libwebkit2gtk-4.0-37
  libwinpr2-2 linux-firmware mount mutter-common netplan.io openssl pulseaudio
  pulseaudio-module-bluetooth pulseaudio-utils python3-apport python3-ldb
  python3-problem-report python3-software-properties python3-uno
  python3-update-manager rfkill samba-libs software-properties-common
  software-properties-gtk thunderbird thunderbird-gnome-support
  thunderbird-locale-en tzdata ubuntu-advantage-tools ufw uno-libs-private
  update-manager update-manager-core update-notifier update-notifier-common
  ure usrmerge util-linux uuid-runtime vim-common vim-tiny xserver-common
  xserver-xephyr xserver-xorg-core xserver-xorg-legacy xwayland xxd
113 upgraded, 0 newly installed, 0 to remove and 2 not upgraded.
43 standard security updates
Need to get 397 MB of archives.
After this operation, 1,165 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Err:1 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bsdutils amd64 1:2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:2 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libblkid1 amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:3 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuuid1 amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:4 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libfdisk1 amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:5 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libmount1 amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:6 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libsmartcols1 amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:7 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 fdisk amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:8 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 util-linux amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:9 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 mount amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:10 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bsdextrautils amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:11 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 uuid-runtime amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Ign:12 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libsmbclient amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
Ign:13 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-ldb amd64 2:2.2.3-0ubuntu0.21.10.2
Ign:14 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libldb2 amd64 2:2.2.3-0ubuntu0.21.10.2
Ign:15 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libwbclient0 amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
Ign:16 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 samba-libs amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
Ign:17 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libbluetooth3 amd64 5.60-0ubuntu2.1
Ign:18 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bluez amd64 5.60-0ubuntu2.1
Err:19 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 pulseaudio-module-bluetooth amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:20 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libpulsedsp amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:21 http://security.ubuntu.com/ubuntu impish-security/main amd64 gir1.2-webkit2-4.0 amd64 2.34.3-0ubuntu0.21.10.1
  404  Not Found [IP: 185.125.190.39 80]
Err:22 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libpulse-mainloop-glib0 amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:23 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 pulseaudio-utils amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:24 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 pulseaudio amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:25 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libpulse0 amd64 1:15.0+dfsg1-1ubuntu2.2
  404  Not Found [IP: 217.170.252.28 80]
Err:26 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libatopology2 amd64 1.2.4-1.1ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:27 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libasound2 amd64 1.2.4-1.1ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:28 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libasound2-data all 1.2.4-1.1ubuntu3.1
Ign:29 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-manager all 1:21.10.5
Ign:30 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-manager-core all 1:21.10.5
Ign:31 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-update-manager all 1:21.10.5
Ign:32 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 distro-info-data all 0.51ubuntu1.1
Err:33 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 ubuntu-advantage-tools amd64 27.4.2~21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:34 http://security.ubuntu.com/ubuntu impish-security/main amd64 gir1.2-javascriptcoregtk-4.0 amd64 2.34.3-0ubuntu0.21.10.1
  404  Not Found [IP: 185.125.190.39 80]
Err:35 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-notifier amd64 3.192.45.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:36 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-notifier-common all 3.192.45.1
Ign:37 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 usrmerge all 25ubuntu1.1
Err:38 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libnetplan0 amd64 0.103-0ubuntu7.2
  404  Not Found [IP: 217.170.252.28 80]
Err:39 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 netplan.io amd64 0.103-0ubuntu7.2
  404  Not Found [IP: 217.170.252.28 80]
Err:40 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 openssl amd64 1.1.1l-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:41 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 tzdata all 2021e-0ubuntu0.21.10
Ign:42 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xxd amd64 2:8.2.2434-3ubuntu3.1
Ign:43 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 vim-tiny amd64 2:8.2.2434-3ubuntu3.1
Ign:44 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 vim-common all 2:8.2.2434-3ubuntu3.1
Err:45 http://security.ubuntu.com/ubuntu impish-security/main amd64 libwebkit2gtk-4.0-37 amd64 2.34.3-0ubuntu0.21.10.1
  404  Not Found [IP: 185.125.190.39 80]
Ign:46 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bind9-dnsutils amd64 1:9.16.15-1ubuntu1.1
Ign:47 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bind9-libs amd64 1:9.16.15-1ubuntu1.1
Ign:48 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bind9-host amd64 1:9.16.15-1ubuntu1.1
Ign:49 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 busybox-static amd64 1:1.30.1-6ubuntu3.1
Ign:50 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 ufw all 0.36.1-1ubuntu1
Ign:51 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 accountsservice amd64 0.6.55-0ubuntu14.1
Ign:52 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libaccountsservice0 amd64 0.6.55-0ubuntu14.1
Ign:53 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 alsa-ucm-conf all 1.2.4-2ubuntu5
Ign:54 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu71
Ign:55 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-apport all 2.20.11-0ubuntu71
Err:56 http://security.ubuntu.com/ubuntu impish-security/main amd64 libjavascriptcoregtk-4.0-18 amd64 2.34.3-0ubuntu0.21.10.1
  404  Not Found [IP: 185.125.190.39 80]
Ign:57 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 apport all 2.20.11-0ubuntu71
Ign:58 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 apport-gtk all 2.20.11-0ubuntu71
Ign:59 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bluez-cups amd64 5.60-0ubuntu2.1
Ign:60 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 bluez-obexd amd64 5.60-0ubuntu2.1
Ign:61 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 busybox-initramfs amd64 1:1.30.1-6ubuntu3.1
Ign:62 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 fonts-opensymbol all 2:102.12+LibO7.2.3-0ubuntu0.21.10.1
Ign:63 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 gir1.2-accountsservice-1.0 amd64 0.6.55-0ubuntu14.1
Ign:64 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 mutter-common all 40.5-1ubuntu3~21.10.1
Err:65 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 gir1.2-mutter-8 amd64 40.5-1ubuntu3~21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:66 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libmutter-8-0 amd64 40.5-1ubuntu3~21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:67 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libayatana-indicator3-7 amd64 0.8.4-1ubuntu1
  404  Not Found [IP: 217.170.252.28 80]
Ign:68 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libcaca0 amd64 0.99.beta19-2.2ubuntu2.1
Ign:69 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libnss3 amd64 2:3.68-1ubuntu1.1
Err:12 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libsmbclient amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
  404  Not Found [IP: 217.170.252.28 80]
Err:70 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libfprint-2-2 amd64 1:1.90.7+git20210222+tod1-0ubuntu4~21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Ign:71 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libfreerdp-client2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
Ign:72 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libfreerdp2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
Ign:73 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libwinpr2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
Err:74 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libqmi-proxy amd64 1.28.6-2ubuntu1
  404  Not Found [IP: 217.170.252.28 80]
Err:75 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libqmi-glib5 amd64 1.28.6-2ubuntu1
  404  Not Found [IP: 217.170.252.28 80]
Err:76 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuno-sal3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:77 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuno-salhelpergcc3-3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:78 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuno-cppu3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:79 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuno-purpenvhelpergcc3-3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:13 http://security.ubuntu.com/ubuntu impish-updates/main amd64 python3-ldb amd64 2:2.2.3-0ubuntu0.21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Err:80 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 ure amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:81 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libuno-cppuhelpergcc3-3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:82 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 uno-libs-private amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:83 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-calc amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:84 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-gnome amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:85 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-gtk3 amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:86 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-writer amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:87 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-uno amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:88 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-math amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:89 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-base-core amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:14 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libldb2 amd64 2:2.2.3-0ubuntu0.21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Err:90 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-draw amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:91 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-impress amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:92 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-core amd64 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:93 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-help-en-us all 1:7.2.3-0ubuntu0.21.10.1
Ign:94 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-help-common all 1:7.2.3-0ubuntu0.21.10.1
Ign:95 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-colibre all 1:7.2.3-0ubuntu0.21.10.1
Ign:96 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-breeze all 1:7.2.3-0ubuntu0.21.10.1
Ign:97 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-elementary all 1:7.2.3-0ubuntu0.21.10.1
Ign:98 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-yaru all 1:7.2.3-0ubuntu0.21.10.1
Ign:99 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.3
Ign:100 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 software-properties-common all 0.99.13.1
Ign:101 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 software-properties-gtk all 0.99.13.1
Ign:102 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-software-properties all 0.99.13.1
Err:103 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 rfkill amd64 2.36.1-8ubuntu2
  404  Not Found [IP: 217.170.252.28 80]
Err:15 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libwbclient0 amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
  404  Not Found [IP: 217.170.252.28 80]
Ign:104 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird-locale-en amd64 1:91.3.1+build1-0ubuntu0.21.10.2
Ign:105 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird amd64 1:91.3.1+build1-0ubuntu0.21.10.2
Ign:106 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird-gnome-support amd64 1:91.3.1+build1-0ubuntu0.21.10.2
Ign:107 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xserver-common all 2:1.20.13-1ubuntu1.1
Ign:108 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xephyr amd64 2:1.20.13-1ubuntu1.1
Ign:109 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xorg-legacy amd64 2:1.20.13-1ubuntu1.1
Ign:110 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xorg-core amd64 2:1.20.13-1ubuntu1.1
Err:16 http://security.ubuntu.com/ubuntu impish-updates/main amd64 samba-libs amd64 2:4.13.14+dfsg-0ubuntu0.21.10.4
  404  Not Found [IP: 217.170.252.28 80]
Ign:111 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xwayland amd64 2:21.1.2-0ubuntu1.1
Ign:112 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-ogltrans all 1:7.2.3-0ubuntu0.21.10.1
Ign:113 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-pdfimport all 1:7.2.3-0ubuntu0.21.10.1
Err:28 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libasound2-data all 1.2.4-1.1ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:29 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-manager all 1:21.10.5
  404  Not Found [IP: 217.170.252.28 80]
Err:30 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-manager-core all 1:21.10.5
  404  Not Found [IP: 217.170.252.28 80]
Err:31 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-update-manager all 1:21.10.5
  404  Not Found [IP: 217.170.252.28 80]
Ign:32 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 distro-info-data all 0.51ubuntu1.1
Err:36 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 update-notifier-common all 3.192.45.1
  404  Not Found [IP: 217.170.252.28 80]
Err:37 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 usrmerge all 25ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:41 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 tzdata all 2021e-0ubuntu0.21.10
Err:17 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libbluetooth3 amd64 5.60-0ubuntu2.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:44 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 vim-common all 2:8.2.2434-3ubuntu3.1
Err:50 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 ufw all 0.36.1-1ubuntu1
  404  Not Found [IP: 217.170.252.28 80]
Err:53 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 alsa-ucm-conf all 1.2.4-2ubuntu5
  404  Not Found [IP: 217.170.252.28 80]
Ign:54 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu71
Ign:55 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-apport all 2.20.11-0ubuntu71
Ign:57 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 apport all 2.20.11-0ubuntu71
Ign:58 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 apport-gtk all 2.20.11-0ubuntu71
Err:62 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 fonts-opensymbol all 2:102.12+LibO7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:64 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 mutter-common all 40.5-1ubuntu3~21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:93 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-help-en-us all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:94 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-help-common all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:95 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-colibre all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:96 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-breeze all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:18 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bluez amd64 5.60-0ubuntu2.1
  404  Not Found [IP: 217.170.252.28 80]
Err:97 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-elementary all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:98 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-style-yaru all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:99 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 linux-firmware all 1.201.3
  404  Not Found [IP: 217.170.252.28 80]
Err:100 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 software-properties-common all 0.99.13.1
  404  Not Found [IP: 217.170.252.28 80]
Err:101 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 software-properties-gtk all 0.99.13.1
  404  Not Found [IP: 217.170.252.28 80]
Err:102 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 python3-software-properties all 0.99.13.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:107 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 xserver-common all 2:1.20.13-1ubuntu1.1
Err:112 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-ogltrans all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:113 http://ir.archive.ubuntu.com/ubuntu impish-updates/main amd64 libreoffice-pdfimport all 1:7.2.3-0ubuntu0.21.10.1
  404  Not Found [IP: 217.170.252.28 80]
Err:42 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xxd amd64 2:8.2.2434-3ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:43 http://security.ubuntu.com/ubuntu impish-updates/main amd64 vim-tiny amd64 2:8.2.2434-3ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:46 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bind9-dnsutils amd64 1:9.16.15-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:47 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bind9-libs amd64 1:9.16.15-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:48 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bind9-host amd64 1:9.16.15-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:49 http://security.ubuntu.com/ubuntu impish-updates/main amd64 busybox-static amd64 1:1.30.1-6ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:51 http://security.ubuntu.com/ubuntu impish-updates/main amd64 accountsservice amd64 0.6.55-0ubuntu14.1
  404  Not Found [IP: 217.170.252.28 80]
Err:52 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libaccountsservice0 amd64 0.6.55-0ubuntu14.1
  404  Not Found [IP: 217.170.252.28 80]
Err:59 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bluez-cups amd64 5.60-0ubuntu2.1
  404  Not Found [IP: 217.170.252.28 80]
Err:60 http://security.ubuntu.com/ubuntu impish-updates/main amd64 bluez-obexd amd64 5.60-0ubuntu2.1
  404  Not Found [IP: 217.170.252.28 80]
Err:61 http://security.ubuntu.com/ubuntu impish-updates/main amd64 busybox-initramfs amd64 1:1.30.1-6ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:63 http://security.ubuntu.com/ubuntu impish-updates/main amd64 gir1.2-accountsservice-1.0 amd64 0.6.55-0ubuntu14.1
  404  Not Found [IP: 217.170.252.28 80]
Err:68 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libcaca0 amd64 0.99.beta19-2.2ubuntu2.1
  404  Not Found [IP: 217.170.252.28 80]
Err:69 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libnss3 amd64 2:3.68-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:71 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libfreerdp-client2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
  404  Not Found [IP: 217.170.252.28 80]
Err:72 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libfreerdp2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
  404  Not Found [IP: 217.170.252.28 80]
Err:73 http://security.ubuntu.com/ubuntu impish-updates/main amd64 libwinpr2-2 amd64 2.3.0+dfsg1-2ubuntu0.1
  404  Not Found [IP: 217.170.252.28 80]
Err:104 http://security.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird-locale-en amd64 1:91.3.1+build1-0ubuntu0.21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Err:105 http://security.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird amd64 1:91.3.1+build1-0ubuntu0.21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Err:106 http://security.ubuntu.com/ubuntu impish-updates/main amd64 thunderbird-gnome-support amd64 1:91.3.1+build1-0ubuntu0.21.10.2
  404  Not Found [IP: 217.170.252.28 80]
Err:108 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xephyr amd64 2:1.20.13-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:109 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xorg-legacy amd64 2:1.20.13-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:110 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xserver-xorg-core amd64 2:1.20.13-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:111 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xwayland amd64 2:21.1.2-0ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Ign:32 http://security.ubuntu.com/ubuntu impish-updates/main amd64 distro-info-data all 0.51ubuntu1.1
Ign:41 http://security.ubuntu.com/ubuntu impish-updates/main amd64 tzdata all 2021e-0ubuntu0.21.10
Ign:44 http://security.ubuntu.com/ubuntu impish-updates/main amd64 vim-common all 2:8.2.2434-3ubuntu3.1
Ign:54 http://security.ubuntu.com/ubuntu impish-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu71
Ign:55 http://security.ubuntu.com/ubuntu impish-updates/main amd64 python3-apport all 2.20.11-0ubuntu71
Ign:57 http://security.ubuntu.com/ubuntu impish-updates/main amd64 apport all 2.20.11-0ubuntu71
Ign:58 http://security.ubuntu.com/ubuntu impish-updates/main amd64 apport-gtk all 2.20.11-0ubuntu71
Ign:107 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xserver-common all 2:1.20.13-1ubuntu1.1
Err:32 http://security.ubuntu.com/ubuntu impish-updates/main amd64 distro-info-data all 0.51ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
Err:41 http://security.ubuntu.com/ubuntu impish-updates/main amd64 tzdata all 2021e-0ubuntu0.21.10
  404  Not Found [IP: 217.170.252.28 80]
Err:44 http://security.ubuntu.com/ubuntu impish-updates/main amd64 vim-common all 2:8.2.2434-3ubuntu3.1
  404  Not Found [IP: 217.170.252.28 80]
Err:54 http://security.ubuntu.com/ubuntu impish-updates/main amd64 python3-problem-report all 2.20.11-0ubuntu71
  404  Not Found [IP: 217.170.252.28 80]
Err:55 http://security.ubuntu.com/ubuntu impish-updates/main amd64 python3-apport all 2.20.11-0ubuntu71
  404  Not Found [IP: 217.170.252.28 80]
Err:57 http://security.ubuntu.com/ubuntu impish-updates/main amd64 apport all 2.20.11-0ubuntu71
  404  Not Found [IP: 217.170.252.28 80]
Err:58 http://security.ubuntu.com/ubuntu impish-updates/main amd64 apport-gtk all 2.20.11-0ubuntu71
  404  Not Found [IP: 217.170.252.28 80]
Err:107 http://security.ubuntu.com/ubuntu impish-updates/main amd64 xserver-common all 2:1.20.13-1ubuntu1.1
  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/bsdutils_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/libblkid1_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/libuuid1_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/libfdisk1_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/libmount1_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/libsmartcols1_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/fdisk_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/util-linux_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/mount_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/bsdextrautils_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/uuid-runtime_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/s/samba/libsmbclient_4.13.14%2bdfsg-0ubuntu0.21.10.4_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/ldb/python3-ldb_2.2.3-0ubuntu0.21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/l/ldb/libldb2_2.2.3-0ubuntu0.21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/s/samba/libwbclient0_4.13.14%2bdfsg-0ubuntu0.21.10.4_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/s/samba/samba-libs_4.13.14%2bdfsg-0ubuntu0.21.10.4_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bluez/libbluetooth3_5.60-0ubuntu2.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bluez/bluez_5.60-0ubuntu2.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/pulseaudio-module-bluetooth_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/libpulsedsp_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/libpulse-mainloop-glib0_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/pulseaudio-utils_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/pulseaudio_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/p/pulseaudio/libpulse0_15.0%2bdfsg1-1ubuntu2.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/a/alsa-lib/libatopology2_1.2.4-1.1ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/a/alsa-lib/libasound2_1.2.4-1.1ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/a/alsa-lib/libasound2-data_1.2.4-1.1ubuntu3.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/update-manager/update-manager_21.10.5_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/update-manager/update-manager-core_21.10.5_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/update-manager/python3-update-manager_21.10.5_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/d/distro-info-data/distro-info-data_0.51ubuntu1.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/ubuntu-advantage-tools/ubuntu-advantage-tools_27.4.2%7e21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/update-notifier/update-notifier_3.192.45.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/update-notifier/update-notifier-common_3.192.45.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/usrmerge/usrmerge_25ubuntu1.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/n/netplan.io/libnetplan0_0.103-0ubuntu7.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/n/netplan.io/netplan.io_0.103-0ubuntu7.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/o/openssl/openssl_1.1.1l-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/t/tzdata/tzdata_2021e-0ubuntu0.21.10_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/v/vim/xxd_8.2.2434-3ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/v/vim/vim-tiny_8.2.2434-3ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/v/vim/vim-common_8.2.2434-3ubuntu3.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bind9/bind9-dnsutils_9.16.15-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bind9/bind9-libs_9.16.15-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bind9/bind9-host_9.16.15-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/busybox/busybox-static_1.30.1-6ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/ufw/ufw_0.36.1-1ubuntu1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/accountsservice/accountsservice_0.6.55-0ubuntu14.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/accountsservice/libaccountsservice0_0.6.55-0ubuntu14.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/a/alsa-ucm-conf/alsa-ucm-conf_1.2.4-2ubuntu5_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/apport/python3-problem-report_2.20.11-0ubuntu71_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/apport/python3-apport_2.20.11-0ubuntu71_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/apport/apport_2.20.11-0ubuntu71_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/apport/apport-gtk_2.20.11-0ubuntu71_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bluez/bluez-cups_5.60-0ubuntu2.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/bluez/bluez-obexd_5.60-0ubuntu2.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/b/busybox/busybox-initramfs_1.30.1-6ubuntu3.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/fonts-opensymbol_102.12%2bLibO7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/a/accountsservice/gir1.2-accountsservice-1.0_0.6.55-0ubuntu14.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/gir1.2-webkit2-4.0_2.34.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 185.125.190.39 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/gir1.2-javascriptcoregtk-4.0_2.34.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 185.125.190.39 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libwebkit2gtk-4.0-37_2.34.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 185.125.190.39 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/w/webkit2gtk/libjavascriptcoregtk-4.0-18_2.34.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 185.125.190.39 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/m/mutter/mutter-common_40.5-1ubuntu3%7e21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/m/mutter/gir1.2-mutter-8_40.5-1ubuntu3%7e21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/m/mutter/libmutter-8-0_40.5-1ubuntu3%7e21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/liba/libayatana-indicator/libayatana-indicator3-7_0.8.4-1ubuntu1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/libc/libcaca/libcaca0_0.99.beta19-2.2ubuntu2.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/n/nss/libnss3_3.68-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libf/libfprint/libfprint-2-2_1.90.7%2bgit20210222%2btod1-0ubuntu4%7e21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/freerdp2/libfreerdp-client2-2_2.3.0%2bdfsg1-2ubuntu0.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/freerdp2/libfreerdp2-2_2.3.0%2bdfsg1-2ubuntu0.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/f/freerdp2/libwinpr2-2_2.3.0%2bdfsg1-2ubuntu0.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libq/libqmi/libqmi-proxy_1.28.6-2ubuntu1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libq/libqmi/libqmi-glib5_1.28.6-2ubuntu1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libuno-sal3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libuno-salhelpergcc3-3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libuno-cppu3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libuno-purpenvhelpergcc3-3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/ure_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libuno-cppuhelpergcc3-3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/uno-libs-private_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-calc_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-gnome_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-gtk3_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-writer_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/python3-uno_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-math_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-base-core_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-draw_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-impress_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-core_7.2.3-0ubuntu0.21.10.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-help-en-us_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-help-common_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-style-colibre_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-style-breeze_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-style-elementary_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-style-yaru_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/l/linux-firmware/linux-firmware_1.201.3_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/software-properties-common_0.99.13.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/software-properties-gtk_0.99.13.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/s/software-properties/python3-software-properties_0.99.13.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/u/util-linux/rfkill_2.36.1-8ubuntu2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-locale-en_91.3.1%2bbuild1-0ubuntu0.21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird_91.3.1%2bbuild1-0ubuntu0.21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/t/thunderbird/thunderbird-gnome-support_91.3.1%2bbuild1-0ubuntu0.21.10.2_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-common_1.20.13-1ubuntu1.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-xephyr_1.20.13-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-xorg-legacy_1.20.13-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xorg-server/xserver-xorg-core_1.20.13-1ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://security.ubuntu.com/ubuntu/pool/main/x/xwayland/xwayland_21.1.2-0ubuntu1.1_amd64.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-ogltrans_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Failed to fetch http://ir.archive.ubuntu.com/ubuntu/pool/main/libr/libreoffice/libreoffice-pdfimport_7.2.3-0ubuntu0.21.10.1_all.deb  404  Not Found [IP: 217.170.252.28 80]
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?
zurvanamun@zurvanamun-X555LJ:~$ cat /etc/apt/sources.list
ls -l /etc/apt/sources.list.d/
#deb cdrom:[Ubuntu 21.10 _Impish Indri_ - Release amd64 (20211012)]/ impish main restricted

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://ir.archive.ubuntu.com/ubuntu/ impish main restricted
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://ir.archive.ubuntu.com/ubuntu/ impish-updates main restricted
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://ir.archive.ubuntu.com/ubuntu/ impish universe
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish universe
deb http://ir.archive.ubuntu.com/ubuntu/ impish-updates universe
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://ir.archive.ubuntu.com/ubuntu/ impish multiverse
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish multiverse
deb http://ir.archive.ubuntu.com/ubuntu/ impish-updates multiverse
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://ir.archive.ubuntu.com/ubuntu/ impish-backports main restricted universe multiverse
# deb-src http://ir.archive.ubuntu.com/ubuntu/ impish-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu impish partner
# deb-src http://archive.canonical.com/ubuntu impish partner

deb http://security.ubuntu.com/ubuntu impish-security main restricted
# deb-src http://security.ubuntu.com/ubuntu impish-security main restricted
deb http://security.ubuntu.com/ubuntu impish-security universe
# deb-src http://security.ubuntu.com/ubuntu impish-security universe
deb http://security.ubuntu.com/ubuntu impish-security multiverse
# deb-src http://security.ubuntu.com/ubuntu impish-security multiverse

# This system was installed using small removable media
# (e.g. netinst, live or single CD). The matching "deb cdrom"
# entries were disabled at the end of the installation process.
# For information about how to configure apt package sources,
# see the sources.list(5) manual.
total 0
zurvanamun@zurvanamun-X555LJ:~$


آفلاین Mr-C0der

  • Jr. Member
  • *
  • ارسال: 42
  • جنسیت : پسر
پاسخ : مشکل در به روز رسانی به نسخه جدید اوبونتو...
« پاسخ #3 : 31 شهریور 1401، 02:19 ب‌ظ »
سلام و خسته نباشید خدمت دوستان
وقتی با استفاده از دستورات زیر اقدام به به روز رسانی اوبونتو میکنم با یک پیام ارور مواجه میشم که آپدیت را انجام نمی دهد
دستوراتی که استفاده میکنم:
sudo apt-get update
sudo apt-get upgrade
پیام خطایی که بهم میده رو هم اینجا قرار میدم:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

ممنون میشم راهنمایی کنید


```https://askubuntu.com/questions/364404/e-unable-to-fetch-some-archives-maybe-run-apt-get-update-or-try-with-fix-mis```

از این لینک استفاده کنین
if you want to change your life do two tasks:
1. go to windows cmd and type: format C
2. after the termination of windows install an GNU/Linux in your computer

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
سلام و خسته نباشید خدمت دوستان
وقتی با استفاده از دستورات زیر اقدام به به روز رسانی اوبونتو میکنم با یک پیام ارور مواجه میشم که آپدیت را انجام نمی دهد
دستوراتی که استفاده میکنم:
sudo apt-get update
sudo apt-get upgrade
پیام خطایی که بهم میده رو هم اینجا قرار میدم:
E: Unable to fetch some archives, maybe run apt-get update or try with --fix-missing?

ممنون میشم راهنمایی کنید


```https://askubuntu.com/questions/364404/e-unable-to-fetch-some-archives-maybe-run-apt-get-update-or-try-with-fix-mis```

از این لینک استفاده کنین

سلام دوست عزیز...چیزی دستگیرم نشد از این لینک

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 17558
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
اوبونتویی که داری خیلی قدیمیه و دیگه پشتیبانی نمی‌شه. در پروندهٔ etc/apt/sources.list تمام impishها رو به jammy تغییر بده.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین Dragon-

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 4395
  • جنسیت : پسر
اوبونتو شما قدیمیه و دیگه پشتیبانی نمیشه. اون نسخه‌ای که دارید، نسخه 21.10 هست که یه نسخه با پشتیبانی طولانی مدت (lts) نیست و نزدیک ۱۱ ماه پیش منتشر شده.
نسخه‌های جدید اوبونتو هر ۶ ماه یه بار منتشر میشن. نسخه‌هایی که توی ماه چهارم و سال زوج میلادی منتشر میشن، پشتیبانی طولانی مدت دارند و تا ۵ سال پشتیبانی میشن. با این روش انتشار، نسخه‌های lts هر دو سال یه بار منتشر میشن.
بقیه نسخه‌ها، فقط تا ۹ ماه بعد از انتشارشون پشتیبانی دریافت می‌کنند.

نسخه شما دیگه پشتیبانی نمیشه و مخازن اون هم از archive.ubuntu.com خارج شدند. (ولی توی old-releases.ububtu.com در دسترس هستند.) یا این نسخه رو ارتقا بدید یا اینکه نسخه جدید اوبونتو رو از اول نصب کنید.

اگه می‌خواهید این نسخه رو ارتقا بدید، دستور do-releases-upgrade رو با دسترسی روت اجرا کنید و ببینید چی میگه
sudo do-release-upgrade
میدونید که زکات علم نشر آن است

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
اوبونتو شما قدیمیه و دیگه پشتیبانی نمیشه. اون نسخه‌ای که دارید، نسخه 21.10 هست که یه نسخه با پشتیبانی طولانی مدت (lts) نیست و نزدیک ۱۱ ماه پیش منتشر شده.
نسخه‌های جدید اوبونتو هر ۶ ماه یه بار منتشر میشن. نسخه‌هایی که توی ماه چهارم و سال زوج میلادی منتشر میشن، پشتیبانی طولانی مدت دارند و تا ۵ سال پشتیبانی میشن. با این روش انتشار، نسخه‌های lts هر دو سال یه بار منتشر میشن.
بقیه نسخه‌ها، فقط تا ۹ ماه بعد از انتشارشون پشتیبانی دریافت می‌کنند.

نسخه شما دیگه پشتیبانی نمیشه و مخازن اون هم از archive.ubuntu.com خارج شدند. (ولی توی old-releases.ububtu.com در دسترس هستند.) یا این نسخه رو ارتقا بدید یا اینکه نسخه جدید اوبونتو رو از اول نصب کنید.

اگه می‌خواهید این نسخه رو ارتقا بدید، دستور do-releases-upgrade رو با دسترسی روت اجرا کنید و ببینید چی میگه
sudo do-release-upgrade

این پیام را میده
sudo do-release-upgrade
Checking for a new Ubuntu release
Failed to connect to https://changelogs.ubuntu.com/meta-release. Check your Internet connection or proxy settings
No new release found.

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
اوبونتویی که داری خیلی قدیمیه و دیگه پشتیبانی نمی‌شه. در پروندهٔ etc/apt/sources.list تمام impishها رو به jammy تغییر بده.

این پیغام رو میده
etc/apt/sources.list
bash: etc/apt/sources.list: No such file or directory

آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
اوبونتو شما قدیمیه و دیگه پشتیبانی نمیشه. اون نسخه‌ای که دارید، نسخه 21.10 هست که یه نسخه با پشتیبانی طولانی مدت (lts) نیست و نزدیک ۱۱ ماه پیش منتشر شده.
نسخه‌های جدید اوبونتو هر ۶ ماه یه بار منتشر میشن. نسخه‌هایی که توی ماه چهارم و سال زوج میلادی منتشر میشن، پشتیبانی طولانی مدت دارند و تا ۵ سال پشتیبانی میشن. با این روش انتشار، نسخه‌های lts هر دو سال یه بار منتشر میشن.
بقیه نسخه‌ها، فقط تا ۹ ماه بعد از انتشارشون پشتیبانی دریافت می‌کنند.

نسخه شما دیگه پشتیبانی نمیشه و مخازن اون هم از archive.ubuntu.com خارج شدند. (ولی توی old-releases.ububtu.com در دسترس هستند.) یا این نسخه رو ارتقا بدید یا اینکه نسخه جدید اوبونتو رو از اول نصب کنید.

اگه می‌خواهید این نسخه رو ارتقا بدید، دستور do-releases-upgrade رو با دسترسی روت اجرا کنید و ببینید چی میگه
sudo do-release-upgrade

با root هم این پیام رو میده
root do-release-upgrade
Command 'root' not found, but can be installed with:
sudo snap install root-framework

آفلاین esmaeelE

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 992
  • جنسیت : پسر
اوبونتویی که داری خیلی قدیمیه و دیگه پشتیبانی نمی‌شه. در پروندهٔ etc/apt/sources.list تمام impishها رو به jammy تغییر بده.

این پیغام رو میده
etc/apt/sources.list
bash: etc/apt/sources.list: No such file or directory

فرمانی که وارد کردید یک اشکال تایپی کوچک داره.
nano /etc/apt/source.list

با ویراشگر متن نانو فایل را باز می‌کنید و تغییرات را اعمال می‌کنید.

اگر کار با ویرایشگر مسلط نیستید دستور زیر را وارد کنید.
echo "deb https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu/ jammy partner
# deb-src http://archive.canonical.com/ubuntu/ jammy partner" > /etc/apt/sources.list


بعد از اصلاح مخزن می‌تونید توزیع را ارتقا دهید.




آفلاین ZurvanAmun

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
اوبونتویی که داری خیلی قدیمیه و دیگه پشتیبانی نمی‌شه. در پروندهٔ etc/apt/sources.list تمام impishها رو به jammy تغییر بده.

این پیغام رو میده
etc/apt/sources.list
bash: etc/apt/sources.list: No such file or directory

سلام و وقت بخیر...فرمانی که گفتید وارد کردم و این پیام را داد
echo "deb https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu/ jammy partner
# deb-src http://archive.canonical.com/ubuntu/ jammy partner" > /etc/apt/sources.list
bash: /etc/apt/sources.list: Permission denied

فرمانی که وارد کردید یک اشکال تایپی کوچک داره.
nano /etc/apt/source.list

با ویراشگر متن نانو فایل را باز می‌کنید و تغییرات را اعمال می‌کنید.

اگر کار با ویرایشگر مسلط نیستید دستور زیر را وارد کنید.
echo "deb https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-updates main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-security main restricted universe multiverse

deb https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse
# deb-src https://archive.ubuntu.com/ubuntu/ jammy-backports main restricted universe multiverse

deb http://archive.canonical.com/ubuntu/ jammy partner
# deb-src http://archive.canonical.com/ubuntu/ jammy partner" > /etc/apt/sources.list


بعد از اصلاح مخزن می‌تونید توزیع را ارتقا دهید.


آفلاین Dragon-

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 4395
  • جنسیت : پسر
این پیام را میده
sudo do-release-upgrade
Checking for a new Ubuntu release
Failed to connect to https://changelogs.ubuntu.com/meta-release. Check your Internet connection or proxy settings
No new release found.
نمی‌تونه به اینترنت وصل بشه و به همین خاطر کاری هم نتونسته انجام بده.

با root هم این پیام رو میده
root do-release-upgrade
Command 'root' not found, but can be installed with:
sudo snap install root-framework
منظورم این نبوده که قبلش root رو بنویسید.
منظورم این بوده که do-release-upgrade با دسترسی کاربر روت انجام بشه. هم اینکه قبلش sudo زدید کافیه چون sudo باعث میشه اون دستور با دسترسی روت اجرا بشه.
می‌تونستید هم وارد کاربر روت بشید و اون دستور رو اجرا کنید. هرچند اینکار زیاد پیشنهاد نمیشه.
میدونید که زکات علم نشر آن است