انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

لطفاً هر چه زودتر، اوبونتوی خود را به نگارش ۲۱٫۱۰ ارتقا دهید

نویسنده موضوع: نمیتونم میز کار kde رو بر روی اوبونتو نصب کنم  (دفعات بازدید: 783 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Radin mirmohamadi

  • Jr. Member
  • *
  • ارسال: 53
  • جنسیت : پسر
سلام دوستان وقتی که میخوام روی اوبونتو با دستور
sudo apt install kubuntu-desktopمیز کار kde plasma رو نصب کنم بهم این ارور رو نشون میده
The following packages have unmet dependencies:
 libkf5newstuff5 : Depends: libkf5newstuffcore5 (= 5.80.0-0ubuntu1) but 5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 libkf5waylandserver5 : Depends: kwayland-data (= 4:5.80.0-0ubuntu1) but 4:5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 plasma-workspace : Depends: qml-module-org-kde-newstuff but it is not installable
 qml-module-org-kde-kirigami2 : Depends: libkf5kirigami2-5 (= 5.80.0-0ubuntu3) but 5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 ubuntu-release-upgrader-qt : Depends: ubuntu-release-upgrader-core (= 1:21.04.10) but 1:21.04.14 is to be installed
E: Unable to correct problems, you have held broken packages.
نمیدونم دیگه چطوری kde نصب کنم ممنون میشم اگه کمکم کنید
i love linux

آفلاین Radin mirmohamadi

  • Jr. Member
  • *
  • ارسال: 53
  • جنسیت : پسر
نمیتونم میز کار kde نصب کنم
« پاسخ #1 : 04 شهریور 1400، 08:01 ب‌ظ »
سلام دوستان وقتی میخوام با دستور
sudo apt install kubuntu desktopمیزکار kde plasma رو نصب کنم به این ارور بر می خورم
The following packages have unmet dependencies:
 libkf5newstuff5 : Depends: libkf5newstuffcore5 (= 5.80.0-0ubuntu1) but 5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 libkf5waylandserver5 : Depends: kwayland-data (= 4:5.80.0-0ubuntu1) but 4:5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 plasma-workspace : Depends: qml-module-org-kde-newstuff but it is not installable
 qml-module-org-kde-kirigami2 : Depends: libkf5kirigami2-5 (= 5.80.0-0ubuntu3) but 5.85.0-0ubuntu1~ubuntu21.04~ppa1 is to be installed
 ubuntu-release-upgrader-qt : Depends: ubuntu-release-upgrader-core (= 1:21.04.10) but 1:21.04.14 is to be installed
E: Unable to correct problems, you have held broken packages.
ممنون میشم اگه کمکم کنید.
i love linux

آفلاین Dragon-

  • High Hero Member
  • *
  • ارسال: 2168
  • جنسیت : پسر
چندین موضوع درست نکنید. صبر کنید همون که درست کردید بقیه جواب بدن. نصب kde روی اوبونتو که گنوم هم داره، احتمالا باعث مشکلاتی میشه. بهتره کوبونتو رو جدا نصب کنید. اگه باز هم می‌خواهید اینکار رو انجام بدید، قبلش پشتیبانی بگیرید.
یادم قبلا شما مشکل مخازن داشتید. وسط کار دیگه چیزی نگفتید. اون مشکل حل شد یا نه؟ تا اون حل نشه، نمی‌تونید اینکار رو انجام بدید.
میدونید که زکات علم نشر آن است

آفلاین Mehr32

  • High Hero Member
  • *
  • ارسال: 2234
  • جنسیت : پسر
  • مهرداد محمدی هستم یک گنو / لینوکسی نوجوان
پاسخ : نمیتونم میز کار kde نصب کنم
« پاسخ #3 : 04 شهریور 1400، 09:21 ب‌ظ »
اوبونتو دارید ؟
پیشنهادم اینه که روی توزیع هایی مثل اوبونتو میز کار دیگه نصب نکنید می تونید ار کوبونتو استفاده کنید
پیامبر اکرم :«هرکس از ما کمکی بخواهد ما به او کمک میکنیم,ولی اگر کسی دست نیاز پیش دیگران دراز نکند, خداوند او را بی نیاز خواهد ساخت»
طراحی سایت با قیمت عالی site.coffee@
 طراحی پوستر  poster_dizign@

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 15297
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
مخزن‌هات مشکل دارن. یه apt update بزن و بعد ببین چی می‌گه؟
اوبونتوی چند داری؟
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین sameet

  • Hero Member
  • *
  • ارسال: 735
  • جنسیت : پسر
  • وبمستری به سبک سامیت
    • sameet
ببین من پیشنهاد میکنم اگه میز کار kde رو دوست داری از یک سیستمی استفاده کن که یا خام باشه ( مثل ارچ ) یا اینکه از یک سیستم استفاده کنی که در حالت عادی میز کارش  کی دی ای هستش . چون ( نمیگم حتما ) ممکنه از طرف گرافیک به مشکل بر بخوری یا یک سری برنامه ها درست کارنکنه و ...
اما در مورد این مشکل :
شما از چه نسخه ی اوبونتو استفاده میکنی ؟
وبمستری به سبک سامیت

آفلاین Radin mirmohamadi

  • Jr. Member
  • *
  • ارسال: 53
  • جنسیت : پسر
چندین موضوع درست نکنید. صبر کنید همون که درست کردید بقیه جواب بدن. نصب kde روی اوبونتو که گنوم هم داره، احتمالا باعث مشکلاتی میشه. بهتره کوبونتو رو جدا نصب کنید. اگه باز هم می‌خواهید اینکار رو انجام بدید، قبلش پشتیبانی بگیرید.
یادم قبلا شما مشکل مخازن داشتید. وسط کار دیگه چیزی نگفتید. اون مشکل حل شد یا نه؟ تا اون حل نشه، نمی‌تونید اینکار رو انجام بدید.
مشکل مخازن حل شد ممنونم از کمکتون
i love linux

آفلاین Radin mirmohamadi

  • Jr. Member
  • *
  • ارسال: 53
  • جنسیت : پسر
مخزن‌هات مشکل دارن. یه apt update بزن و بعد ببین چی می‌گه؟
اوبونتوی چند داری؟
موقع آپدیت اینو میده
Hit:1 http://archive.ubuntu.com/ubuntu hirsute InRelease
Ign:2 http://ppa.launchpad.net/hollywood/ppa/ubuntu hirsute InRelease
Hit:3 http://dl.google.com/linux/chrome/deb stable InRelease
Err:4 http://ppa.launchpad.net/hollywood/ppa/ubuntu hirsute Release
  404  Not Found [IP: 91.189.95.85 80]
Reading package lists... Done
E: The repository 'http://ppa.launchpad.net/hollywood/ppa/ubuntu hirsute Release' does not have a Release file.
N: Updating from such a repository can't be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.
i love linux

آفلاین Radin mirmohamadi

  • Jr. Member
  • *
  • ارسال: 53
  • جنسیت : پسر
پاسخ : نمیتونم میز کار kde نصب کنم
« پاسخ #8 : 05 شهریور 1400، 01:25 ب‌ظ »
اوبونتو دارید ؟
پیشنهادم اینه که روی توزیع هایی مثل اوبونتو میز کار دیگه نصب نکنید می تونید ار کوبونتو استفاده کنید
به نظرتون اگه اوبونتو را پاک کنم و از مانجارو استفاده کنم میشه چند میز کار نصب کرد
i love linux

آفلاین Issac

  • Hero Member
  • *
  • ارسال: 760
  • جنسیت : پسر
    • Mastodon
دستور زیر رو برای حذف ppa که خطا داده بزنید:
sudo add-apt-repository -r ppa:hollywood/ppa

آفلاین Dragon-

  • High Hero Member
  • *
  • ارسال: 2168
  • جنسیت : پسر
پاسخ : نمیتونم میز کار kde نصب کنم
« پاسخ #10 : 05 شهریور 1400، 03:25 ب‌ظ »
اوبونتو دارید ؟
پیشنهادم اینه که روی توزیع هایی مثل اوبونتو میز کار دیگه نصب نکنید می تونید ار کوبونتو استفاده کنید
به نظرتون اگه اوبونتو را پاک کنم و از مانجارو استفاده کنم میشه چند میز کار نصب کرد
شدن که خیلی چیز‌ها میشه. ولی معمولا نصب چند میزکار باهم مشکلاتی داره. مثل اینکه بسته‌های مختلفی نصب شده که هر دو کار شبیه به هم انجام میدن یا اینکه بعضی چیز‌های عجیب اتفاق میوفته. این مشکلات بیشتر نمایان میشن اگه یه میزکار با gtk نوشته شده باشه و یکی دیگه با qt. مثلا اگه گنوم (که با استفاده از gtk نوشته شده) و kde (که با استفاده از qt نوشته شده) رو با هم نصب کنید، به مشکلات بیشتری برخورد می‌کنید.
به نظرم اگه چنتا میز‌کار می‌خواهید، دوتا توزیع نصب کنید و روی هر کدوم میزکار دلخواه خودتون رو بریزید.
« آخرین ویرایش: 10 شهریور 1400، 03:31 ب‌ظ توسط Dragon- »
میدونید که زکات علم نشر آن است

آفلاین Mehr32

  • High Hero Member
  • *
  • ارسال: 2234
  • جنسیت : پسر
  • مهرداد محمدی هستم یک گنو / لینوکسی نوجوان
پاسخ : نمیتونم میز کار kde رو بر روی اوبونتو نصب کنم
« پاسخ #11 : 06 شهریور 1400، 10:51 ق‌ظ »
این کار هم میشه ولی پیشنهادم اینه که میزکار های مختلف رو ازمایش کنید ببینید با کدوم راحت هستید مثل من با کی دی ای پلاسما ۵ یا مثل اقا دانیال با گنوم یا ....
اگه توزیع خوب برای کی دی ای میخوای کی دی ای نئون رو پیشنهاد می دهم (حالا که بحثش شده یکم تبلیغ هم کنم  ;D اگه اموزش شخصی سازی کی دی ای می خوای هم بگو  :D)
پیامبر اکرم :«هرکس از ما کمکی بخواهد ما به او کمک میکنیم,ولی اگر کسی دست نیاز پیش دیگران دراز نکند, خداوند او را بی نیاز خواهد ساخت»
طراحی سایت با قیمت عالی site.coffee@
 طراحی پوستر  poster_dizign@

آفلاین mskf1383

  • Newbie
  • *
  • ارسال: 6
پاسخ : نمیتونم میز کار kde رو بر روی اوبونتو نصب کنم
« پاسخ #12 : 10 شهریور 1400، 03:27 ب‌ظ »
سلام
این رو هم امتحان کردید:
sudo apt install kde-plasma-desktop

آفلاین Dragon-

  • High Hero Member
  • *
  • ارسال: 2168
  • جنسیت : پسر
پاسخ : نمیتونم میز کار kde رو بر روی اوبونتو نصب کنم
« پاسخ #13 : 10 شهریور 1400، 03:33 ب‌ظ »
مخازن ایشون مشکل داره. فرقی نداره چه بسته‌ای بخواهید نصب کنید، تا زمانی که مشکل مربوط به مخازن هست، نمیشه بسته‌ای نصب کرد. یا حداقل بدون مشکل نصب کرد. اول باید مشکل مربوط به مخازن رفع بشه.
میدونید که زکات علم نشر آن است