انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۱٫۰۴ منتشر شد.

انتظار می‌ره همهٔ اعضا اوبونتوهاشون رو هرچه زودتر به این نگارش ارتقا بدن.

پاسخ‌های انجمن از این به بعد، بر پایهٔ اوبونتو ۲۱٫۰۴ خواهد بود.

نویسنده موضوع: مشکلات اوبونتو و عدم احترام به حقوق کاربران  (دفعات بازدید: 142 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین ###darklinux$$$

  • Sr. Member
  • *
  • ارسال: 441
  • جنسیت : پسر
  • ارزان زیستن به معنی حکم شما بر پول است نه تنگدستی
در چند سال اخیر همه ی ما شاهد حذف نسخه ی 32 بیت اوبونتو بودیم و پشتیبانی اوبونتو از نسخه های اوبونتو به پایان رسید علاوه بر این که اوبونتو بدون توجه به حقوق کابران خودش در چند سال اخیر کار های دیگه ای هم انجام داده که کاربر رو مجبور به ارتقای سیستم عامل میکنه مثلا آخرین اقدامشون که سیستم های اوبونتو دیگه پشتیبانی از bios یا لگاسی مود بوت ندارند در نسخه ی 20.10 اوبونتو پشتیبانی از لگاسی مود به طور کامل قطع شده یعنی سیستم شما برای استفاده حتما باید از uefi پشتیبانی کنه.
عدم حمایت از حقوق کاربران اوبونتو رو به یک معضل لینوکسی تبدیل کرده علاوه بر مصرف بالا از منابع سیستم اوبونتو سعی کرده زیبایی های یک محیط کار در لینوکس رو از بین ببره شاید برخی نسخه هاش زیبا باشن اما در اون ها مصرف رم چشم گیری مشاهده میشه در حالی که میشه این کارو با مصرف خیلی پایین تر انجام داد.
من در این جا یک کلام میگویم اوبونتو به پایان سلام کن

آنلاین Issac

  • Hero Member
  • *
  • ارسال: 700
  • جنسیت : پسر
    • Mastodon
**سلام**

شاید شما درست بگید ولی به هرحال تکنولوژی های قدیمی از بین میرن چه امروز چه چندسال بعد. احتمالا توسعه دهندگان اوبونتو هم دیدن که افراد کمی هنوز از بایوس یا سی‌پی‌یو های ۳۲ بیتی استفاده میکنن و خوب استفاده از تکنولوژی های جدید تر باعث افزایش کارایی میشه.

حتی اینطوری هم میشه دید که من که از بایوس استفاده نمیکنم چرا باید کدهایی که فقط مخصوص راه‌انداز های بایوس هست رو همراه اوبونتو دانلود کنم، من که نیازی به اونا ندارم، پس اوبونتو داره چیز اضافه به من میده و حقوق منو زیر سوال میبره؟(اصلا فردا ازش شکایت میکنم)

حذف پشتیبانی از نسخه ۳۲بیتی شاید باعث بشه که توسعه دهندگان در فکر انطباق کدهاشون با نسخه های قبلی نباشن و کارشون راحتتر بشه و توسعه اوبونتو سرعت بگیره. شاید.

اینو هم بگم که:"توزیع های دیگه هم هستند، اونا رو هم امتحان کنید"، تا از هدر رفتن وقت دیگران که هی میخوان اینو تکرار کنن، جلوگیری بشه.

آفلاین مرتضی . م

  • High Hero Member
  • *
  • ارسال: 1048
این که پشتیبانی از تکنولوژی های قدیمی تموم بشه منطقیه!
الان سیستم عاملی رو میشناسید که از سیستم های ۱۶ بیتی پشتیبانی بکنه؟
UEFI از ۱۵ سال پیش نسخه ۱ اش اومد کامپیوتر های از ۵ سال پیش به الان اکثرا UEFI هستند به نظرتون نباید به تکنولوژی جدید مهاجرت بکنن؟
بله اوبونتو با یه سری میزکارها سنگیننه ( که اکثرش مربوط به snap هست) دفاعی نیست در ابن باره
پیش فرض یک محیط کار در لینوکس اینه که کاربر خودش شروع به شخصی سازی میکنه در این رابطه غر نزنید!
همونطر که گفتن استفاده نکنید از اوبونتو خب! مجبور که نیستید!

آفلاین mrostd

  • High Sr. Member
  • *
  • ارسال: 640
  • جنسیت : پسر
  • کاربر openSUSE
من مادربرد سیستمم مال ۱۲ پیشه و از یوفی پشتیبانی نمی‌کنه، اما خب فعلا توزیعم مجابم نکرده که از یوفی استفاده کنم، اما به هرحال هنوز برای خاتمه دادن به لگاسی بایوس زود بود، حتی فدورا ۳۳ هم که قرار بود تنها از یوفی پشتیبانی کنه به خاطر مخالفت‌هایی که شد این کار رو به تعویق انداخت، اما در هر صورت این سیاست اوبونتو هست، نه تمام توزیع‌ها.

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4381
  • جنسیت : پسر
  • masoft قدیم
در صورتی که سیستم شما هنوز ۳۲ بیتی هستش یا اینکه از UEFI پشتیبانی نمی‌کنه، کلا اوبونتو گزینهٔ مناسبی برای سیستم شما نیست و حتا اگر اوبونتو از اون پشتیبانی کنه، احتمالا توزیع‌های بهتری برای سیستم‌تون پیدا می‌کنید.

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 14842
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
و البته فراموش نکنیم که نرم‌افزار آزاد رو افراد برای شخص خودشون توسعه می‌دن و لطف می‌کنن که به دیگران هم اجازهٔ استفاده ازش رو می‌دن. ابتدای همهٔ کدهای اوبونتو نوشته شده که این نرم‌افزار بدپن‌هیچ ضمانتی منتشر شده.
شما هم پولی ندادین که بخواد ازتون پشتیبانی شه.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن