انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۱٫۰۴ منتشر شد.

انتظار می‌ره همهٔ اعضا اوبونتوهاشون رو هرچه زودتر به این نگارش ارتقا بدن.

پاسخ‌های انجمن از این به بعد، بر پایهٔ اوبونتو ۲۱٫۰۴ خواهد بود.

نویسنده موضوع: مصرف بالای رم emacs  (دفعات بازدید: 121 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین moheb2000

  • Sr. Member
  • *
  • ارسال: 278
  • جنسیت : پسر
  • Hello, World
    • mebrahimi.ir
مصرف بالای رم emacs
« : 05 امرداد 1400، 09:07 ب‌ظ »
سلام من یه مدته از emacs استفاده میکنم و LSP رو هم برای زبان هایی که برنامه مینویسم نصب کردم. مشکلم اینه که به مرور که با emacs کار میکنم شروع میکنه و کم کم میزان رم مصرفیش بیشتر میشه. حتی وقتی LSP رو میبندم بازم مصرف رمش بالاست (در حد ۲ و نیم گیگ). میخواستم بدونم این مشکل توی emacs طبیعیه یا باید کانفیگی چیزی انجام داد تا مصرفش بیاد پایین تر؟

آفلاین AbOl

  • Sr. Member
  • *
  • ارسال: 260
  • جنسیت : پسر
  • Ubuntu
پاسخ : مصرف بالای رم emacs
« پاسخ #1 : 08 امرداد 1400، 02:16 ق‌ظ »
سلام من یه مدته از emacs استفاده میکنم و LSP رو هم برای زبان هایی که برنامه مینویسم نصب کردم. مشکلم اینه که به مرور که با emacs کار میکنم شروع میکنه و کم کم میزان رم مصرفیش بیشتر میشه. حتی وقتی LSP رو میبندم بازم مصرف رمش بالاست (در حد ۲ و نیم گیگ). میخواستم بدونم این مشکل توی emacs طبیعیه یا باید کانفیگی چیزی انجام داد تا مصرفش بیاد پایین تر؟
ایمکس کلا ادیتور سنگینیه
اونقد عجیب نیست
اگه اذیتت نمیکنه که استفاده کن
اگه راحت نیستی برو سمت ویم
welcome to freedom

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 14842
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
پاسخ : مصرف بالای رم emacs
« پاسخ #2 : 09 امرداد 1400، 12:43 ب‌ظ »
خب این که حافظهٔ زیادی رو بگیره طبیعیه. این که پسش نده اشکال داره.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین moheb2000

  • Sr. Member
  • *
  • ارسال: 278
  • جنسیت : پسر
  • Hello, World
    • mebrahimi.ir
پاسخ : مصرف بالای رم emacs
« پاسخ #3 : 09 امرداد 1400، 02:40 ب‌ظ »
ممنون منم مشکلم همینه که مثلا قبل این که LSP باز کنم مثلا ۱۲ درصد رم مصرف می‌کنه بعدش میشه ۲۵ مثلا ولی وقتی همه بافر ها رو ببندم دوباره برنمی‌گرده روی ۱۲ درصد روی ۲۰ درصد مصرف رم باقی میمونه به خاطر همینم شک کردم ممکنه مشکل از چیز دیگه باشه وگرنه از نظر ظرفیت رم که مشکلی ندارم