انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۱۰ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۱۰ خواهد بود.

نویسنده موضوع: رزولوشن pop os  (دفعات بازدید: 435 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین NimAnm

  • Newbie
  • *
  • ارسال: 9
  • جنسیت : پسر
پاسخ : رزولوشن pop os
« پاسخ #15 : 15 دی 1399، 12:42 ب‌ظ »


نمیدونم مشکل چیه با این دستورها نمیتونم رزولوشن عوض کنم
نمیتونم یعنی چی؟!  >:(    ;D
خروجی دستور ها چی بودش؟

داداش دستور نصب گرافیک از system76 گرفتم زدم رزولوشن عوض شد ولی چیزی نصب نمیشه:

sudo apt install nvidia-340 اینو میزنم  این میاد:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt --fix-broken install' to correct these.
The following packages have unmet dependencies:
 libnvidia-cfg1-390 : Conflicts: libnvidia-cfg1-any
 libnvidia-decode-390 : Conflicts: libnvidia-decode
 libnvidia-decode-390:i386 : Conflicts: libnvidia-decode
 libnvidia-encode-390 : Conflicts: libnvidia-encode
 libnvidia-encode-390:i386 : Conflicts: libnvidia-encode
 libnvidia-fbc1-390 : Conflicts: libnvidia-fbc1
 libnvidia-fbc1-390:i386 : Conflicts: libnvidia-fbc1
 libnvidia-ifr1-390 : Depends: libnvidia-gl-390 but it is not going to be installed
                      Conflicts: libnvidia-ifr1
 libnvidia-ifr1-390:i386 : Depends: libnvidia-gl-390:i386 but it is not going to be installed
                           Conflicts: libnvidia-ifr1
 nvidia-340 : Conflicts: libnvidia-cfg1-any
              Conflicts: libnvidia-decode
              Conflicts: libnvidia-decode:i386
              Conflicts: libnvidia-encode
              Conflicts: libnvidia-encode:i386
              Conflicts: libnvidia-fbc1
              Conflicts: libnvidia-fbc1:i386
              Conflicts: libnvidia-ifr1
              Conflicts: libnvidia-ifr1:i386
              Conflicts: nvidia-dkms-kernel
              Conflicts: nvidia-kernel-common
              Conflicts: nvidia-persistenced
              Conflicts: xorg-driver-binary
              Recommends: libcuda1-340 but it is not going to be installed
              Recommends: nvidia-opencl-icd-340 but it is not going to be installed
 nvidia-compute-utils-390 : Conflicts: nvidia-persistenced
 nvidia-dkms-390 : Conflicts: nvidia-dkms-kernel
 nvidia-driver-390 : Depends: libnvidia-gl-390 (= 390.138-0ubuntu2) but it is not going to be installed
                     Recommends: nvidia-prime (>= 0.8)
                     Recommends: libnvidia-gl-390:i386 (= 390.138-0ubuntu2)
 nvidia-kernel-common-390 : Conflicts: nvidia-kernel-common
 xserver-xorg-video-nvidia-390 : Conflicts: nvidia-driver-binary
                                 Conflicts: xorg-driver-binary
E: Unmet dependencies. Try 'apt --fix-broken install' with no packages (or specify a solution).

بعدش sudo apt --fix-broken install میزنم:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Correcting dependencies... Done
The following packages were automatically installed and are no longer required:
  lib32gcc-s1 libc6-i386 libnvidia-common-455 libnvidia-extra-455
Use 'sudo apt autoremove' to remove them.
The following additional packages will be installed:
  libnvidia-gl-390 libnvidia-gl-390:i386
The following NEW packages will be installed:
  libnvidia-gl-390 libnvidia-gl-390:i386
0 upgraded, 2 newly installed, 0 to remove and 36 not upgraded.
3 not fully installed or removed.
Need to get 0 B/29.1 MB of archives.
After this operation, 149 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
(Reading database ... 213426 files and directories currently installed.)
Preparing to unpack .../libnvidia-gl-390_390.138-0ubuntu2_i386.deb ...
diversion of /usr/lib/i386-linux-gnu/libGL.so.1 to /usr/lib/i386-linux-gnu/libGL.so.1.distrib by nvidia-340
dpkg-divert: error: mismatch on package
  when removing 'diversion of /usr/lib/i386-linux-gnu/libGL.so.1 by libnvidia-gl-390'
  found 'diversion of /usr/lib/i386-linux-gnu/libGL.so.1 to /usr/lib/i386-linux-gnu/libGL.so.1.distrib by nvidia-340'
dpkg: error processing archive /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu2_i386.deb (--unpack):
 new libnvidia-gl-390:i386 package pre-installation script subprocess returned error exit status 2
Preparing to unpack .../libnvidia-gl-390_390.138-0ubuntu2_amd64.deb ...
diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 to /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib by nvidia-340
dpkg-divert: error: mismatch on package
  when removing 'diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 by libnvidia-gl-390'
  found 'diversion of /usr/lib/x86_64-linux-gnu/libGL.so.1 to /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib by nvidia-340'
dpkg: error processing archive /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu2_amd64.deb (--unpack):
 new libnvidia-gl-390:amd64 package pre-installation script subprocess returned error exit status 2
Errors were encountered while processing:
 /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu2_i386.deb
 /var/cache/apt/archives/libnvidia-gl-390_390.138-0ubuntu2_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

میاد

توی pop shop میرم:


Failed to Fetch Updates
This may have been caused by external, manually added software repositories or a corrupted sources file.
W: Skipping acquire of configured file 'multiverse/source/Sources' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/source/Sources' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/source/Sources' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/binary-all/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/binary-i386/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/binary-amd64/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/i18n/Translation-en' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/i18n/Translation-en_US' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/i18n/Translation-en_US.UTF-8' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/Components-amd64.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/Components-all.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/icons-48x48.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/icons-64x64.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/icons-64x64@2.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/dep11/icons-128x128.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/cnf/Commands-all' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'restricted/cnf/Commands-amd64' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'restricted' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/binary-all/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/binary-i386/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/binary-amd64/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/i18n/Translation-en_US.UTF-8' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/i18n/Translation-en' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/i18n/Translation-en_US' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/Components-amd64.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/Components-all.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/icons-48x48.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/icons-64x64.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/icons-64x64@2.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/dep11/icons-128x128.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/cnf/Commands-all' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'universe/cnf/Commands-amd64' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'universe' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/binary-amd64/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/binary-i386/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/binary-all/Packages' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/i18n/Translation-en' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/i18n/Translation-en_US' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/i18n/Translation-en_US.UTF-8' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/Components-amd64.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/Components-all.yml' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/icons-48x48.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/icons-64x64.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/icons-64x64@2.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/dep11/icons-128x128.tar' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/cnf/Commands-amd64' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
W: Skipping acquire of configured file 'multiverse/cnf/Commands-all' as repository 'http://us.archive.ubuntu.com/ubuntu groovy InRelease' doesn't have the component 'multiverse' (component misspelt in sources.list?)
E: The repository 'http://ppa.launchpad.net/nm-l2tp/network-manager-l2tp/ubuntu groovy Release' does not have a Release file.
W: Updating from such a repository can't be done securely, and is therefore disabled by default.
W: See apt-secure(8) manpage for repository creation and user configuration details.
E: Repository 'http://ppa.launchpad.net/system76/pop/ubuntu groovy InRelease' changed its 'Origin' value from 'system76' to 'LP-PPA-system76-pop'
E: Repository 'http://ppa.launchpad.net/system76/pop/ubuntu groovy InRelease' changed its 'Label' value from 'System76' to 'Pop!_OS PPA'
W: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details.
E: Repository 'http://us.archive.ubuntu.com/ubuntu groovy-updates InRelease' changed its 'Origin' value from 'system76' to 'Ubuntu'
E: Repository 'http://us.archive.ubuntu.com/ubuntu groovy-updates InRelease' changed its 'Label' value from 'System76' to 'Ubuntu'
W: Repository 'http://us.archive.ubuntu.com/ubuntu groovy-updates InRelease' changed its 'Suite' value from 'groovy' to 'groovy-updates'
W: This must be accepted explicitly before updates for this repository can be applied. See apt-secure(8) manpage for details

میاد
برنامه نصب می کنم هم:


Failed to install “mpv Media Player”
This may be a temporary issue or could have been caused by external or manually compiled software.
Error while installing package: new libnvidia-gl-390


دستور sudo apt install nvidia-390


Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package nvidia-390 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  libnvidia-gl-390 libnvidia-gl-455:i386 nvidia-kernel-source-455 nvidia-headless-no-dkms-455 libnvidia-gl-455
  nvidia-kernel-source-390:i386 nvidia-headless-no-dkms-390:i386 libnvidia-gl-450-server:i386 libnvidia-gl-450:i386
  libnvidia-gl-440-server:i386 libnvidia-gl-435:i386 libnvidia-gl-390:i386 nvidia-kernel-source-450-server nvidia-kernel-source-450
  nvidia-kernel-source-440-server nvidia-kernel-source-435 nvidia-kernel-source-418-server nvidia-kernel-source-390
  nvidia-headless-no-dkms-450-server nvidia-headless-no-dkms-450 nvidia-headless-no-dkms-440-server nvidia-headless-no-dkms-435
  nvidia-headless-no-dkms-418-server nvidia-headless-no-dkms-390 libnvidia-gl-450-server libnvidia-gl-450 libnvidia-gl-440-server
  libnvidia-gl-435 libnvidia-gl-418-server

E: Package 'nvidia-390' has no installation candidate

این میاد

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 13587
  • جنسیت : پسر
  • Urahara Kiesuke
    • وبلاگ
پاسخ : رزولوشن pop os
« پاسخ #16 : 19 دی 1399، 01:37 ق‌ظ »
چون مخزن multiverse رو به کار ننداختی
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن