انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۱۰ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۱۰ خواهد بود.

نویسنده موضوع: عدم بوت اوبونتو در دول بوت  (دفعات بازدید: 162 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین irhossein

  • Newbie
  • *
  • ارسال: 19
  • جنسیت : پسر
عدم بوت اوبونتو در دول بوت
« : 03 آبان 1399، 07:05 ب‌ظ »
سلام دوستان وقت بخیر
من بعد نصب کالی بصورت مجازی با vmware و تغیر تنظیمات توی بایوس دیگه منوی بوت که اوبونتورو دول بوت نصب کردم هنگام روشن شدن نمیاد حتی کالیو حذف و تنظیمات بایوسو درست کردم قبلا یبار اینطور شده بود اوبونتورو از نو نصب کردم ولی اطلاعات از بین رفت الان با نگه داشتن شیفت در ویندوز و ریستات وارد فهرست گزینه ها میشم و اونجا دستگاه هارو انتخاب میکنم و گزینه اوبونتو میاد اوبنتورو که انتخاب میکنم سیستم ریستارت میشه و منو بوت میاد و میتونم لینوکسو انتخاب کنم
دوستان راه حلی بجز بوت و نصب ریپیر برای تعمیر گراب دارید تا هنگام روشن شدن منوی بوت بیاد ممنون میشم راهنماییم کنید
« آخرین ویرایش: 03 آبان 1399، 07:07 ب‌ظ توسط irhossein »

آفلاین king-m

  • Full Member
  • *
  • ارسال: 145
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #1 : 03 آبان 1399، 10:59 ب‌ظ »
سلام دوستان وقت بخیر
من بعد نصب کالی بصورت مجازی با vmware و تغیر تنظیمات توی بایوس دیگه منوی بوت که اوبونتورو دول بوت نصب کردم هنگام روشن شدن نمیاد حتی کالیو حذف و تنظیمات بایوسو درست کردم قبلا یبار اینطور شده بود اوبونتورو از نو نصب کردم ولی اطلاعات از بین رفت الان با نگه داشتن شیفت در ویندوز و ریستات وارد فهرست گزینه ها میشم و اونجا دستگاه هارو انتخاب میکنم و گزینه اوبونتو میاد اوبنتورو که انتخاب میکنم سیستم ریستارت میشه و منو بوت میاد و میتونم لینوکسو انتخاب کنم
دوستان راه حلی بجز بوت و نصب ریپیر برای تعمیر گراب دارید تا هنگام روشن شدن منوی بوت بیاد ممنون میشم راهنماییم کنید
داداش روش نصبت رو یه بار دیگه توضیح میدی روی چی نصب کردی دقیقا
من ازادم

آفلاین irhossein

  • Newbie
  • *
  • ارسال: 19
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #2 : 04 آبان 1399، 06:08 ب‌ظ »
منظورتون رو متوجه نشدم اگر منظورتون اینه اوبونتور چطور نصب کردم دال بوت کنار ویندوز ده نصب کردم الان منوی بوت هنگام روشن شدن بالا نمیاد خودکار ویندوز بالا میاد

آفلاین king-m

  • Full Member
  • *
  • ارسال: 145
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #3 : 04 آبان 1399، 06:52 ب‌ظ »
منظورتون رو متوجه نشدم اگر منظورتون اینه اوبونتور چطور نصب کردم دال بوت کنار ویندوز ده نصب کردم الان منوی بوت هنگام روشن شدن بالا نمیاد خودکار ویندوز بالا میاد
روی مجازی ساز با روی هارد
من ازادم

آفلاین irhossein

  • Newbie
  • *
  • ارسال: 19
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #4 : 04 آبان 1399، 10:03 ب‌ظ »
روی هارد بصورت دول بوت

آفلاین king-m

  • Full Member
  • *
  • ارسال: 145
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #5 : 04 آبان 1399، 10:09 ب‌ظ »
روی هارد بصورت دول بوت
اول سیتم تون چی بود روی چی کالی رو نصب کردبد
من ازادم

آفلاین irhossein

  • Newbie
  • *
  • ارسال: 19
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #6 : 04 آبان 1399، 10:44 ب‌ظ »
کالیرو بصورت مجازی تو ویندوز ده روی wmware نصب کردم البته الان پاکش کردم ولی بازم وقتی کامپیوترو روشن میکنم منوی بوت نمیاد یه فضا جدا کردم که کالیرم دول بوت نصب کنم ارورایی داد کلا منصرف نصبش شدم الان فقط میخوام اوبونتویی که بصورت دول بوت نصب کردم هنگام روشن شدن بالا بیاد نمیدونم اصلا به کالی که نصب کرده بودم ربط داره یا نه

آفلاین HusseinDTS

  • Sr. Member
  • *
  • ارسال: 275
  • جنسیت : پسر
    • کام آرت
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #7 : 05 آبان 1399، 08:06 ق‌ظ »
کالیرو بصورت مجازی تو ویندوز ده روی wmware نصب کردم البته الان پاکش کردم ولی بازم وقتی کامپیوترو روشن میکنم منوی بوت نمیاد یه فضا جدا کردم که کالیرم دول بوت نصب کنم ارورایی داد کلا منصرف نصبش شدم الان فقط میخوام اوبونتویی که بصورت دول بوت نصب کردم هنگام روشن شدن بالا بیاد نمیدونم اصلا به کالی که نصب کرده بودم ربط داره یا نه
1- اول یه اسکرین شات از صفحه ی بوت بزارید تا دقیقا متوجه شیم
۲- شما کالی رو روی ماشین مجازی نصب کردید چه ربطی به بوت شما داره؟ مگه اینکه ویندوز خراب شده باشه.
۳- اگر اوبونتو رو روی بوت ویندوز نمیشناسه توی گوگل در باره ی نرم افزار های دول بوت ساز یه سرچ بزنید و دوباره دول بوت اوبونتو رو بهش معرفی کنید .اگه هم بوت اوبونتو نمیشناسه که فکر کنم با repair کردنش درست شه. (چون همچین مشکلی رو نداشتم که اوبونتو ویندوز رو نشناسه دقیق نمیدونم. امیدوارم دوستان دقیق تر روش دوم رو راهنمایی کنند.)

آفلاین ghasemi.hussein

  • Jr. Member
  • *
  • ارسال: 88
  • جنسیت : پسر
پاسخ : عدم بوت اوبونتو در دول بوت
« پاسخ #8 : 05 آبان 1399، 05:27 ب‌ظ »
یکی از آشنا ها اخیرا این مشکل رو داشت. uefi بود و هنگام نصب اوبونتو پارتیشن efi ویندوز رو به عنوان بوت انتخاب کرده بود. مشکل هم این بود که وقتی سیستم رو روشن می‌کرد مستقیم میرفت روی ویندوز ولی اگه منوی بوت بایوس رو باز می‌کرد و اوبنتو رو انتخاب می‌کرد تازه گراب میومد.
رفتم توی تنظیمات بایاس. بوت اولش پارتیشن ویندوزی بود و بوت دوم اوبونتو. اوبونتو رو کردم بوت اول. درست شد. شاید مشکل شما هم همین باشه.