انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نظرسنجی

لینوکس یا ویندوز؟ مناسب کار من و سوال من ؟ تعصبی هم جواب ندیم !

ویندوز
3 (27.3%)
لینوکس
8 (72.7%)

مجموع آرای اعضا: 11

نویسنده موضوع: سوال بسیار مهم در مورد استفاده از کدام سیستم عامل ؟  (دفعات بازدید: 228 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین SpyaM

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
  • L!nux
سلام
در اول بابت اینکه مطلب طولانی منو میخوانید بسیار سپاسگزام
من با لینوکس آشنا شدم و بهش علاقه پیدا کردم
سوالم اینه اساتید بزرگ و محترم انجمن لطفا یک طرفه ماجرا رو نبینیم و جوابمون جواب منطقی باشه
تو دو راهی ویندوز و لینوکس کاملا گیر کردم ...
البته میتونم کارای لینوکسی رو انجام بدم فقط نصب نشدن یک برنامه به نام GNS3 منو 3 روز بی خواب گذاشت و نشد
منم لازمه کارم اینه حداقلش داحل لینوکس من بتونم اون چند نرم افزار اختصاصی که برای لینوکس هم هستن نصب کنم که همشون اعمال میشه ولی این نرم افزار gns3 نمیشه
البته کلی سایت های خارجی و داخلی هم چک کردم هیچ کدوم جوابشون درست نبود هر کدوم یه مشکلی داشت ..
من الان هم ویندوز 10 نصب کردم چون نمیتونستم با همون مشکل بمونم ..
سوالم اینجاست برای من که نرم افزار تخصصی مثل GNS3 و .. هست آیا لینوکس مناسب هست ؟ اگر بله این مشکلات رو چیکار کنم ؟
سوال دوم اینجاست لینوکس پایداری بالایی نسبت به ویندوز داره البته نظر همه محترم و عزیز هست قبول دارید ؟
راحت میتونم در ویندوز هر چی خاستم نصب کنم ولی در لینوکس خیر باید کلی تلاش کرد البته همه رو اوکی میکنم فقط این برنامه gns3 اونقدر اذیت کرد ..
من تو دو راهی به شدت گیر کردم
ضمنا مورد من یجوری هست اهل بازی و سرگرمی نیستم و این برنامه های بنده هم زیاد به گرافیک احتیاج نداره و فقط رم و سی پی یو میخواد
ویندوز ادامه بدم یا لینوکس ؟
در اینجا نه میگم لینوکس خوبه و ویندوز بده / نه میگم ویندوز خوبه و لینوکس بده ! در کل هر دوشون یه کارایی هایی دارن بد یا خوب برای خودشون !
لطفا خواهش میکنم از همگی منو در این زمینه راهنمایی کنید همه هم کار منو الان میدونن راحت میتونن نظر بدن البته خواهش میکنم اگر تجربه دارید نظر بدید چون لینوکس خیلی تفاوت داره !!
بَرای مُوفقیت رویا پَردازی نکنیم ، #تلاش کُنیم

آفلاین علیرضا آهنی

  • Full Member
  • *
  • ارسال: 241
  • جنسیت : پسر
  • یک کاربر گنولینوکس
سلام
در اول بابت اینکه مطلب طولانی منو میخوانید بسیار سپاسگزام
من با لینوکس آشنا شدم و بهش علاقه پیدا کردم
سوالم اینه اساتید بزرگ و محترم انجمن لطفا یک طرفه ماجرا رو نبینیم و جوابمون جواب منطقی باشه
تو دو راهی ویندوز و لینوکس کاملا گیر کردم ...
البته میتونم کارای لینوکسی رو انجام بدم فقط نصب نشدن یک برنامه به نام GNS3 منو 3 روز بی خواب گذاشت و نشد
منم لازمه کارم اینه حداقلش داحل لینوکس من بتونم اون چند نرم افزار اختصاصی که برای لینوکس هم هستن نصب کنم که همشون اعمال میشه ولی این نرم افزار gns3 نمیشه
البته کلی سایت های خارجی و داخلی هم چک کردم هیچ کدوم جوابشون درست نبود هر کدوم یه مشکلی داشت ..
من الان هم ویندوز 10 نصب کردم چون نمیتونستم با همون مشکل بمونم ..
سوالم اینجاست برای من که نرم افزار تخصصی مثل GNS3 و .. هست آیا لینوکس مناسب هست ؟ اگر بله این مشکلات رو چیکار کنم ؟
سوال دوم اینجاست لینوکس پایداری بالایی نسبت به ویندوز داره البته نظر همه محترم و عزیز هست قبول دارید ؟
راحت میتونم در ویندوز هر چی خاستم نصب کنم ولی در لینوکس خیر باید کلی تلاش کرد البته همه رو اوکی میکنم فقط این برنامه gns3 اونقدر اذیت کرد ..
من تو دو راهی به شدت گیر کردم
ضمنا مورد من یجوری هست اهل بازی و سرگرمی نیستم و این برنامه های بنده هم زیاد به گرافیک احتیاج نداره و فقط رم و سی پی یو میخواد
ویندوز ادامه بدم یا لینوکس ؟
در اینجا نه میگم لینوکس خوبه و ویندوز بده / نه میگم ویندوز خوبه و لینوکس بده ! در کل هر دوشون یه کارایی هایی دارن بد یا خوب برای خودشون !
لطفا خواهش میکنم از همگی منو در این زمینه راهنمایی کنید همه هم کار منو الان میدونن راحت میتونن نظر بدن البته خواهش میکنم اگر تجربه دارید نظر بدید چون لینوکس خیلی تفاوت داره !!
دوست عزیز اصلا خود نرم افزار gns3 برای گنو/لینوکس هست که میشه اینطوری روی دبیان بیس ها نصبش کرد. من خودم متوجه نشدم این نرم افزار به چه درد میخوره و شما مشکلتون توی نصبش چیه ، ولی این کامندها روی اوبونتو ۲۰.۰۴ تست شده و درست کار میکنه :
sudo add-apt-repository ppa:gns3/ppa
sudo apt-get install gns3-server gns3-gui

اینم یه لینک کامل از مراحل نصبش :
https://computingforgeeks.com/how-to-install-latest-gns3-network-simulator-on-ubuntu-linux/اینم دوتا لینک که بعدا از نصب gns3 شاید بدردتون بخوره :https://computingforgeeks.com/installing-docker-ce-ubuntu-debian-fedora-arch-centos/
https://computingforgeeks.com/how-to-install-wireshark-on-ubuntu-desktop/
+ چند ارسال اخیرتون رو خوندم ،‌اگه شما پکیچ هاتون دچار مشکل شده باشه میتونید اینطوری پیکیچ های ناقص رو دوباره دانلود و نصب کنید :
sudo apt install -fیا اگه نرم افزار مورد نظرتون آیکون نداره از طریق ترمینال اجراش کنید ببینید چه اروری میده
« آخرین ویرایش: 17 خرداد 1399، 01:41 ب‌ظ توسط علیرضا آهنی »

آفلاین SpyaM

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
  • L!nux
سلام
در اول بابت اینکه مطلب طولانی منو میخوانید بسیار سپاسگزام
من با لینوکس آشنا شدم و بهش علاقه پیدا کردم
سوالم اینه اساتید بزرگ و محترم انجمن لطفا یک طرفه ماجرا رو نبینیم و جوابمون جواب منطقی باشه
تو دو راهی ویندوز و لینوکس کاملا گیر کردم ...
البته میتونم کارای لینوکسی رو انجام بدم فقط نصب نشدن یک برنامه به نام GNS3 منو 3 روز بی خواب گذاشت و نشد
منم لازمه کارم اینه حداقلش داحل لینوکس من بتونم اون چند نرم افزار اختصاصی که برای لینوکس هم هستن نصب کنم که همشون اعمال میشه ولی این نرم افزار gns3 نمیشه
البته کلی سایت های خارجی و داخلی هم چک کردم هیچ کدوم جوابشون درست نبود هر کدوم یه مشکلی داشت ..
من الان هم ویندوز 10 نصب کردم چون نمیتونستم با همون مشکل بمونم ..
سوالم اینجاست برای من که نرم افزار تخصصی مثل GNS3 و .. هست آیا لینوکس مناسب هست ؟ اگر بله این مشکلات رو چیکار کنم ؟
سوال دوم اینجاست لینوکس پایداری بالایی نسبت به ویندوز داره البته نظر همه محترم و عزیز هست قبول دارید ؟
راحت میتونم در ویندوز هر چی خاستم نصب کنم ولی در لینوکس خیر باید کلی تلاش کرد البته همه رو اوکی میکنم فقط این برنامه gns3 اونقدر اذیت کرد ..
من تو دو راهی به شدت گیر کردم
ضمنا مورد من یجوری هست اهل بازی و سرگرمی نیستم و این برنامه های بنده هم زیاد به گرافیک احتیاج نداره و فقط رم و سی پی یو میخواد
ویندوز ادامه بدم یا لینوکس ؟
در اینجا نه میگم لینوکس خوبه و ویندوز بده / نه میگم ویندوز خوبه و لینوکس بده ! در کل هر دوشون یه کارایی هایی دارن بد یا خوب برای خودشون !
لطفا خواهش میکنم از همگی منو در این زمینه راهنمایی کنید همه هم کار منو الان میدونن راحت میتونن نظر بدن البته خواهش میکنم اگر تجربه دارید نظر بدید چون لینوکس خیلی تفاوت داره !!
دوست عزیز اصلا خود نرم افزار gns3 برای گنو/لینوکس هست که میشه اینطوری روی دبیان بیس ها نصبش کرد. من خودم متوجه نشدم این نرم افزار به چه درد میخوره و شما مشکلتون توی نصبش چیه ، ولی این کامندها روی اوبونتو ۲۰.۰۴ تست شده و درست کار میکنه :
sudo add-apt-repository ppa:gns3/ppa
sudo apt-get install gns3-server gns3-gui

اینم یه لینک کامل از مراحل نصبش :
https://computingforgeeks.com/how-to-install-latest-gns3-network-simulator-on-ubuntu-linux/اینم دوتا لینک که بعدا از نصب gns3 شاید بدردتون بخوره :https://computingforgeeks.com/installing-docker-ce-ubuntu-debian-fedora-arch-centos/
https://computingforgeeks.com/how-to-install-wireshark-on-ubuntu-desktop/
مهندس جان من بخدا همه اینا رو تست کردم احساس میکنم قبلش باید یه پکیجی چیزی نصب شه
فقط بار اول نصب شد نمیدونم قبلش ی نصب کرده بودم بعدش 2 بار اوبونتو نصب کردم نشد
یعنی یه پکیج میخاد قبل این حتما تا نصب بشه
والا گیج موندم من خیلی لینوکسو دوست دارم و دوست دارم کارم با ترمینال باشه
الان شما میگی چیکار کنم اوبونتو نصب کنم ؟
و اینم بگم خیلی از همچین سایت ها که شما دادید من نصب زدم اصلا نمیشه ارور نمیده که !!! نصب میشه ایکون اضافه نمیشه !!!! یا میزنم gns3 رو ترمینال بالا نمیاد ..
بحث اینه !!
بَرای مُوفقیت رویا پَردازی نکنیم ، #تلاش کُنیم

آفلاین علیرضا آهنی

  • Full Member
  • *
  • ارسال: 241
  • جنسیت : پسر
  • یک کاربر گنولینوکس
من گفتم ، من تخصصی درباره این نرم افزارها ندارم .
خواستم سعی کنم کمکتون بکنم . ولی خوب دوستانی که تخصص دارن یا کار کردن میتونن جواب بدن .

آفلاین helium

  • Jr. Member
  • *
  • ارسال: 95
  • جنسیت : پسر
سلام
در اول بابت اینکه مطلب طولانی منو میخوانید بسیار سپاسگزام
من با لینوکس آشنا شدم و بهش علاقه پیدا کردم
سوالم اینه اساتید بزرگ و محترم انجمن لطفا یک طرفه ماجرا رو نبینیم و جوابمون جواب منطقی باشه
تو دو راهی ویندوز و لینوکس کاملا گیر کردم ...
البته میتونم کارای لینوکسی رو انجام بدم فقط نصب نشدن یک برنامه به نام GNS3 منو 3 روز بی خواب گذاشت و نشد
منم لازمه کارم اینه حداقلش داحل لینوکس من بتونم اون چند نرم افزار اختصاصی که برای لینوکس هم هستن نصب کنم که همشون اعمال میشه ولی این نرم افزار gns3 نمیشه
البته کلی سایت های خارجی و داخلی هم چک کردم هیچ کدوم جوابشون درست نبود هر کدوم یه مشکلی داشت ..
من الان هم ویندوز 10 نصب کردم چون نمیتونستم با همون مشکل بمونم ..
سوالم اینجاست برای من که نرم افزار تخصصی مثل GNS3 و .. هست آیا لینوکس مناسب هست ؟ اگر بله این مشکلات رو چیکار کنم ؟
سوال دوم اینجاست لینوکس پایداری بالایی نسبت به ویندوز داره البته نظر همه محترم و عزیز هست قبول دارید ؟
راحت میتونم در ویندوز هر چی خاستم نصب کنم ولی در لینوکس خیر باید کلی تلاش کرد البته همه رو اوکی میکنم فقط این برنامه gns3 اونقدر اذیت کرد ..
من تو دو راهی به شدت گیر کردم
ضمنا مورد من یجوری هست اهل بازی و سرگرمی نیستم و این برنامه های بنده هم زیاد به گرافیک احتیاج نداره و فقط رم و سی پی یو میخواد
ویندوز ادامه بدم یا لینوکس ؟
در اینجا نه میگم لینوکس خوبه و ویندوز بده / نه میگم ویندوز خوبه و لینوکس بده ! در کل هر دوشون یه کارایی هایی دارن بد یا خوب برای خودشون !
لطفا خواهش میکنم از همگی منو در این زمینه راهنمایی کنید همه هم کار منو الان میدونن راحت میتونن نظر بدن البته خواهش میکنم اگر تجربه دارید نظر بدید چون لینوکس خیلی تفاوت داره !!
دوست عزیز اصلا خود نرم افزار gns3 برای گنو/لینوکس هست که میشه اینطوری روی دبیان بیس ها نصبش کرد. من خودم متوجه نشدم این نرم افزار به چه درد میخوره و شما مشکلتون توی نصبش چیه ، ولی این کامندها روی اوبونتو ۲۰.۰۴ تست شده و درست کار میکنه :
sudo add-apt-repository ppa:gns3/ppa
sudo apt-get install gns3-server gns3-gui

اینم یه لینک کامل از مراحل نصبش :
https://computingforgeeks.com/how-to-install-latest-gns3-network-simulator-on-ubuntu-linux/اینم دوتا لینک که بعدا از نصب gns3 شاید بدردتون بخوره :https://computingforgeeks.com/installing-docker-ce-ubuntu-debian-fedora-arch-centos/
https://computingforgeeks.com/how-to-install-wireshark-on-ubuntu-desktop/
مهندس جان من بخدا همه اینا رو تست کردم احساس میکنم قبلش باید یه پکیجی چیزی نصب شه
فقط بار اول نصب شد نمیدونم قبلش ی نصب کرده بودم بعدش 2 بار اوبونتو نصب کردم نشد
یعنی یه پکیج میخاد قبل این حتما تا نصب بشه
والا گیج موندم من خیلی لینوکسو دوست دارم و دوست دارم کارم با ترمینال باشه
الان شما میگی چیکار کنم اوبونتو نصب کنم ؟
و اینم بگم خیلی از همچین سایت ها که شما دادید من نصب زدم اصلا نمیشه ارور نمیده که !!! نصب میشه ایکون اضافه نمیشه !!!! یا میزنم gns3 رو ترمینال بالا نمیاد ..
بحث اینه !!

سلام، تا زمانی که اطلاعات به قدر کافی در اختیار اعضایی که پرسش شما را مشاهده می‌کنند نباشد، هیچ شخصی قادر به پاسخگویی درست به پرسش شما نخواهد بود.
حداقل در چنین مواردی انتظار است روشی که برای نصب استفاده می‌کنید، اطلاعات سیستم‌عامل و یا سخت‌افزار در صورت نیاز، لاگ‌های مرتبط با خطا و از این قبیل اطلاعات سودمند برای ارائه پاسخ در اختیار کاربران قرار بدهید.
https://wiki.ubuntu.ir/wiki/Smart_Questions

آفلاین SLACKER

  • High Sr. Member
  • *
  • ارسال: 649
  • جنسیت : پسر
برنامه gns3 رو روی ارچ نصب کردم بدون هیچ خطایی برنامه اجرا شد
اول ارچ نصب کن یا اگر برات سخته نصب کردنش مانجارو xfce رو نصب کن.
اگه مانجارو نصب کردی با این دستور sudo pacman -Syu سیستم رو اپدیت کن. بعد این دستور sudo pacman -S base-devel و بعد yay رو نصب کن: sudo pacman -S yay
بعد بوسیله yay برنامه gns3 رو نصب کن: yay -S gns3-gui gns3-server
برنامه بدون هیچ مشکلی نصب میشه. برای اجرای برنامه شما باید اول سرور رو ران کنید: sudo systemctl enable gns3-server@USER
sudo systemctl start gns3-server@USER
بجای USER باید اسم یوسر خودت رو بنویسی
بعد هم توی ترمینال بنویس gns3 تا برنامه اجرا بشه
احتمالا شما بعد از نصب سرور رو اجرا نکردید روی اوبونتو: sudo systemctl start gns3-server@USER
که به مشکل خوردید
البته من از systemd استفاده نمیکنم و اخر فیلم هم مشخصه
اینم عکس برنامه که اجرا میشه
« آخرین ویرایش: 17 خرداد 1399، 09:19 ب‌ظ توسط SLACKER »
اسلکور به روزترین توزیع پایدار!
وقتی که شما اسلکور رو یاد میگیرد در حقیقت لینوکس رو یاد گرفتید نه توزیع رو!

آفلاین SpyaM

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
  • L!nux
برنامه gns3 رو روی ارچ نصب کردم بدون هیچ خطایی برنامه اجرا شد
اول ارچ نصب کن یا اگر برات سخته نصب کردنش مانجارو xfce رو نصب کن.
اگه مانجارو نصب کردی با این دستور sudo pacman -Syu سیستم رو اپدیت کن. بعد این دستور sudo pacman -S base-devel و بعد yay رو نصب کن: sudo pacman -S yay
بعد بوسیله yay برنامه gns3 رو نصب کن: yay -S gns3-gui gns3-server
برنامه بدون هیچ مشکلی نصب میشه. برای اجرای برنامه شما باید اول سرور رو ران کنید: sudo systemctl enable gns3-server@USER
sudo systemctl start gns3-server@USER
بجای USER باید اسم یوسر خودت رو بنویسی
بعد هم توی ترمینال بنویس gns3 تا برنامه اجرا بشه
این لینک رو ببین موقع نصب gns3 از ترمینال فیلم گرفتم یک مگ حجم داره: https://asciinema.org/a/50ullIaeqhgA6pTP8PIr3IiJ8احتمالا شما بعد از نصب سرور رو اجرا نکردید روی اوبونتو: sudo systemctl start gns3-server@USER
که به مشکل خوردید
البته من از systemd استفاده نمیکنم و اخر فیلم هم مشخصه
اینم عکس برنامه که اجرا میشه
سلام مهندس جان خیلی زحمت کشیدید واقعا ممنونم اینم یه تجربه حالا
ولی من اوبونتو نصب کردم حل شد قبل فک کنم باید یه پیش نیاز نصب میکردم که تو اموزشا اصلا بهش اشاره نکردن
بعدش یه سوال ایا با نصب یک پکیجی نمیدونم برنامه که بالاخره از ترمینال مینصبم هر چیزی خب
ایا برنامه ممکنه حذف بشه ؟؟؟
یا باید حتما دستورات حذف رو بکار ببرم درسته ؟؟
بَرای مُوفقیت رویا پَردازی نکنیم ، #تلاش کُنیم

آفلاین SpyaM

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
  • L!nux
Reading package lists... Done
Building dependency tree       
Reading state information... Done
qtmultimedia5-dev is already the newest version (5.12.8-0ubuntu1).
The following packages were automatically installed and are no longer required:
  libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcups2:i386 libdatrie1:i386
  libdbus-1-3:i386 libexpat1:i386 libffi7:i386 libfontconfig1:i386 libfreetype6:i386 libfribidi0:i386 libgail-common:i386 libgail18:i386
  libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgmp10:i386 libgnutls30:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libhogweed5:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386
  libkrb5support0:i386 libnettle7:i386 libp11-kit0:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libpng16-16:i386 libtasn1-6:i386 libthai0:i386 libtiff5:i386 libwebp6:i386 libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxrandr2:i386 libxrender1:i386
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
این چیه چرا میگه با اون دستور پاک کنم واسه همه میاد یا مشکل داره مال من ؟


ضمنا من فقط با میانبر space + win فقط میتونم زبانو عوض کنم میخام اینو بکنم شیفت کنترل یا شیفت آلت یا ..
« آخرین ویرایش: 17 خرداد 1399، 08:52 ب‌ظ توسط SpyaM »
بَرای مُوفقیت رویا پَردازی نکنیم ، #تلاش کُنیم

آفلاین Aminam

  • Newbie
  • *
  • ارسال: 23
  • جنسیت : پسر
Reading package lists... Done
Building dependency tree       
Reading state information... Done
qtmultimedia5-dev is already the newest version (5.12.8-0ubuntu1).
The following packages were automatically installed and are no longer required:
  libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcups2:i386 libdatrie1:i386
  libdbus-1-3:i386 libexpat1:i386 libffi7:i386 libfontconfig1:i386 libfreetype6:i386 libfribidi0:i386 libgail-common:i386 libgail18:i386
  libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgmp10:i386 libgnutls30:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libhogweed5:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386
  libkrb5support0:i386 libnettle7:i386 libp11-kit0:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libpng16-16:i386 libtasn1-6:i386 libthai0:i386 libtiff5:i386 libwebp6:i386 libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxrandr2:i386 libxrender1:i386
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
این چیه چرا میگه با اون دستور پاک کنم واسه همه میاد یا مشکل داره مال من ؟


ضمنا من فقط با میانبر space + win فقط میتونم زبانو عوض کنم میخام اینو بکنم شیفت کنترل یا شیفت آلت یا ..
اون دستور رو استفاده میکنم منم
برای اون دکمه توی لینوکس اسمش وین نیست دیگه و برای سوالتون بهتر بود تاپیک هارو یه نگاه میکردید ولی برای تغییرش کوتاه میگم که از طریق settings بخش keyboard shortcuts باید از قسمت typing شرتکات switch to next input source یا previous رو تغیر بدید (فرقی ندارن)

آفلاین SpyaM

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
  • L!nux
خب میدونم از اونجا باید تغییر بدم ولی نمیشه
یعنی باید هنگام تغییر اینتر هم بزنم که اونم میفته میخام فقط شیفت کنترل سمت راست باشه
کسی بلد بود بگه
بَرای مُوفقیت رویا پَردازی نکنیم ، #تلاش کُنیم

آفلاین Sun-PDA

  • Hero Member
  • *
  • ارسال: 805
Reading package lists... Done
Building dependency tree       
Reading state information... Done
qtmultimedia5-dev is already the newest version (5.12.8-0ubuntu1).
The following packages were automatically installed and are no longer required:
  libatk1.0-0:i386 libavahi-client3:i386 libavahi-common-data:i386 libavahi-common3:i386 libbsd0:i386 libcairo2:i386 libcups2:i386 libdatrie1:i386
  libdbus-1-3:i386 libexpat1:i386 libffi7:i386 libfontconfig1:i386 libfreetype6:i386 libfribidi0:i386 libgail-common:i386 libgail18:i386
  libgdk-pixbuf2.0-0:i386 libglib2.0-0:i386 libgmp10:i386 libgnutls30:i386 libgraphite2-3:i386 libgssapi-krb5-2:i386 libgtk2.0-0:i386
  libharfbuzz0b:i386 libhogweed5:i386 libjbig0:i386 libjpeg-turbo8:i386 libjpeg8:i386 libk5crypto3:i386 libkeyutils1:i386 libkrb5-3:i386
  libkrb5support0:i386 libnettle7:i386 libp11-kit0:i386 libpango-1.0-0:i386 libpangocairo-1.0-0:i386 libpangoft2-1.0-0:i386 libpixman-1-0:i386
  libpng16-16:i386 libtasn1-6:i386 libthai0:i386 libtiff5:i386 libwebp6:i386 libx11-6:i386 libxau6:i386 libxcb-render0:i386 libxcb-shm0:i386
  libxcb1:i386 libxcomposite1:i386 libxcursor1:i386 libxdamage1:i386 libxdmcp6:i386 libxext6:i386 libxfixes3:i386 libxi6:i386 libxinerama1:i386
  libxrandr2:i386 libxrender1:i386
Use 'sudo apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
این چیه چرا میگه با اون دستور پاک کنم واسه همه میاد یا مشکل داره مال من ؟


ضمنا من فقط با میانبر space + win فقط میتونم زبانو عوض کنم میخام اینو بکنم شیفت کنترل یا شیفت آلت یا ..
این ها یک سری پکیج هستند که بعنوان وابستگی پکیج دیگه نصب شدند و الان دیگه نیازی بهشون نیست (پکیج اصلی رو پاک کردی ) و همونطور که خودش راهنمایی کرده با دستور sudo apt autoremove پاک میشوند

تو دسکتاپ گنوم (تا اونجا که من میدونم) نمیشه دکمه تغییر زبان رو روی شیفت و آلت تنظیم کرد. سعی کن با همین super+space عادت کنی. تو ویندوز ۱۰ این دکمه ها هم زبان رو عوض میکنند، پس اگر بهش عادت کنی موقع سوییچ بین سیستم عامل ها مشکلی نخواهی داشت