انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۰۴٫۱ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۰۴٫۱ خواهد بود.

نویسنده موضوع: مشکل در نصب phpmyadmin (حل شد)  (دفعات بازدید: 488 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
مشکل در نصب phpmyadmin (حل شد)
« : 20 فروردین 1399، 02:29 ب‌ظ »
سلام و خسته نباشید
دوستان من نمیتونم نرم افزار  رو نصب phpmyadmin رو نصب کنم و ارور میده
لطفا راهنمایی کنید
« آخرین ویرایش: 23 فروردین 1399، 01:45 ق‌ظ توسط Mehrdad23 »

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin
« پاسخ #1 : 20 فروردین 1399، 02:41 ب‌ظ »
باید مخازن Universe ‌فعال بشن.
sudo add-apt-repository universe
sudo apt update

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin
« پاسخ #2 : 20 فروردین 1399، 03:14 ب‌ظ »
باید مخازن Universe ‌فعال بشن.
sudo add-apt-repository universe
sudo apt update

دستورات رو زدم اما بازم نصب نشد

آفلاین فاراب

  • High Hero Member
  • *
  • ارسال: 1329
  • آزادی
    • پروفایل لینکداین
پاسخ : مشکل در نصب phpmyadmin
« پاسخ #3 : 23 فروردین 1399، 12:22 ق‌ظ »
مخزن PHPMyadmin رو اضاهفه کنید بعد نصب کنید. اگر update نکرد اول لیست مخازن رو آپدیت کنید.
sudo add-apt-repository ppa:phpmyadmin/ppa
Godisnowhere

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin(حل شد)
« پاسخ #4 : 23 فروردین 1399، 01:45 ق‌ظ »
مرسی از دوستان عزیز
 
حل شد

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #5 : 23 فروردین 1399، 08:02 ق‌ظ »
البته باید گفته بشه که PPAها بسته‌هایی هستند که هیچ کنترلی روشون نیست و می‌تونن امنیت و پایداری سیستم‌تون رو به هم بریزن، در نتیجه پیشنهاد نمیشن، بخصوص اگر بستهٔ مورد نیاز در خود مخازن توزیع موجود باشه.

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #6 : 23 فروردین 1399، 07:56 ب‌ظ »
البته باید گفته بشه که PPAها بسته‌هایی هستند که هیچ کنترلی روشون نیست و می‌تونن امنیت و پایداری سیستم‌تون رو به هم بریزن، در نتیجه پیشنهاد نمیشن، بخصوص اگر بستهٔ مورد نیاز در خود مخازن توزیع موجود باشه.
پیشنهاد شما برای حل این مشکل چیه؟

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #7 : 24 فروردین 1399، 12:15 ب‌ظ »
اطلاعات کافی ندادید که بشه مشکلتون رو حل کرد. کل اطلاعاتی که دادید این بوده: «بازم نصب نشد»

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #8 : 25 فروردین 1399، 01:59 ق‌ظ »
اطلاعات کافی ندادید که بشه مشکلتون رو حل کرد. کل اطلاعاتی که دادید این بوده: «بازم نصب نشد»
چه اطلاعاتی مد نظره؟
خروجی دستوری رو باید بزارم؟

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #9 : 25 فروردین 1399، 03:07 ق‌ظ »
حداقل اطلاعاتی که می‌تونید بدید خروجی دستورهایی هستش که زدید. همچنین اطلاعات بیشتری مثل اسم توزیع، نسخهٔ توزیع و ... هم کمک می‌کنه سریع‌تر به جواب برسید. پیشنهاد می‌کنم قبلش این متن رو بخونید: لینک

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #10 : 26 فروردین 1399، 02:08 ق‌ظ »
حداقل اطلاعاتی که می‌تونید بدید خروجی دستورهایی هستش که زدید. همچنین اطلاعات بیشتری مثل اسم توزیع، نسخهٔ توزیع و ... هم کمک می‌کنه سریع‌تر به جواب برسید. پیشنهاد می‌کنم قبلش این متن رو بخونید: لینک
من از اوبونتو ۱۹.۱۰ استفاده میکنم دوست گرامی

بعد آپدیت کردم و آپدیت شد
ولی phpmyadmin همون ارور قبلی رو میده

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #11 : 26 فروردین 1399، 03:19 ب‌ظ »
توی اوبونتو ۱۹.۱۰ نرم‌افزار phpMyAdmin وجود نداره و توی ۲۰.۰۴ دوباره به مخازن برگشته که آخر این ماه میلادی منتشر میشه. یا باید از همون روشی که فاراب ارائه داد استفاده کنید یا اینکه صبر کنید و بعد از بروزرسانی توزیع‌تون اون رو نصب کنید.

آفلاین Mehrdad23

  • Jr. Member
  • *
  • ارسال: 91
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #12 : 27 فروردین 1399، 12:47 ق‌ظ »
توی اوبونتو ۱۹.۱۰ نرم‌افزار phpMyAdmin وجود نداره و توی ۲۰.۰۴ دوباره به مخازن برگشته که آخر این ماه میلادی منتشر میشه. یا باید از همون روشی که فاراب ارائه داد استفاده کنید یا اینکه صبر کنید و بعد از بروزرسانی توزیع‌تون اون رو نصب کنید.
اره منم تعجب کردم ک چرا نصبش نمیکنه و اینکه اصلا نمیشناسه نرم افزار رو

خب شما میگی بسته های ppa امنیت رو تحت تاثیر قرار میده

ممنونم از راهنماییت دوست عزیز

آفلاین nixoeen

  • ناظر انجمن
  • *
  • ارسال: 4109
  • جنسیت : پسر
  • masoft قدیم
پاسخ : مشکل در نصب phpmyadmin (حل شد)
« پاسخ #13 : 27 فروردین 1399، 11:37 ق‌ظ »
بله، بسته‌هایی که از PPAها نصب می‌کنید، زیر نظر تیم امنیتی اوبونتو و دبیان نیستند و کنترلی روشون نیست. راه‌هایی مثل Backport و غیره هم هست، ولی چون به زودی اوبونتو ۲۰.۰۴ میاد و روی اون این بسته وجود داره، احتمالا بهترین راه در این شرایط استفادهٔ موقتی از PPAها هستش تا اینکه به اوبونتو ۲۰.۰۴ مهاجرت کنید.