انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نویسنده موضوع: مشکل در i3  (دفعات بازدید: 172 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین محمد رجبی

  • Sr. Member
  • *
  • ارسال: 263
  • جنسیت : پسر
  • Debian 10.3 + XFCE
    • وبلاگ محمد رجبی
مشکل در i3
« : 19 فروردین 1399، 12:42 ب‌ظ »
با سلام. من i3 رو کامل کانفیگ اش رو انجام دادم و زبون فارسی رو هم بهش توی کانفیگ اش اضافه کردم. سیوش کردم و بعدش که ریلود کردم اصلا بازم alt + shift کار نمی کرد!
چکار کنم لطفا توضیح بدید. (از ویدیو های هومان استفاده کردم)

آفلاین محمد رجبی

  • Sr. Member
  • *
  • ارسال: 263
  • جنسیت : پسر
  • Debian 10.3 + XFCE
    • وبلاگ محمد رجبی
پاسخ : مشکل در i3
« پاسخ #1 : 19 فروردین 1399، 12:47 ب‌ظ »
یه مشکل دیگه ای هم که دارم اینه که توی i3 وقتی لوگین میکنم صفحه ی لاگین سر جاش میمونه و تکون نمیخوره(یه چیزی مثل پس زمینه میشه)

آفلاین هومان

  • High Hero Member
  • *
  • ارسال: 1185
  • جنسیت : پسر
  • void + bspwm/arch + awesome
پاسخ : مشکل در i3
« پاسخ #2 : 19 فروردین 1399، 12:49 ب‌ظ »
کیلد مودت چیه؟
فایل کانفیگو باز کنش و خطی که مود توش تنظیم شده رو با set $mod Mod4 عوض کنش بعد یه بار بیا بیرون و دوباره لاگین کن

تو یه ویدیو توضیح دادم چطور عکس پس زمینه بزارم
If you don't want chains on you hand and foot, your only escape is to switch to a free operating system