انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۱۰ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۱۰ خواهد بود.

نویسنده موضوع: بالا نیامدن دسکتاپ کی دی ای و مشکل با برنامه های qt بعد از آپدیت (حل شد)  (دفعات بازدید: 265 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Sun-PDA

  • Hero Member
  • *
  • ارسال: 841
دیروز با دستور pacman -Syu سیستم رو آپدیت کردم ، بعدش متوجه شدم که برنامه های مبتنی بر qt از جمله okular و gwenview و حتی دانلود منیجر پرسپولیس اجرا نمیشود ، با توجه به اینکه در کنار دسگتاپ xfce دسکتاپ پلاسما رو هم دارم خواستم وارد اون بشم که متوجه شدم اون هم اصلا بالا نمیاد و فقظ یک صفحه سیاه با نشانگر موس میاد که هیچ کاری نمیکنه
برنامه های مبتنی بر qt رو هم که میخوام از طریق ترمینال اجرا کنم ارور زیر رو میاره
Cannot mix incompatible Qt library (version 0x50e00) with this library (version 0x50e01)
Aborted (core dumped)

با توجه به ارور گفتم شاید یه مشکل موقتی باشه و با آپدیت سیستم و بروز شدن پکیج های qt حل بشه اما از اون موقع هر چند ساعت یک بار سیستم رو آپدیت می کنم ولی مشکل همچنان به قوت خود باقی است. , و البته آپدیتی هم برای qt نمیاد.
« آخرین ویرایش: 08 اسفند 1398، 01:29 ب‌ظ توسط sunpda »

آفلاین esmaeelE

  • Sr. Member
  • *
  • ارسال: 464
  • جنسیت : پسر
لینک زیر را مشاهده کنید.


خروجی‌ زیر را قرار دهید.

env


آفلاین Sun-PDA

  • Hero Member
  • *
  • ارسال: 841

آفلاین esmaeelE

  • Sr. Member
  • *
  • ارسال: 464
  • جنسیت : پسر
لطفا توضیح کامل‌تری از مشکل، دلیل ایجاد و روند حل مسئله قرار دهید.
گام به گام چه دستوراتی اجرا کردید و خروجی‌های قبل و بعد مشکل.
به انتهای عنوان سوال عبارت حل شد اضافه کنید.


آفلاین Sun-PDA

  • Hero Member
  • *
  • ارسال: 841
لطفا توضیح کامل‌تری از مشکل، دلیل ایجاد و روند حل مسئله قرار دهید.
گام به گام چه دستوراتی اجرا کردید و خروجی‌های قبل و بعد مشکل.
به انتهای عنوان سوال عبارت حل شد اضافه کنید.


دلیل ایجاد مشکل رو که در پست اول شرح دادم
توی اون لینکی که گذاشته بودید گفته بود بسته qt5-styleplugins حذف کنید و دومرتبه از aur نصبش کنید من هم این بسته رو حذف کردم ، قبل از اینکه از aur نصبش کنم دیدم که مشکل حل شد. وقتی از aur نصب کردم مشکل برگشت . برای همین کلا پاکش کردم (نمی دونم وجود یا عدم وجودش چه فایده ای داشت یا به عنوان وابستگی کدوم برنامه نصب شده بود فعلا که همه برنامه ها بدون اون کار میکنه.