انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نویسنده موضوع: عدم کار کردن جنگو  (دفعات بازدید: 348 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین هومان

  • High Hero Member
  • *
  • ارسال: 1168
  • جنسیت : پسر
  • void + bspwm/arch + awesome
عدم کار کردن جنگو
« : 19 آبان 1398، 05:51 ب‌ظ »
یه پروژه جنگو نوشتم با آپاچی دیپلوی کردم ولی تو مرورگر باز نمیشه :



خودش ولی ارور نمیده

محتویات /etc/apache2/sites-avalible/mysite.conf



VirtualHost *:80>
    ServerName m1771710293.bitcommand.com

    ErrorLog ${APACHE_LOG_DIR}/mysite-error.log
    CustomLog ${APACHE_LOG_DIR}/mysite-access.log combined

    WSGIDaemonProcess mysite processes=2 threads=25 python-path=/var/www/question$
    WSGIProcessGroup mysite
    WSGIScriptAlias / /var/www/questionmark_server/questionmark/wsgi.py
    <Directory /var/www/questionmark_server/questionmark>
        <Files wsgi.py>
            Require all granted
        </Files>
    </Directory>

    <Directory /var/www/questionmark_server/static>
        Require all granted
    </Directory>
   <Directory /var/www/questionmark_server/media>
        Require all granted
    </Directory>
</VirtualHost>


If you don't want chains on you hand and foot, your only escape is to switch to a free operating system

آفلاین هومان

  • High Hero Member
  • *
  • ارسال: 1168
  • جنسیت : پسر
  • void + bspwm/arch + awesome
پاسخ : عدم کار کردن جنگو
« پاسخ #1 : 19 آبان 1398، 07:07 ب‌ظ »
درست شد به جای اپاچی nginx زدم
فقط استایلا خراب شده چه کنم؟
If you don't want chains on you hand and foot, your only escape is to switch to a free operating system