انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۰۴٫۱ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۰۴٫۱ خواهد بود.

نویسنده موضوع: مشکل پارگی ویدیو با درایور nVidia  (دفعات بازدید: 786 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Amin_Bolouri

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
مشکل پارگی ویدیو با درایور nVidia
« : 06 آبان 1398، 11:11 ق‌ظ »
تازه ubuntu 19.10 رو نصب کردم و وقتی درایور nVidia فعاله و فیلم نگاه میکنم . حالا چه با vlc چه پلیر پیش فرض گنو . انگار فریم ویدیو میاد پایین و یه جور پارگی وقتی حرکت زیاده تو فیلم میبینم شبیه خط خطی شدن صفحه

تو گوگل nvidia video tearing سرچ کردم ولی همشون درباره نصب و به روز رسانی درایور نوشتن

مدل کارت گرافیکم  GeForce 810m 2Gb هست . رم لپتاپم 8 گیگه i5
درایور پیش فرض و درایور ورژن 390 و 430 و 440 انویدیا رو هم امتحان کردم همشون موقع فیلم دیدن اینجوری میشن ولی وقتی درایور و پاک میکنم مشکل برطرف میشه
گزینه hardware  acceleration وی ال سی رو هم دستکاری کردم ولی اتفاقی نیافتاد ](*,)

آفلاین فرهاد محمدی مجد

  • Hero Member
  • *
  • ارسال: 933
  • جنسیت : پسر
  • فدورا + GNOME
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #1 : 06 آبان 1398، 02:26 ب‌ظ »
از نشست xorg استفاده کنید، در اوبونتو 19.10 با نام‌های Ubuntu و GNOME on xorg موجود است.
نام کاربری اصلی و نخست من Fedora-Red Hat است ولی دیدم بهتره با نام حقیقیم فعالیت کنم. این اولین حساب کاربری من در این انجمن نیست، در خرداد 1392 تصمیم به استفاده از گنو/لینوکس گرفتم و همان زمان در اینجا عضو شدم و تا 1-2 سال فعالیت می‌کردم ولی به دلایلی دیگه ادامه ندادم.

آفلاین mahdiyar11

  • Newbie
  • *
  • ارسال: 23
  • جنسیت : پسر
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #2 : 20 امرداد 1399، 04:14 ق‌ظ »
من این کار رو کردم و با این کار میره رو حالت intel و بعد از ریست کردن دیگه بوت نشد و مشکلش گرافیک بود و ارور میداد که کارت گرافیک رو نمیشناسه و با هزارتا بدبختی با ریکاوری مود تونستم دوباره برگردونمش رو حالت انویدیا و بازم همون آش و همون کاسه  ](*,)

آفلاین ساسان

  • Hero Member
  • *
  • ارسال: 987
  • جنسیت : پسر
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #3 : 21 امرداد 1399، 01:02 ق‌ظ »
من این کار رو کردم و با این کار میره رو حالت intel و بعد از ریست کردن دیگه بوت نشد و مشکلش گرافیک بود و ارور میداد که کارت گرافیک رو نمیشناسه و با هزارتا بدبختی با ریکاوری مود تونستم دوباره برگردونمش رو حالت انویدیا و بازم همون آش و همون کاسه  ](*,)
سلام.
به انجمن خوش اومدی.
برای بررسی دقیق‌تر مشکلت، لطفا به تاپیک جدید باز کن.
ممنون.
برای تماس با من: hello [at] sasan.me

آفلاین mahdiyar11

  • Newbie
  • *
  • ارسال: 23
  • جنسیت : پسر
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #4 : 22 امرداد 1399، 01:30 ب‌ظ »
سلام ممنون
مشکلم حل شد
رفتم توی پنل برنامه ی انویدیا کارت گرافیک رو به صورت دیفالت گذاشتم روی اینتل و ریست کردم هم دمای دستگاهم خیلی اومد پایین هم مشکل پرش تصویر ندارم دیگه

آفلاین vantopc

  • Newbie
  • *
  • ارسال: 2
  • جنسیت : پسر
    • وب سایت پارسی طرح
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #5 : 04 مهر 1399، 12:31 ق‌ظ »
تازه ubuntu 19.10 رو نصب کردم و وقتی درایور nVidia فعاله و فیلم نگاه میکنم . حالا چه با vlc چه پلیر پیش فرض گنو . انگار فریم ویدیو میاد پایین و یه جور پارگی وقتی حرکت زیاده تو فیلم میبینم شبیه خط خطی شدن صفحه

تو گوگل nvidia video tearing سرچ کردم ولی همشون درباره نصب و به روز رسانی درایور نوشتن

مدل کارت گرافیکم  GeForce 810m 2Gb هست . رم لپتاپم 8 گیگه i5
درایور پیش فرض و درایور ورژن 390 و 430 و 440 انویدیا رو هم امتحان کردم همشون موقع فیلم دیدن اینجوری میشن ولی وقتی درایور و پاک میکنم مشکل برطرف میشه
گزینه hardware  acceleration وی ال سی رو هم دستکاری کردم ولی اتفاقی نیافتاد ](*,)

معمولا وقتی درایو ابدیت می شه مشکلی نباشه باشه . ولی خوب امیدوارم دوستان دقیق تر راهنمایی کنن .

آفلاین mohammad kazemi

  • High Sr. Member
  • *
  • ارسال: 664
  • جنسیت : پسر
  • ... :|
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #6 : 04 مهر 1399، 01:39 ق‌ظ »
فکر می‌کنم یه باگ باشه این.
چون من با اینکه از intel استفاده می‌کنم، باز هم این مشکل رو دارم و حل هم نشده. البته گزارش هم شده بود چندبار.
موقع scroll کردن صفحه وب یا پخش ویدیو در مرورگر، پرش وجود داره.
It was Just The Beginning...

آفلاین mrostd

  • Sr. Member
  • *
  • ارسال: 382
  • جنسیت : پسر
  • کاربر openSUSE
    • وبسایت پرسش و پاسخ پرشکا
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #7 : 04 مهر 1399، 02:53 ق‌ظ »
فکر می‌کنم یه باگ باشه این.
چون من با اینکه از intel استفاده می‌کنم، باز هم این مشکل رو دارم و حل هم نشده. البته گزارش هم شده بود چندبار.
موقع scroll کردن صفحه وب یا پخش ویدیو در مرورگر، پرش وجود داره.
رو wayland تست کن.پارگی ویدئو تو xorg تا حدی عادیه.

آفلاین AbOl

  • Full Member
  • *
  • ارسال: 130
  • جنسیت : پسر
  • Debian
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #8 : 04 مهر 1399، 12:55 ب‌ظ »
فکر می‌کنم یه باگ باشه این.
چون من با اینکه از intel استفاده می‌کنم، باز هم این مشکل رو دارم و حل هم نشده. البته گزارش هم شده بود چندبار.
موقع scroll کردن صفحه وب یا پخش ویدیو در مرورگر، پرش وجود داره.
رو wayland تست کن.پارگی ویدئو تو xorg تا حدی عادیه.
واقعا ازت ممنونم دوست من
مشکل دو سه سالمو حل کردی
تازگیا دیگه خیلی خراب شده بود
فعلا که sway نصب کردم ولی دلم همون dwm رو میخواد
یه فورک ازش پیدا پیدا کردم برای wayland اسمش dwl بود کسی خواست تست کنه
بعدا حتما یه سر بهش میزنم
welcome to freedom

آفلاین mrostd

  • Sr. Member
  • *
  • ارسال: 382
  • جنسیت : پسر
  • کاربر openSUSE
    • وبسایت پرسش و پاسخ پرشکا
پاسخ : مشکل پارگی ویدیو با درایور nVidia
« پاسخ #9 : 04 مهر 1399، 01:33 ب‌ظ »
فکر می‌کنم یه باگ باشه این.
چون من با اینکه از intel استفاده می‌کنم، باز هم این مشکل رو دارم و حل هم نشده. البته گزارش هم شده بود چندبار.
موقع scroll کردن صفحه وب یا پخش ویدیو در مرورگر، پرش وجود داره.
رو wayland تست کن.پارگی ویدئو تو xorg تا حدی عادیه.
واقعا ازت ممنونم دوست من
مشکل دو سه سالمو حل کردی
تازگیا دیگه خیلی خراب شده بود
فعلا که sway نصب کردم ولی دلم همون dwm رو میخواد
یه فورک ازش پیدا پیدا کردم برای wayland اسمش dwl بود کسی خواست تست کنه
بعدا حتما یه سر بهش میزنم
خواهش میکنم.