انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل در نصب glibc  (دفعات بازدید: 7429 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین سید مهدی

  • High Hero Member
  • *
  • ارسال: 2013
  • جنسیت : پسر
  • یک تازه کار !
پاسخ به: مشکل در نصب glibc
« پاسخ #15 : 14 امرداد 1386، 08:10 ب‌ظ »
hassannoori جان سلام و تشکر از جوابی که دادید :)

دوست عزیز یک دنیا ممنونم که کمکم کردی، فکر کنم که نصب شد !! الان می خوام برم تست کنم ببینم که نصب شده یا نه. الان دیگه ذوق مرگ داریم میشم !  ;)

یک دنیا ممنون :)

اشتباه کردم ! مودمم هنوز نصب نشده و ابونتو هنوز مودمم رو نمی شناسه :(
« آخرین ویرایش: 14 امرداد 1386، 08:13 ب‌ظ توسط سید مهدی »
مردی نبود فتاده را پای زدن
گر دست فتاده ای بگیری مردی !

آفلاین سید مهدی

  • High Hero Member
  • *
  • ارسال: 2013
  • جنسیت : پسر
  • یک تازه کار !
پاسخ به: مشکل در نصب glibc
« پاسخ #16 : 14 امرداد 1386، 08:11 ب‌ظ »
hassannoori جان سلام و تشکر از جوابی که دادید :)

دوست عزیز یک دنیا ممنونم که کمکم کردی، فکر کنم که نصب شد !! الان می خوام برم تست کنم ببینم که نصب شده یا نه. الان دیگه ذوق مرگ داریم میشم !  ;)

یک دنیا ممنون :)

اشتباه کردم ! مودمم هنوز نصب نشده و ابونتو هنوز مودمم رو نمی شناسه :(
مردی نبود فتاده را پای زدن
گر دست فتاده ای بگیری مردی !

آفلاین arman_o71

  • Full Member
  • *
  • ارسال: 183
  • جنسیت : پسر
پاسخ به: مشکل در نصب glibc
« پاسخ #17 : 15 امرداد 1386، 05:09 ب‌ظ »
فکر نکنم glibc با libglib فرق کنه به نظر می‌آد که ورژن قبلی رو می‌خواد

برای مودم‌های smartlink soft modem یه پکیج دبیان هست که خودمم ازش استفاده می‌کنم، امتحانش کن
اسم پکیج: sl-modem-daemon
صفحه ubuntu package
http://packages.ubuntu.com/feisty/misc/sl-modem-daemon
لینک مستقیم: http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Frestricted%2Fs%2Fsl-modem%2Fsl-modem-daemon_2.9.10%2B2.9.9d%2Be-pre2-5ubuntu1_i386.deb&md5sum=46cf7ad123be7e56f7c68c2e6265c8ca&arch=i386&type=main
« آخرین ویرایش: 15 امرداد 1386، 05:11 ب‌ظ توسط arman_o71 »
One of the main causes of the fall of the Roman Empire was that, lacking zero, they had no way to indicate successful termination of their C programs.

    Robert Firth

آفلاین hasannoori

  • Sr. Member
  • *
  • ارسال: 423
  • جنسیت : پسر
    • ق
پاسخ به: مشکل در نصب glibc
« پاسخ #18 : 16 امرداد 1386، 11:29 ق‌ظ »
دوست عزیز الان مشکل شما دقیقا چیه؟
آیا  مشکل با GCC و کامپایل حل شد؟
آیا مشکل جدیدی دارید؟
اگر مشکل قبلیتون حل شده و مشکل جدیدی دارید بهتره اون رو تحت یک عنوان جدید ارسال کنید و نه در اینجا!  :-X

آفلاین سید مهدی

  • High Hero Member
  • *
  • ارسال: 2013
  • جنسیت : پسر
  • یک تازه کار !
پاسخ به: مشکل در نصب glibc
« پاسخ #19 : 19 امرداد 1386، 03:08 ب‌ظ »
فکر نکنم glibc با libglib فرق کنه به نظر می‌آد که ورژن قبلی رو می‌خواد

برای مودم‌های smartlink soft modem یه پکیج دبیان هست که خودمم ازش استفاده می‌کنم، امتحانش کن
اسم پکیج: sl-modem-daemon
صفحه ubuntu package
http://packages.ubuntu.com/feisty/misc/sl-modem-daemon
لینک مستقیم: http://packages.ubuntu.com/cgi-bin/download.pl?arch=i386&file=pool%2Frestricted%2Fs%2Fsl-modem%2Fsl-modem-daemon_2.9.10%2B2.9.9d%2Be-pre2-5ubuntu1_i386.deb&md5sum=46cf7ad123be7e56f7c68c2e6265c8ca&arch=i386&type=main
آرمان جان فکر کنم این برنامه که شما معرفی کردین برای Fiesty باشه ولی ورژن اوبونتوی من Dapper هست. ولی باز با این حال سعی کردم که نصبش کنم. این هم جوابی که بهم داد:
root@mehdi-laptop:/home/mehdi# sudo dpkg -i sl-modem-daemon_2.9.10+2.9.9d+e-pre2-5ubuntu1_i386.deb
(Reading database ... 105022 files and directories currently installed.)
Preparing to replace sl-modem-daemon 2.9.10+2.9.9d+e-pre2-5build1 (using sl-modem-daemon_2.9.10+2.9.9d+e-pre2-5ubuntu1_i386.deb) ...
Shutting down SmartLink Modem driver normally.
Unloading modem driver from kernel ... slamr.
Unpacking replacement sl-modem-daemon ...
dpkg: dependency problems prevent configuration of sl-modem-daemon:
 sl-modem-daemon depends on libasound2 (>> 1.0.12); however:
  Version of libasound2 on system is 1.0.10-2ubuntu4.
 sl-modem-daemon depends on libc6 (>= 2.5-0ubuntu1); however:
  Version of libc6 on system is 2.3.6-0ubuntu20.5.
dpkg: error processing sl-modem-daemon (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 sl-modem-daemon
root@mehdi-laptop:/home/mehdi# sudo apt-get install libasound2 libc6
Reading package lists... Done
Building dependency tree... Done
libasound2 is already the newest version.
libc6 is already the newest version.
You might want to run `apt-get -f install' to correct these:
The following packages have unmet dependencies:
  sl-modem-daemon: Depends: libasound2 (> 1.0.12) but 1.0.10-2ubuntu4 is to be installed
                   Depends: libc6 (>= 2.5-0ubuntu1) but 2.3.6-0ubuntu20.5 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
root@mehdi-laptop:/home/mehdi# sudo apt-get -f install
Reading package lists... Done
Building dependency tree... Done
Correcting dependencies... Done
The following packages will be REMOVED:
  sl-modem-daemon
0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.
1 not fully installed or removed.
Need to get 0B of archives.
After unpacking 1163kB disk space will be freed.
Do you want to continue [Y/n]? y
(Reading database ... 105021 files and directories currently installed.)
Removing sl-modem-daemon ...
root@mehdi-laptop:/home/mehdi#     

دوست عزیز الان مشکل شما دقیقا چیه؟
آیا  مشکل با GCC و کامپایل حل شد؟
آیا مشکل جدیدی دارید؟
اگر مشکل قبلیتون حل شده و مشکل جدیدی دارید بهتره اون رو تحت یک عنوان جدید ارسال کنید و نه در اینجا!  :-X
hasannoori جان سلام و تشکر از وقتی که برای خوندن و جواب دادن به این پست گذاشتین. من توی نصب مودمم مشکل دارم. برای نصب مودمم لازم هست که برنامه ای به اسم SLMODEMD.gcc4.1 رو نصب کنم که برای نصبش این ارور رو بهم میده:
root@mehdi-laptop:/home/mehdi/SLMODEMD.gcc4.1# ./slmodemd
./slmodemd: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.4' not found (required by ./slmodemd)
واسه همینه که می خوام GLIBC_2.4 رو نصب کنم. شما می تونید راهنماییم کنید ؟

ممنون
مردی نبود فتاده را پای زدن
گر دست فتاده ای بگیری مردی !