انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل در نصب  (دفعات بازدید: 248 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین saeedr

  • Newbie
  • *
  • ارسال: 3
مشکل در نصب
« : 23 اردیبهشت 1398، 09:57 ق‌ظ »
سلام خسنه نباشید خدمت همه دوستان
بنده میخواستم روی اوبونتو 16.4 64x پکیچ های زیر نصب کنم
apt-get install apache2 apache2-mpm-prefork apache2-utils libapache2-mod-php5 libapr1 libaprutil1 libdbd-mysql-perl libdbi-perl libnet-daemon-perl libplrpc-perl libpq5 mysql-client-5.5 mysql-common mysql-server mysql-server-5.5 php5-common php5-mysql

البته قبلش apt-get update زدم

این پیغام مواجه میشم لطفا راهنمایی کنید

Reading package lists... Done
Building dependency tree
Reading state information... Done
Package libapache2-mod-php5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package mysql-client-5.5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  mysql-testsuite-5.7:i386 mariadb-server-core-10.0:i386
  mariadb-server-10.0:i386 mariadb-client-10.0:i386 mysql-testsuite-5.7
  mariadb-server-core-10.0 mariadb-server-10.0 mariadb-client-10.0
  mysql-server-core-5.7:i386 mysql-server-5.7:i386 mysql-client-core-5.7:i386
  mysql-client-5.7:i386 mysql-server-core-5.7 mysql-server-5.7
  mysql-client-core-5.7 mysql-client-5.7

Package mysql-server-5.5 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  percona-xtradb-cluster-server-5.6:i386 percona-server-server-5.6:i386
  mysql-testsuite-5.7:i386 mariadb-server-10.0:i386
  percona-xtradb-cluster-server-5.6 percona-server-server-5.6
  mysql-testsuite-5.7 mariadb-server-10.0 mysql-server-5.7:i386
  mysql-server-5.7 mysql-common

Package php5-common is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package php5-mysql is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

Package apache2-mpm-prefork is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'apache2-mpm-prefork' has no installation candidate
E: Package 'libapache2-mod-php5' has no installation candidate
E: Unable to locate package libplrpc-perl
E: Package 'mysql-client-5.5' has no installation candidate
E: Package 'mysql-server-5.5' has no installation candidate
E: Package 'php5-common' has no installation candidate
E: Package 'php5-mysql' has no installation candidate

آفلاین هومان

  • Full Member
  • *
  • ارسال: 162
  • جنسیت : پسر
  • معادله درجه 4
    • پروژه شرودینگر
پاسخ : مشکل در نصب
« پاسخ #1 : 23 اردیبهشت 1398، 02:01 ب‌ظ »
از نسخه اوبونتو ی شما دیگر پشتیبانی نمی شود
چون عهده نمی‌ شود کسی فردا را  /  حالی خوش کن تو این دل شیدا را
می نوش بماهتاب ای ماه که ماه / بسیار بتابد و نیابد ما را
-حکیم عمر خیام

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1220
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
پاسخ : مشکل در نصب
« پاسخ #2 : 23 اردیبهشت 1398، 04:05 ب‌ظ »
متن خطا رو بخونید خیلی واضح نوشته. بسته‌های مورد نظرتون توی مخازن موجود نیستن اما بسته‌های جایگزینی به جای اون‌ها بهتون ارائه میده که اسمشون رو هم براتون نوشته.
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1220
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
پاسخ : مشکل در نصب
« پاسخ #3 : 23 اردیبهشت 1398، 04:06 ب‌ظ »
از نسخه اوبونتو ی شما دیگر پشتیبانی نمی شود
کی گفته؟
اوبونتو 16.04 تا سال 2021 پشتیبانی میشه.
اما بهتره همیشه آخرین نسخه رو داشته باشیم.
هر چند مشکل ایشون کلا ربطی به پشتیبانی شدن یا نشدن نگارش نداره.
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد

آفلاین saeedr

  • Newbie
  • *
  • ارسال: 3
پاسخ : مشکل در نصب
« پاسخ #4 : 23 اردیبهشت 1398، 06:55 ب‌ظ »
متن خطا رو بخونید خیلی واضح نوشته. بسته‌های مورد نظرتون توی مخازن موجود نیستن اما بسته‌های جایگزینی به جای اون‌ها بهتون ارائه میده که اسمشون رو هم براتون نوشته.
سلام مجدد چطور میتونم دقیقا همین بسته ها رو به مخزن اضافه کنم خیلی ضروریه که دقیقه همه ی این هارو نصب کنم ممنون میشم راهنمایی کنید

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1220
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
پاسخ : مشکل در نصب
« پاسخ #5 : 23 اردیبهشت 1398، 10:27 ب‌ظ »
سلام مجدد چطور میتونم دقیقا همین بسته ها رو به مخزن اضافه کنم خیلی ضروریه که دقیقه همه ی این هارو نصب کنم ممنون میشم راهنمایی کنید
همونطوری که نوشته این بسته‌ها دیگه در دسترس نیستند، در نتیجه نمی‌تونید همچین کاری بکنید.
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد

آفلاین saeedr

  • Newbie
  • *
  • ارسال: 3
پاسخ : مشکل در نصب
« پاسخ #6 : 23 اردیبهشت 1398، 11:21 ب‌ظ »
سلام مجدد چطور میتونم دقیقا همین بسته ها رو به مخزن اضافه کنم خیلی ضروریه که دقیقه همه ی این هارو نصب کنم ممنون میشم راهنمایی کنید
همونطوری که نوشته این بسته‌ها دیگه در دسترس نیستند، در نتیجه نمی‌تونید همچین کاری بکنید.
امکانش نیست به صورت دستی نصبش کنم خیلی شدید ضروریه کسی هست بتونه نصب کنه و اموزش بده هزینه هم داشته باشه پرداخت میکنم

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1220
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
پاسخ : مشکل در نصب
« پاسخ #7 : 25 اردیبهشت 1398، 12:16 ب‌ظ »
چرا از بسته‌های جایگزینی که معرفی کرده استفاده نمی‌کنید؟
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد

آفلاین blood

  • Newbie
  • *
  • ارسال: 17
  • جنسیت : پسر
    • زرداب
پاسخ : مشکل در نصب
« پاسخ #8 : 25 اردیبهشت 1398، 02:58 ب‌ظ »
سلام مجدد چطور میتونم دقیقا همین بسته ها رو به مخزن اضافه کنم خیلی ضروریه که دقیقه همه ی این هارو نصب کنم ممنون میشم راهنمایی کنید
همونطوری که نوشته این بسته‌ها دیگه در دسترس نیستند، در نتیجه نمی‌تونید همچین کاری بکنید.
امکانش نیست به صورت دستی نصبش کنم خیلی شدید ضروریه کسی هست بتونه نصب کنه و اموزش بده هزینه هم داشته باشه پرداخت میکنم

فکر می‌کنم اینایی که می‌خوای توی اوبونتوی 16.04 پشتیبانی نمیشه. می‌تونی از لینک زیر استفاده کنی:
https://askubuntu.com/questions/756879/cant-install-php5-on-ubuntu-16-04