انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل در نصب MDIC  (دفعات بازدید: 4621 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین parian

  • Newbie
  • *
  • ارسال: 7
مشکل در نصب MDIC
« : 25 امرداد 1389، 09:32 ق‌ظ »
سلام دوستان . من تو نصب این دیکشنری مشکل دارم. اول یه سوال این که آیا دستوراتی که برای نصب باید تو ترمینال بنویسم هموناییه که توی فایل readme این پکیج هست؟ دستورات ایناست:
$ cd mdic
$ mkdir build
$ cd build

# Prepare to build:
$ cmake -DCMAKE_INSTALL_PREFIX=/usr ..

# To build:
$ make

# To install:
$ sudo make install
# OR
$ su -c 'make install'
اون دستور cmake رو دقیقا باید همون بنویسم؟ اون تیکه آخر که usr.. داره هم به همون شکل؟ وقتی این دستور رو میزنم این پیغام رو دریافت میکنم:


-- The CXX compiler identification is unknown
CMake Error: your CXX compiler: "CMAKE_CXX_COMPILER-NOTFOUND" was not found.   Please set CMAKE_CXX_COMPILER to a valid compiler path or name.
CMake Error at /usr/share/cmake-2.6/Modules/FindQt4.cmake:1432 (MESSAGE):
  Qt qmake not found!
Call Stack (most recent call first):
  CMakeLists.txt:5 (find_package)


-- Configuring incomplete, errors occurred!
اون پیغام اولش رو که در مورد کامپایلره اصلا نمیدونم باید چی کار کنم؟ (هر چند که در مورد اون بسته qt4 هم مشکل دارم  :(  )

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12595
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ به: مشکل در نصب MDIC
« پاسخ #1 : 25 امرداد 1389، 11:35 ق‌ظ »
چرا بسته‌ی deb رو نصب نمی‌کنین؟
http://kent.dl.sourceforge.net/project/mdic/MDic/0.8/mdic_0.8-2_i386.deb
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین Alinn

  • High Hero Member
  • *
  • ارسال: 1440
  • جنسیت : پسر
  • هدیه فاتحه شما برای روح پدرم تسلای دلم خواهد بود:)
    • کاوش‌های من
پاسخ به: مشکل در نصب MDIC
« پاسخ #2 : 25 امرداد 1389، 01:47 ب‌ظ »

چرا بسته‌ی deb رو نصب نمی‌کنین؟
http://kent.dl.sourceforge.net/project/mdic/MDic/0.8/mdic_0.8-2_i386.deb
این نسخه آخری .deb نداره.

شما دستور رو به همون شکل باید وارد کنید. cmake رو هم باید نصب کنید.
مثل عکس رخ مهتاب که افتاده در آب
در دلم هستی و بین من و تو فاصله هاست
اللهم عجل لولیک الفرج


کاوش‌های من

آفلاین parian

  • Newbie
  • *
  • ارسال: 7
پاسخ به: مشکل در نصب MDIC
« پاسخ #3 : 26 امرداد 1389، 08:07 ب‌ظ »
آخه قبلش برای نصب نبودن cmake پیغام خطای دیگه ای میداد. من با دستور apt get install cmake (فک کنم همین بود) نصب کردم. ولی بعدش این پیغام اومد؟ طور دیگه ای باید نصب کنم؟؟

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12595
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ به: مشکل در نصب MDIC
« پاسخ #4 : 06 اسفند 1389، 08:46 ق‌ظ »
sudo apt-get install qt4-qmake libqt4-core libqt4-dev aspell libaspell-dev
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین sadeqzadeh

  • Newbie
  • *
  • ارسال: 7
  • جنسیت : پسر
پاسخ : پاسخ به: مشکل در نصب MDIC
« پاسخ #5 : 17 تیر 1392، 04:29 ق‌ظ »
چرا بسته‌ی deb رو نصب نمی‌کنین؟
http://kent.dl.sourceforge.net/project/mdic/MDic/0.8/mdic_0.8-2_i386.deb

این پست ظاهرا یه کم قدیمیه، اما من می‌خواستم پکیج دبیان رو روی Linux Mint 15 نصب کنم (پکیج با نام mdic_0.8-2_i386.deb)، یه اتفاق عجیب افتاد: می‌خواد تمام پکیج‌های حیاتی منو پاک کنه، ۷۷ تا پکیج از جمله cinnaman, dolphin, kate, krusader, k3b و بقیه رو! من پکیج kde core apps رو نصب کردم قبلا، چون به خیلی از برنامه های kde نیاز داشتم. هیچ مشکلی هم با هیچکدوم ندارم در حال حاضر.
داستان چیه؟ ضمنا Mint 15 بر اساس اوبونتو ۱۳.۰۴ هست.