انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مدت زمانی طولانی بوت شدن اوبونتو  (دفعات بازدید: 371 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین ariaphy

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
مدت زمانی طولانی بوت شدن اوبونتو
« : 13 شهریور 1397، 05:46 ق‌ظ »
سلام
 من مدل لپتاپم hp probook 450 G1 هست. روش اوبونتو LTS 18.04 رو نصب کردم، اما خیلی طول میکشه بوت بشه حدودا  دو یا سه دقیقه، اما قبلا دبیان توی نصف این مدت زمان و ویندوز 8.1 هم توی 15 ثانیه بوت میشدن. آیا ایرادی وجود داره؟
The world is a dangerous place,not because of those who do evil, but because of those who look and do nothing

آفلاین علی رزم دیده

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 1172
  • جنسیت : پسر
  • ali76 سابق
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #1 : 13 شهریور 1397، 11:29 ق‌ظ »
سلام

در مورد ویندوز دلیل اون سرعت بالای بوت این هستش که ویندوز 8 به بعد به صورت پیش خاموش نمی شه بلکه هایبرنیت می شه (با این تفاوت که سرویس های شخص ثالث قطع و بعدش سرویس های خود ویندوز هایبرنیت می شن)
اگه می خواین سرعت واقعی بوت در ویندوز رو ببینین قابلیت fast startup رو از قسمت Power options ویندوز غیرفعال کنین و زمان بوت رو اندازه بگیرین

در مورد این تفاوت سرعت بوت در دبیان و اوبونتو هم عامل های زیادی می تونه دخیل باشه برای همین شما خروجی این دستورات رو بدین :
systemd-analyze
systemd-analyze blame
sudo dmesg
sudo blkid
cat /etc/fstab
« آخرین ویرایش: 13 شهریور 1397، 05:31 ب‌ظ توسط علی رزم دیده »

آفلاین ariaphy

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #2 : 13 شهریور 1397، 04:23 ب‌ظ »
سلام

در مورد ویندوز دلیل اون سرعت بالای بوت این هستش که ویندوز 8 به بعد به صورت پیش خاموش نمی شه بلکه هایبرنیت می شه (با این تفاوت که سرویس های شخص ثالث قطع و بعدش سرویس های خود ویندوز هایبرنیت می شن)
اگه می خواین سرعت واقعی بوت در ویندوز رو ببینین قابلیت fast startup رو از قسمت Power options ویندوز غیرفعال کنین و زمان بوت رو اندازه بگیرین

در مورد این تفاوت سرعت بوت در دبیان و اوبونتو هم عامل های زیادی می تونه دخیل باشه برای همین شما خروجی این دستورات رو بدین :
systemd-analyze blame
sudo dmesg
sudo blkid
cat /etc/fstab
این بار هزارم هست که دارم پاسخ رو میفرستم ولی ارسال نمیشه نمیدونم چرا
The world is a dangerous place,not because of those who do evil, but because of those who look and do nothing

آفلاین علی رزم دیده

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 1172
  • جنسیت : پسر
  • ali76 سابق
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #3 : 13 شهریور 1397، 05:33 ب‌ظ »
فکر کنم به خاطر محدودیت ارسال کارکتر در هر پست باشه. از سرویس Pastebin استفاده کنین :

https://paste.ubuntu.ir/

آفلاین ariaphy

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #4 : 13 شهریور 1397، 09:25 ب‌ظ »
فکر کنم به خاطر محدودیت ارسال کارکتر در هر پست باشه. از سرویس Pastebin استفاده کنین :

https://paste.ubuntu.ir/
ممنون از صبر شما
خروجی ها به صورت زیر هستند :
https://paste.ubuntu.ir/tbss
The world is a dangerous place,not because of those who do evil, but because of those who look and do nothing

آفلاین علی رزم دیده

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 1172
  • جنسیت : پسر
  • ali76 سابق
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #5 : 13 شهریور 1397، 10:08 ب‌ظ »
خواهش می کنم دوست عزیز

این موارد رو چک کنین و نتیجه رو بگین.

اول اینکه چک کنین این پکیج نصب باشه :
sudo apt install xserver-xorg-video-amdgpu
اگه نصب بودش پارامترهای کرنل زیر رو تست کنین :
1.radeon.dpm=0
اگه جواب نداد :
2.acpi=off apm=off
و با این پارامترها بوت بگیرین و نتیجه رو اعلام کنین.

آفلاین ariaphy

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #6 : 13 شهریور 1397، 10:48 ب‌ظ »
خواهش می کنم دوست عزیز

این موارد رو چک کنین و نتیجه رو بگین.

اول اینکه چک کنین این پکیج نصب باشه :
sudo apt install xserver-xorg-video-amdgpu
اگه نصب بودش پارامترهای کرنل زیر رو تست کنین :
1.radeon.dpm=0
اگه جواب نداد :
2.acpi=off apm=off
و با این پارامترها بوت بگیرین و نتیجه رو اعلام کنین.
اون پکیج نصب بود و radeon.dpm=0 این رو که زدم نوشت command not found
acpi=off apm=off این رو هم اجرا کردم و بعد ری استارت کردم اما باز هم بوت طولانی بود.
این دوتا دستور آخر رو باید توی ترمینال اجرا میکردم؟
The world is a dangerous place,not because of those who do evil, but because of those who look and do nothing

آفلاین علی رزم دیده

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 1172
  • جنسیت : پسر
  • ali76 سابق
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #7 : 13 شهریور 1397، 11:42 ب‌ظ »
نه این ها پارامترهای کرنل هستن و نحوه ی ست کردنشون متفاوته.

برای ست کردن این پارامترهای کرنل شما می تونین از ویرایش گراب موقع بوت سیستم استفاده کنین ولی چون این راه ممکنه یکم براتون مشکل باشه می رم سر راه ساده تر.

اول این دستور رو بزنین :
sudo nano /etc/default/grub
حالا دنبال خطی به این صورت بگردین :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
و اون خط رو به این صورت در بیارین :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash radeon.dpm=0"
و بعدش فایل رو سیو کنین (چک کنین که فایل درست سیو شده باشه) و این دستور رو وارد کنین :
sudo update-grub
حالا چک کنین ببینین مشکل حل شده یا نه. اگه نشده بود اون دو پارامترهای دیگه رو ست کنین.

برای ست کردن اون دو پارامتر هم ، همون خط رو به این صورت در بیارین :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi=off apm=off"
و بعدش دستور زیر رو وارد کنین :
sudo update-grub
و دوباره چک کنین ببینین سرعت بوت تغییری داشته یا نه.

آفلاین ariaphy

  • Jr. Member
  • *
  • ارسال: 48
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #8 : 14 شهریور 1397، 11:51 ق‌ظ »
نه این ها پارامترهای کرنل هستن و نحوه ی ست کردنشون متفاوته.

برای ست کردن این پارامترهای کرنل شما می تونین از ویرایش گراب موقع بوت سیستم استفاده کنین ولی چون این راه ممکنه یکم براتون مشکل باشه می رم سر راه ساده تر.

اول این دستور رو بزنین :
sudo nano /etc/default/grub
حالا دنبال خطی به این صورت بگردین :
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
این خط به این صورت نیست برای من چون نانو نصب نبود با vi بازش کردم و به صورت زیره البته الان فدورا نصب کردم ولی این هم بوتش کنده
GRUB_TIMEOUT=5
GRUB_DISTRIBUTOR="$(sed 's, release .*$,,g' /etc/system-release)"
GRUB_DEFAULT=saved
GRUB_DISABLE_SUBMENU=true
GRUB_TERMINAL_OUTPUT="console"
GRUB_CMDLINE_LINUX="resume=UUID=31cc7d32-18cd-450d-a1b9-41bda1500578 rhgb quiet"
GRUB_DISABLE_RECOVERY="true"

مطمین نیستم ولی فکر میکنم هرچی هست مربوط به vce resume -110 error باشه.
« آخرین ویرایش: 14 شهریور 1397، 11:53 ق‌ظ توسط ariaphy »
The world is a dangerous place,not because of those who do evil, but because of those who look and do nothing

آفلاین piniq

  • Newbie
  • *
  • ارسال: 1
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #9 : 17 آبان 1397، 10:35 ب‌ظ »
با سلام
من هم مشکل کند بودن بوت رو داشتم و هر توزیعی هم نصب میکردم همین مشکل وجود داشت. (توزیع های Arch و CentOS هم اصلا نصب نمیشدند.) ایرادی هم که وجود داشت یه چیزی مثل این بود:
[drm:drm_atomic_helper_commit_cleanup_done [drm_kms_helper]] *ERROR* [CRTC:26:pipe A] flip_done timed out

چندین بار نمایش داده میشد با مقادیر CRTC و pipe متغیر.

نهایتا بعد از اضافه کردن video=SVIDEO-1:d به انتهای  GRUB_CMDLINE_LINUX_DEFAULT="quiet splash مشکل برطرف شد.
البته هنوز یکی دوتا ارور موقع بوت وجود داره ولی خیلی سریعتر شده و از ۵ دقیقه!!! نهایتا ۳۰ثانیه بوت میشه.

آفلاین rahgozar71

  • Newbie
  • *
  • ارسال: 10
  • جنسیت : پسر
پاسخ : مدت زمانی طولانی بوت شدن اوبونتو
« پاسخ #10 : 18 آبان 1397، 10:34 ب‌ظ »
سلام. لپ تاپ من هم موقع بوت شدن خیلی طول میکشه. اول یه صفحه مشکی نشون میده که توی چندتا خط دستور یه چیزای نوشته و بعد سیستم عامل لود میشه که اون هم زمان زیادی میبره
سیستم عامل هم اوبونتو 18.10 هست.