انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل اساسی در بوت grub  (دفعات بازدید: 158 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Hesamamha

  • Newbie
  • *
  • ارسال: 2
  • جنسیت : پسر
مشکل اساسی در بوت grub
« : 26 امرداد 1397، 11:34 ق‌ظ »
سلام دوستان بنده ویندوزم 10 میباشد و در کنارش کالی لینوکس نصب کردم حالا بعد مدت ها من از خود ویندوز قسمت دیسک منیجمنت پارتیشن کالی رو فرمت کردم و بعد اون پارتیسن که خالی شد رو به یه پارتیشن دیگم اضافه کردم حالا کامپیوترم رو ریستارت کردم و یه صفحه امده که نوشته
Error no such device که حالا برای گراب هست ولی بنده تو اینترنت سرچ کردم همه نوشتن از این دستورات استفاده کن:
set root=(hd0,msdos6)
set prefix=(hd0,msdos6)/boot/grub
insmod normal
normal
این دستورات رو نوشتم ولی هیج اتفاقی نمی افته. حالا شما میگیذ جیکار کنم

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1125
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
پاسخ : مشکل اساسی در بوت grub
« پاسخ #1 : 26 امرداد 1397، 01:52 ب‌ظ »
سلام
اولا میشه بگین چرا دوتا تایپک با عنوان مختلف زدین و توی هر دوش همین متن رو نوشتین؟ (احیانا این اسپم نیست بنظر شما؟)
در مورد مشکل‌تون هم اگر بوت‌لودر ویندوزتون کار نمی‌کنه، می‌تونین با دیسک نصاب ویندوز بالا بیاین و repair کنین.
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد