انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نویسنده موضوع: مشکل به روز رسانی پورت ها در فری بی اس دی  (دفعات بازدید: 364 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین saeed mahjoob

  • Sr. Member
  • *
  • ارسال: 296
  • جنسیت : پسر
  • URIEL WAS RIGHT
سلام. من از فری بی اس دی (TrueOS)12  استفاده می کنم.و قصد دارم به برنچ ناپایدار به روز رسانی کنم.
چند روز قبل از به روز رسانی چند بسته مرتبط با  xfce  رو نصب کردم که gigolo  هم یکی از اونا  بود. چند بار سعی کردم ولی ارور ۴۰۳ می گرفتم . تصمیم گرفتم از پورت ها نصبش کنم و بدون هیچ مشکلی نصب شد. هنگام به روز رسانی دوباره با این مشکل مواجه شدم. ومشکلی که عجیب می رسه اینه که نسخه پورت ها و برنچ پایدار و ناپایدار باهم کاملا برابرند (چون نرم افزار از ۲۰۱۱ توسعه داده نشده.) و بخاطر همین نمی تونم به روز رسانی کنم. :o راه حلی نیست؟
xfce4 + GuixSD + e21 + linux-libre