انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل بلوتوث در لپ‌تاپ ASUS S200E در اوبونتو ۱۷.۱۰  (دفعات بازدید: 368 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین masoudborbor

  • Jr. Member
  • *
  • ارسال: 68
سلام
من اغلب با بلوتوث در ۱۷.۱۰ به مشکل بر میخوردم اما مهم نبود. این بار که اومدم هدفون بلوتوثم رو کانکت کنم (که قبلا با لپتاپ جفت شده بود) کار نمیکرد. بلوتوث لپتاپ رو خاموش کردم و دوباره روشن کردم و از اون به بعد اصلا هیچ دستگاهی رو نمیبینه که بهش جفت بشه... بعد که سر و کله زدم متوجه شدم اصلا بلوتوث ادپتر ندارم! مدل لپ تاپم Aus s200e و سیستم عاملم اوبونتو ۱۷.۱۰ هست.
کسی از دوستان میتونه کمک کنه؟ منابع انگلیسی رو هم شخم زدم ولی از هیچ کدوم به نتیجه نرسیدم

آفلاین esmaeelE

  • Newbie
  • *
  • ارسال: 5
پاسخ : مشکل بلوتوث در لپ‌تاپ ASUS S200E در اوبونتو ۱۷.۱۰
« پاسخ #1 : 25 اردیبهشت 1397، 05:28 ب‌ظ »
درایور بلوتوس را به کلی پاک کنید و مجدد اقدام به نصب آن کنید.

آفلاین TheWizardOfYendor

  • Newbie
  • *
  • ارسال: 19
  • ببخشید. من عذر میخوام.
    • NetHack
من به دقیقا همین مشکل با هدفون برخوردم که شانسی درست شد ولی کارایی که یادم میاد انجام دادم اینجا میزارم شاید به یه دردی خورد:
bluemon رو نصب کردم(تیری در تاریکی،حتی توضیحات اون بسته رو هم نخوندم)
از بلوتوث منیجر کاملا اومدم بیرون.(آیکون بلوتوثشم دیگه نبود)
ری‌استارت کردم .
رفتم تو،دیدم هست.

چیزای دیگه ای که باید در نظر داشت:
ظاهرا دو جور برنامه بلوتوث گرافیکی رایج هست، یکی اینی که تو المنتری هست و فکر کنم تو اوبونتو هم همین بود (هر چی میچرخم اسمی برای این موجود نمیبینم)، یکی هم blueman-applet که خیییلی عالی و راحت و استاندارد تره (فکر کنم پیشفرض زوبونتو این یکی بود) نمیدونم چرا همیشه کارم با این راه میفته.این دومی رو نصب کنید شاید یک فرجی رخ داد.

عوامل بدیهی مثل اینکه آیا بلوتوث روشنه یا اینکه هدفون تو زاویه ای هست که بهش موج برسه هم فراموش نکنید.