انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

نویسنده موضوع: مشکل نمایش دادن آیکن نتورک با علامت سوال در 17.10 [حل شد]  (دفعات بازدید: 1282 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Nelson

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
سلام،

من به تازه‌گی از 17.04 به اوبونتو 17.10 آپدیت کردم و آیکن نتورک به صورت علامت سوال دیده میشه. خیلی سرچ کردم ولی نتیجه‌ی درستی نگرفتم. جایی دیدم که می‌گفتن مشکل از DNS می‌تونه باشه! من روی مودم آی‌پی‌های OpenDNS رو ست کردم و TD-LTE ایرانسل دارم

systemd-resolve --status                                                                                                                                                                 
Global
          DNSSEC NTA: 10.in-addr.arpa
                      16.172.in-addr.arpa
                      168.192.in-addr.arpa
                      17.172.in-addr.arpa
                      18.172.in-addr.arpa
                      19.172.in-addr.arpa
                      20.172.in-addr.arpa
                      21.172.in-addr.arpa
                      22.172.in-addr.arpa
                      23.172.in-addr.arpa
                      24.172.in-addr.arpa
                      25.172.in-addr.arpa
                      26.172.in-addr.arpa
                      27.172.in-addr.arpa
                      28.172.in-addr.arpa
                      29.172.in-addr.arpa
                      30.172.in-addr.arpa
                      31.172.in-addr.arpa
                      corp
                      d.f.ip6.arpa
                      home
                      internal
                      intranet
                      lan
                      local
                      private
                      test

Link 2 (enp2s0)
      Current Scopes: DNS LLMNR/IPv4 LLMNR/IPv6
       LLMNR setting: yes
MulticastDNS setting: no
      DNSSEC setting: no
    DNSSEC supported: no
         DNS Servers: 208.67.222.222
                      208.67.220.220
                      9.9.9.9
                      8.8.8.8
cat /etc/NetworkManager/NetworkManager.conf                                                                                                                                             
[main]
plugins=ifupdown,keyfile
#dns=default

[ifupdown]
managed=false

[device]
wifi.scan-rand-mac-address=no
nslookup ubuntu.ir                                                                                                                                                                       
Server:         127.0.0.53
Address:        127.0.0.53#53

Non-authoritative answer:
Name:   ubuntu.ir
Address: 87.79.26.37
cat /run/resolvconf/resolv.conf                                                                                                                                                         
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
#     DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN
# 127.0.0.53 is the systemd-resolved stub resolver.
# run "systemd-resolve --status" to see details about the actual nameservers.

nameserver 127.0.0.53

عکس پیوست هم آیکن نتورک هست. ممنون میشم اگر راهنمایی کنین
« آخرین ویرایش: 27 دی 1396، 01:28 ب‌ظ توسط Nelson »

آفلاین Emptyc

  • Full Member
  • *
  • ارسال: 207
  • جنسیت : پسر
دقیقا منم همین مشکلو دارم......... آیکون وایرلسم علامت سواله!    ](*,) ](*,) ](*,)
بُزُرْگي سَرآسَر بِهْ گُفتآرْ نيست ./. دُوصَد گُفْتِه چُو نیمْ کِرْدآرْ نیستْ.

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1221
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
منم از وقتی 17.10 نصب کردم همین مشکل هست کلی هم سرچ کردم به نتیجه‌ای نرسیدم.
احتمال می‌دم یه باگ باشه که بعدا برطرفش می‌کنن چون زیاد هستن کسایی که با این مشکل روبرو هستن ولی خب توی اتصال اینترنت من اختلالی ایجاد نکرده و بنظرم باگ گنوم شله چون توی یونیتی (روی همین 17.10) و xfce همچین مشکلی نبود ...
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد

آفلاین msajadi832

  • Sr. Member
  • *
  • ارسال: 275
  • جنسیت : پسر
  • http://appza.ir
    • اپزا: ابزار هوشمند کسب و کار شما
http://www.omgubuntu.co.uk/2017/09/disable-network-connectivity-checking-ubuntu-17-10

با استفاده از این روش غیرفعال میشه:
  • Open Settings
  • Select Privacy
  • Turn ‘network connectivity checking’ off

برای اینه که بررسی کنه که شبکه ای وصل هستید آیا اینترنت داره یا نه؟ که درست جواب نمیده

آفلاین Fadaei.a

  • Jr. Member
  • *
  • ارسال: 93
  • جنسیت : پسر
http://www.omgubuntu.co.uk/2017/09/disable-network-connectivity-checking-ubuntu-17-10

با استفاده از این روش غیرفعال میشه:
  • Open Settings
  • Select Privacy
  • Turn ‘network connectivity checking’ off

برای اینه که بررسی کنه که شبکه ای وصل هستید آیا اینترنت داره یا نه؟ که درست جواب نمیده

متاسفانه هنوز وجود داره...

آفلاین Nelson

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
http://www.omgubuntu.co.uk/2017/09/disable-network-connectivity-checking-ubuntu-17-10

با استفاده از این روش غیرفعال میشه:
  • Open Settings
  • Select Privacy
  • Turn ‘network connectivity checking’ off

برای اینه که بررسی کنه که شبکه ای وصل هستید آیا اینترنت داره یا نه؟ که درست جواب نمیده

این مشکل من رو حل کرد، خیلی ممنون.
البته من با LAN وصل میشم

آفلاین Emptyc

  • Full Member
  • *
  • ارسال: 207
  • جنسیت : پسر
http://www.omgubuntu.co.uk/2017/09/disable-network-connectivity-checking-ubuntu-17-10

با استفاده از این روش غیرفعال میشه:
  • Open Settings
  • Select Privacy
  • Turn ‘network connectivity checking’ off

برای اینه که بررسی کنه که شبکه ای وصل هستید آیا اینترنت داره یا نه؟ که درست جواب نمیده

مشکل آیکن وایرلس رو هم برطرف کرد فقط کافیه یک بار بعد تغییرات وایرلس سیستم رو خاموش و روشن کنیم.
بُزُرْگي سَرآسَر بِهْ گُفتآرْ نيست ./. دُوصَد گُفْتِه چُو نیمْ کِرْدآرْ نیستْ.

آفلاین Nelson

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
مشکل آیکن وایرلس رو هم برطرف کرد فقط کافیه یک بار بعد تغییرات وایرلس سیستم رو خاموش و روشن کنیم.
من یک بار کانکشن رو قطع و وصل کردم درست شد

آفلاین h66m9d

  • Jr. Member
  • *
  • ارسال: 59
  • جنسیت : پسر
  • حامد
http://www.omgubuntu.co.uk/2017/09/disable-network-connectivity-checking-ubuntu-17-10

با استفاده از این روش غیرفعال میشه:
  • Open Settings
  • Select Privacy
  • Turn ‘network connectivity checking’ off

برای اینه که بررسی کنه که شبکه ای وصل هستید آیا اینترنت داره یا نه؟ که درست جواب نمیده

درسته که ظاهر این‌جور درست می‌شه ولی خب به هرحال هنوز یه مشکلی وجود داره!
منم خیلی گشتم ولی چیزی پیدا نکردم