انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل Sorry, Ubuntu 16.04 has experienced an internal error  (دفعات بازدید: 573 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین sajadshiraz

  • Newbie
  • *
  • ارسال: 9
سلام دوستان
من اوبونتو نصب کردم و ازم خواست اپدیت کنم
وقتی اپدیت کردم این ارور داد
Sorry, Ubuntu 16.04 has experienced an internal error


اولش فکر کردم درست اپدیت نشده و دوباره اوبونتو رو نصب کردم وبازم اپدیت خواست و دوباره همین ارور داد
Sorry, Ubuntu 16.04 has experienced an internal error


الان خیلی از قسمت ها کار نمیکنه
چکارش کنم؟

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12593
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #1 : 20 دی 1396، 12:23 ب‌ظ »
درود.
اوبونتو ۱۷.۱۰ رو نصب کنید.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین sajadshiraz

  • Newbie
  • *
  • ارسال: 9
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #2 : 20 دی 1396، 02:12 ب‌ظ »
چرا 17.10 رو نصب کنم
مگه lts نباید دایم باشه؟

آفلاین رسول سعیدنژاد

  • High Hero Member
  • *
  • ارسال: 3030
  • جنسیت : پسر
  • تا گنو هست، زندگی باید کرد
    • Twitter
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #3 : 20 دی 1396، 08:55 ب‌ظ »
خیر.
LTS یا همون Long Term Support به معنی پشتیبانی توزیع به مدت ۵ سال از تاریخ انتشار هست که خب این پشتیبانی بیش‌تر در سطح امنیتی باقی می‌مونه نه به‌روز رسانی برنامه‌ها به قابلیت‌های جدیدتر
به عبارتی نسخه‌های LTS مناسب کسی که می‌خواد به‌روز باشه، نیست. تمرکز این نسخه روی پایداری و امنیته برای دستگاه‌هایی که توان به‌روز رسانی رو ندارن و یا کم‌تر کسی ازشون استفاده می‌کنه.
شما که از اوبونتو می‌خوای استفاده کنی به عنوان سیستم‌عامل روزمره، همون اخرین نسخه رو نصب کنی به نفعته. آخرین نسخه ۱۷.۱۰ هست که تا تیر سال آینده پشتیبانی می‌شه. باز می‌تونی همون تیر یا سه ماه قبل‌تر یعنی فروردین به نسخهٔ جدید به‌روز رسانی کنی و اونم باز تا ۹ ماه بعدش بدون مشکل پشتیبانی می‌شه.
EMAIL | Gitlab | Twitter
در این انجمن فعالیت نمی‌کنم.

آفلاین TheWizardOfYendor

  • Newbie
  • *
  • ارسال: 19
  • ببخشید. من عذر میخوام.
    • NetHack
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #4 : 21 دی 1396، 02:49 ب‌ظ »
نه!رو همون ۱۶.۰۴ بمون خوبه.
نسخه های غیر پشتیبانی بلند مدت عملا نسخه های  آزمایشی هستند. نسخه های پایدار مخازنشون تا نسخه پایدار بعدی آپدیت(و stable) میمونه و بعد از اون برای سرورا تا سه سال مخازن رو نگه میدارن شاید به روز رسانی های امنیتی هم انجام بدن.
مشکل کجاست؟ ارتقا دادی! اوبونتو(حداقل نسخه یونیتی ) با چسب نواری به هم چسبیده و اگه یکدفعه همه چیز رو به روز کنی(که gnome-desktop و اینا هم به روز میشن) همواره یه چیزی به یه چیزی نمیخوره و همه چی میریزه پایین.اگه میخوای به روز کنی اون چیزایی که میخوای رو خودت به روز کن(مثلا فایرفاکس).

اگه میخوای نسخه جدید نصب کنی یکم صبر کن ۱۸.۰۴ میاد.

آفلاین Mmjafari

  • High Sr. Member
  • *
  • ارسال: 556
  • جنسیت : پسر
  • لیلی نام دیگر آزادی ست
    • صفحه من تو گیت
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #5 : 21 دی 1396، 03:23 ب‌ظ »
نه!رو همون ۱۶.۰۴ بمون خوبه.
نسخه های غیر پشتیبانی بلند مدت عملا نسخه های  آزمایشی هستند. نسخه های پایدار مخازنشون تا نسخه پایدار بعدی آپدیت(و stable) میمونه و بعد از اون برای سرورا تا سه سال مخازن رو نگه میدارن شاید به روز رسانی های امنیتی هم انجام بدن.
مشکل کجاست؟ ارتقا دادی! اوبونتو(حداقل نسخه یونیتی ) با چسب نواری به هم چسبیده و اگه یکدفعه همه چیز رو به روز کنی(که gnome-desktop و اینا هم به روز میشن) همواره یه چیزی به یه چیزی نمیخوره و همه چی میریزه پایین.اگه میخوای به روز کنی اون چیزایی که میخوای رو خودت به روز کن(مثلا فایرفاکس).

اگه میخوای نسخه جدید نصب کنی یکم صبر کن ۱۸.۰۴ میاد.
نه! حداقل توی اوبونتو نسخه ها صرفا آزمایشگاه نیستن، برای تحلیل فیدبکا
خیلی با کسایی که میگن فقط LTS موافق نیستم
دوست عزیز، من 16.4 رو تو دوحرکت به ۱۷.۱۰ آپدیت کردم، هم یونیتی سالم بود و هم گنوم دسکتاپ جدید اومده بود، حتی گفت جی دی ام میخوای یا لایت دی ام برای استفاده (و ۸ گیگ نت برد البته)
اوبونتو به شدت توزیع پایدار و خراب نشویی هست، و این راهنمایی ها صرفا افراد رو گمراه میکنن..
از آدرس سایتی که گذاشتید تو مشخصات معلومه کالی استفاده میکنید، آره؟

آفلاین ALi.pAkrohk

  • Hero Member
  • *
  • ارسال: 927
  • جنسیت : پسر
  • Ubuntu Budgie
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #6 : 21 دی 1396، 05:00 ب‌ظ »
نه!رو همون ۱۶.۰۴ بمون خوبه.
نسخه های غیر پشتیبانی بلند مدت عملا نسخه های  آزمایشی هستند. نسخه های پایدار مخازنشون تا نسخه پایدار بعدی آپدیت(و stable) میمونه و بعد از اون برای سرورا تا سه سال مخازن رو نگه میدارن شاید به روز رسانی های امنیتی هم انجام بدن.
مشکل کجاست؟ ارتقا دادی! اوبونتو(حداقل نسخه یونیتی ) با چسب نواری به هم چسبیده و اگه یکدفعه همه چیز رو به روز کنی(که gnome-desktop و اینا هم به روز میشن) همواره یه چیزی به یه چیزی نمیخوره و همه چی میریزه پایین.اگه میخوای به روز کنی اون چیزایی که میخوای رو خودت به روز کن(مثلا فایرفاکس).

اگه میخوای نسخه جدید نصب کنی یکم صبر کن ۱۸.۰۴ میاد.
چقدر عجیب
توزیع خودت چیه
به عمرم ندیدم توی آرچ حتی این طوری بشه ( مگرکه خودم باعث بشم ولی آبدیت  ???) خود مون دونه دونه ابدیت کنیم؟
مگه ویندوزه؟
تنها دو توزیع وجود داره که این قدر نا پایداره
اولی کالی چون یه گله نرم افزار بی سرو تح کنار هم گذاشته.
دومی هم یه توزیع بود خیلی وقتا قبل تستش کردم خودش پر از باگ طراحی شده بود برای تست و ازین حرفا.
pAkrohk پاکروح               (\__/)
Python علی                    (='.'=)
                                         (")_(")

آفلاین TheWizardOfYendor

  • Newbie
  • *
  • ارسال: 19
  • ببخشید. من عذر میخوام.
    • NetHack
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #7 : 21 دی 1396، 06:48 ب‌ظ »
@Mmjafari
اون یه بازیه قدیمیه! من معمولا از NetBSD استفاده میکنم یه اوبونتو ۱۷/۰۴ هم رو فلش نصبه.(اه اه اه! کالی!)
والا ما که این چیزا رو ندیدیم! مثلا سری ۱۳ که داشتن یونیتی رو خوشگل میکردن ، ما همینجوری با فایرفاکس و ویم کار میکردیم اوایل که شدیدا داغ میکرد بعد NetworkManager قاطی کرد بعد یه مدت  gnome-desktop نمیومد بالا بعد انقدر درهم شد اوضاع دیگه استفاده نکردم. بعد چند ماه ۱۴.۰۴ اومد که خیلی خوب بود.
الان این اوبونتو فعلی هم چند تا از اون یه عالمه چیز سطح پائین لینوکس (یعنی خاص لینوکس،بیرون کرنل)رو آپدیت کردم الان ALSA دیگه سخت افزارو به جا نمیاره.برخلاف اوبونتو قبلیا از همون اول مرتب هنگ میکرد هر دقیقه هم از این اینترنال ارورا میاد رو صفحه(رو هارد دیسک هم همین بود).
بعد الان ایشون هم از همون ۱۶.۰۴ که شما میگید برنامه هاشو ارتقا داده سیستمش داغون شده.پس تا حدی به بخت و اقبال و شرایط برمیگرده.

@ALi.pAkrohk
آرچ اصلا به خاطر مخازن و پکیجاشه که از بقیه توزیعا(مثلا اسلکور و ابنائش) جداست.دقیقا این آرچه که سعی میکنه بروز باشه ولی نشکنه.
کالی رو نمیدونم ولی چرا باید ناپایدار تر از بقیه باشه؟
گفتم اونایی که لازم دارید!نه دونه دونه.


اصلا شما راست میگید.نزنید!من حرفی ندارم .
دیدم مثل مشکل خودم برای کسی پیش اومده تجربیاتمو به اشتراک گذاشتم. اصلا برید debian unstableنصب کنید!

/*اصلا سر همین مشکل آپدیت ها بود که مینت به طور پیشفرض آپدیت هاشو اینجوری کرد:
http://segfault.linuxmint.com/2013/11/answering-controversy-stability-vs-security-is-something-you-configure/
*/
« آخرین ویرایش: 23 دی 1396، 12:59 ق‌ظ توسط TheWizardOfYendor »

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12593
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : مشکل Sorry, Ubuntu 16.04 has experienced an internal error
« پاسخ #8 : 22 دی 1396، 03:50 ب‌ظ »
نه!رو همون ۱۶.۰۴ بمون خوبه.
نسخه های غیر پشتیبانی بلند مدت عملا نسخه های  آزمایشی هستند. نسخه های پایدار مخازنشون تا نسخه پایدار بعدی آپدیت(و stable) میمونه و بعد از اون برای سرورا تا سه سال مخازن رو نگه میدارن شاید به روز رسانی های امنیتی هم انجام بدن.
مشکل کجاست؟ ارتقا دادی! اوبونتو(حداقل نسخه یونیتی ) با چسب نواری به هم چسبیده و اگه یکدفعه همه چیز رو به روز کنی(که gnome-desktop و اینا هم به روز میشن) همواره یه چیزی به یه چیزی نمیخوره و همه چی میریزه پایین.اگه میخوای به روز کنی اون چیزایی که میخوای رو خودت به روز کن(مثلا فایرفاکس).

اگه میخوای نسخه جدید نصب کنی یکم صبر کن ۱۸.۰۴ میاد.
این حرف نه‌تنها درست نیست، که جرو راهنمایی‌های گمراه‌کننده هم محسوب می‌شه.
تمام نگارش‌های ارائه شده پایدار هستند. نگارش‌های آزمایشی، اون‌هایی هستن که در شاخهٔ branch وجود دارند. کسی که تازه می‌خواد اوبونتو رو نصب کنه، همیشه باید آخرین نگارش پایدار رو نصب کنه و اگه خواست اون رو ارتقا بده.
ارتقاهای اوبونتو در صورتی که خود کاربر چیزی رو توش به صورت دستی خراب نکنه، بسیار عالی عمل می‌کنن. لپ‌تاپ فعلی من از ۱۳.۰۴ یعنی ده نگارش پیش تا الآن، هر شش ماه ارتقا یافته و یک مورد هم مشکل به وجود نیومده تو این ده بار ارتقا.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن