انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰٫۱۰ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰٫۱۰ خواهد بود.

نویسنده موضوع: تغییر زبان در XFCE [حل شد]  (دفعات بازدید: 1347 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین Al!R3Za

  • Sr. Member
  • *
  • ارسال: 375
  • جنسیت : پسر
  • Arch + KDE
تغییر زبان در XFCE [حل شد]
« : 09 آبان 1396، 08:35 ب‌ظ »
سلام

مشکل با تغییر زبان دارم توی XFCE , الان شورتکات super + space رو برای تغییر زبان گذاشتم ...

با موفقیت زبان تغییر پیدا میکنه اما وقتی که دوباره میزنم که برگرده به زبان اولی این اتفاق نمی افته و روی همون فارسی مثلا میمونه ...

چطور درستش کنم ؟ :)
« آخرین ویرایش: 13 آبان 1396، 11:53 ق‌ظ توسط Al!R3Za »
اگر مشکلتون حل شده , [حل شد] رو به عنوان تاپیک اضافه کنید , اینطوری به کاربرای دیگه که مشکل شما رو دارن کمک میکنین ...

آفلاین فرهاد محمدی مجد

  • Hero Member
  • *
  • ارسال: 933
  • جنسیت : پسر
  • فدورا + GNOME
پاسخ : تغییر زبان در XFCE
« پاسخ #1 : 10 آبان 1396، 07:39 ق‌ظ »
سلام

مشکل با تغییر زبان دارم توی XFCE , الان شورتکات super + space رو برای تغییر زبان گذاشتم ...

با موفقیت زبان تغییر پیدا میکنه اما وقتی که دوباره میزنم که برگرده به زبان اولی این اتفاق نمی افته و روی همون فارسی مثلا میمونه ...

چطور درستش کنم ؟ :)
الان به XFCE دسترسی ندارم ولی یادمه قبلن که داشتمش این مشکل رو من هم داشتم، به جای کلیدهای Win + Space از کلیدهای Alt + Shift چپ استفاده کن، این مشکلو ندارند.
نام کاربری اصلی و نخست من Fedora-Red Hat است ولی دیدم بهتره با نام حقیقیم فعالیت کنم. این اولین حساب کاربری من در این انجمن نیست، در خرداد 1392 تصمیم به استفاده از گنو/لینوکس گرفتم و همان زمان در اینجا عضو شدم و تا 1-2 سال فعالیت می‌کردم ولی به دلایلی دیگه ادامه ندادم.

آفلاین Al!R3Za

  • Sr. Member
  • *
  • ارسال: 375
  • جنسیت : پسر
  • Arch + KDE
پاسخ : تغییر زبان در XFCE
« پاسخ #2 : 10 آبان 1396، 09:58 ب‌ظ »
ممنون ...

اما متاسفانه اینجوری حال نمیده  :) , کسی نمیدونه چطور میشه این مشکل رو حل کرد ؟
اگر مشکلتون حل شده , [حل شد] رو به عنوان تاپیک اضافه کنید , اینطوری به کاربرای دیگه که مشکل شما رو دارن کمک میکنین ...

آفلاین ubulink

  • Full Member
  • *
  • ارسال: 132
  • متن شخصی
    • عنوان وب سایت
پاسخ : تغییر زبان در XFCE
« پاسخ #3 : 11 آبان 1396، 11:32 ق‌ظ »
ممنون ...

اما متاسفانه اینجوری حال نمیده  :) , کسی نمیدونه چطور میشه این مشکل رو حل کرد ؟
به جای Alt+Shift می‌تونید از ctrl+shift استفاده کرد که هم با کلیدهای راست و هم چپ می‌شود زبان را تغیر داد
یا می‌تونید از کلید سوپر یاWin استفاده کرد که خیلی راحتر از همه این‌هاست که خودم از این روش در xfce استفاده می‌کنم
یا این دستور را در استارت آپ قرار دهید تا بتوانید از Alt+Shift راست صفحه کلید استفاده کنید
setxkbmap us,ir -option "lv3:ralt_alt,grp:alt_shift_toggle"
اگر مشکل شما حل شد پست اول را ویراش کنید و به موضوع تایپیک عبارت    (حل شد)    را اضافه کنید تا کسی بیهوده برای پاسخ به یک موضوع حل شده زمان صرف نکند و اگر  علت و نحوهء حل شدن مشکل رابیان کنید به بسیاری از افرادی که بعدا به مشکل شما برخواهند خورد کمک خواهید کرد

آفلاین Al!R3Za

  • Sr. Member
  • *
  • ارسال: 375
  • جنسیت : پسر
  • Arch + KDE
پاسخ : تغییر زبان در XFCE
« پاسخ #4 : 13 آبان 1396، 11:51 ق‌ظ »
ممنون ...

اما متاسفانه اینجوری حال نمیده  :) , کسی نمیدونه چطور میشه این مشکل رو حل کرد ؟
به جای Alt+Shift می‌تونید از ctrl+shift استفاده کرد که هم با کلیدهای راست و هم چپ می‌شود زبان را تغیر داد
یا می‌تونید از کلید سوپر یاWin استفاده کرد که خیلی راحتر از همه این‌هاست که خودم از این روش در xfce استفاده می‌کنم
یا این دستور را در استارت آپ قرار دهید تا بتوانید از Alt+Shift راست صفحه کلید استفاده کنید
setxkbmap us,ir -option "lv3:ralt_alt,grp:alt_shift_toggle"
ممنون ...
از همون کلید هایی که Fedora-Red Hat عزیز گفتن دارم استفاده میکنم , فعلا [حل شد] رو اضافه میکنم اما اگر کسی فهمید چطور میشه با super + space عوض کرد بیاد بگه ...

اگر مشکلتون حل شده , [حل شد] رو به عنوان تاپیک اضافه کنید , اینطوری به کاربرای دیگه که مشکل شما رو دارن کمک میکنین ...