انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل در وایرلس (حل شد)  (دفعات بازدید: 380 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین fariiid-

  • Full Member
  • *
  • ارسال: 156
مشکل در وایرلس (حل شد)
« : 11 فروردین 1396، 10:11 ق‌ظ »
سلام دوستان ببخشید چن وقتیه که ارتباط وایرلسلم قط میشه و دگ به هیچ عنوان وصل نمیشه.فک میکردم کارت شبکه  ایراد داره ولی تو ویندوز کامل کار میکنه و اصلا قطعی نداره ولی بازم یه کارت شبکه از نوع یو اس بی وصل کردم به سیستم منتها بازم یا وصل نمیشه یا وصل میشه بعد یه مدت قط میشه. تو تنظیمات اینام که میرم میزنه device not ready
... یه وقتی خوب کانکت میشه(هم با کارت شبکه که تو کیس هست و هم با کارت شبکه یو اس بی) یه وقتی هرکاری میکنم نمیشه....لطفا  اگه عرایضم ناقص بود و سوالی داشتید بفرمایید و لطفا راهنماییم کنید..ممنون
« آخرین ویرایش: 13 فروردین 1396، 12:29 ب‌ظ توسط fariiid- »

آفلاین Geek

  • High Hero Member
  • *
  • ارسال: 1082
  • جنسیت : پسر
  • The answer to life the universe and everything: 42
پاسخ : مشکل در وایرلس
« پاسخ #1 : 11 فروردین 1396، 10:15 ق‌ظ »
خروجی دستور زیر رو بذارید:

lspci | grep Wireless

آفلاین fariiid-

  • Full Member
  • *
  • ارسال: 156
پاسخ : مشکل در وایرلس
« پاسخ #2 : 11 فروردین 1396، 10:37 ق‌ظ »
فقط دوتا نکته رو در نظر داشته باشید.سیستم رو ریستارت کردم و به وایرلس وصل شد .این دستور رو که زدم وقتی خواستم جواب پیام شمارو بفرستم مجددا ارتباط قط شد و از طریق ویندوز سیستم رو بالا اوردم.دوم اینکه این اسم کارت شبکه یو اس بی هست.



05:00.0 Network controller: Ralink corp. RT5360 Wireless 802.11n 1T/1R

« آخرین ویرایش: 11 فروردین 1396، 10:51 ق‌ظ توسط fariiid- »

آفلاین Geek

  • High Hero Member
  • *
  • ارسال: 1082
  • جنسیت : پسر
  • The answer to life the universe and everything: 42
پاسخ : مشکل در وایرلس
« پاسخ #3 : 11 فروردین 1396، 10:56 ق‌ظ »
شما از چه نسخه‌ای از اوبونتو استفاده می‌کنید؟
به‌نظرم پشتیبانی از این کارت وایرلس به کرنل اضافه شده (لینک)

آفلاین Geek

  • High Hero Member
  • *
  • ارسال: 1082
  • جنسیت : پسر
  • The answer to life the universe and everything: 42
پاسخ : مشکل در وایرلس
« پاسخ #4 : 11 فروردین 1396، 11:04 ق‌ظ »
این شاید راه‌گشا باشه:
http://wamlinuxsecurity.blogspot.fr/2015/07/getting-d-link-dwa-525-rt5360-working.html

چون وبلاگ‌های blogspot مورد عنایت قرار گرفتن، متنش رو ضمیمه می‌کنم:

Getting D-Link DWA-525 RT5360 working in Ubuntu 14.04, 14.10 and 15.04
I have been struggling a while with getting my D-Link DWA-525 with the chipset RT5360 working.

After quite a bite of investigation I found that there are many links to a ralink website where you should be able to download drivers and compile. However, you can no longer download that driver from the site. Thankfully there is now support for this device in Ubuntu with the rt2800pci module.

However, neither Ubuntu 14.04, 14.10 and 15.04 managed to get the wireless network up and running after the installation.

So I was have to do the following below. I have been running this solution for a couple of days and I find it stable.

iwconfig wlan0 power off

modprobe rt2800pci

wpa_passphrase wirelessnetwork password >> /etc/wpa_supplicant.conf

After that I edited the file and added some lines:

vi /etc/wpa_supplicant.conf

ctrl_interface=/var/run/wpa_supplicant

network={
        ssid="wirelessnetwork"
        scan_ssid=1
        proto=RSN
        key_mgmt=WPA-PSK
        pairwise=CCMP
        group=CCMP
         psk=a37cd5be4e6d5215d467d08e6bc08b6d179195ec973e8f23c8bbbfa000f8b768
}

wpa_supplicant -i wlan0 -c/etc/wpa_supplicant.conf -B

dhclient wlan0

ifconfig wlan0

wlan0     Link encap:Ethernet  HWaddr c8:be:19:14:70:25
          inet addr:192.168.1.187  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::cabe:19ff:fe04:7025/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3434 errors:0 dropped:32 overruns:0 frame:0
          TX packets:4544 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:7621658097 (0.1 GB)  TX bytes:1280056191 (0.1 GB)


آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12521
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : مشکل در وایرلس (حل شد)
« پاسخ #5 : 13 فروردین 1396، 03:18 ب‌ظ »
باید از اوبونتو ۱۷.۰۴ استفاده کنی.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین Yuz

  • Newbie
  • *
  • ارسال: 2
  • جنسیت : پسر
پاسخ : مشکل در وایرلس tp link tl-wn722n
« پاسخ #6 : 01 خرداد 1396، 01:31 ب‌ظ »
دوستان سلام من یوسف هستم یه خواهش دارم کمک کنید تا این مشکل ما هم رفع بشود
من این دانگل رو دارم توی موضوع نوشتم به نت وصل نمی شه توی اوبونتو 17.04 حالا نمی دونم اخه توی 16.04 یا 16.10 خیلی خوب کار میکرد الان هم میشناسه اما متصل نمیشه
کمک کنید !!!‌ :( ](*,) ](*,) ](*,)