انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل در بسته‌بندی deb مخازن لانچ‌پد  (دفعات بازدید: 2861 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12595
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
مشکل در بسته‌بندی deb مخازن لانچ‌پد
« : 04 خرداد 1389، 01:06 ق‌ظ »
فکر کنم در بسته‌بندی deb که روی مخازن لانچ‌پد هست مشکلی وجود داره. چون وقتی می‌خوام یه database جدید رو بهش اضافه کنم این خطا رو می‌ده: Cannot open database file, it seems it's not a typical MDic Database file...
Driver not loaded Driver not loaded
در حالی که قبلا همین نسخه‌رو از جای دیگه‌ای دانلود کرده بودم و با همین database خوب کارد می‌کرد. نظر خودم اینه که یه dependency توش معرفی نشده
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12595
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ به: مشکل در بسته‌بندی deb مخازن لانچ‌پد
« پاسخ #1 : 17 خرداد 1389، 06:03 ب‌ظ »
بله. بسته‌ی libqt4-sql-sqlite نیاز بود که در داخل بسته dependency نشده بود. با دریافت و نصب اون مشکل حل می‌شه. امیدوارم که دوستان هرچه زود تر این مشکل رو برطرف کنند ;)

===
این پست شماره ۷۰۰ من می‌باشد  \\:D/
« آخرین ویرایش: 17 خرداد 1389، 06:05 ب‌ظ توسط دانیال بهزادی »
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن