انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: صفحه اصلی تنظیمات ولوم تغییر کرده و بی اثر شده  (دفعات بازدید: 8553 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین نگاه سرد

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
  • حضور تو ظهور حادثه ای ناب
با سلام به همه عزیزان
در فروم جستجو کردم چندنفر مشکل شبیه من داشتند یعنی صدا با کم و زیاد کردن از طریق آیکون ولوم و کلا  Sound Preferences  تغییر نمی کند. اما ایرادی هست و اون اینه که صفحه اصلی  Sound Preferences تغییر کرده یعنی فقط یک میله تنظیم ولوم اصلی وجود داره که اونم اثری روی بلندی صدا نداره  ???
یعنی چیزی بنام Diveces و  PCM  وجود نداره فقط یک میله افقی ساده و چک باکس موت . البته موتش کار میکنه و باعث قطع شدن همه صداها میشه .
البته بوسیله alsamixer می شه صدا را کم و زیاد کرد. در ضمن در اولین ورود پس از نصب درست بود اما نمی دونم بعدا چی شد که از کار افتاد.
نصب نرم افزار یا تغییر شورتکاتها و یا ... ::)
با دستور lspci و  alsamixer چک کردم هردو کارت صدا رو تشخیص دادند.
 کارت صدا ===================>>> 
ESS Technology ES1969 Solo-1 Audiodrive (rev 01)
با تشکر ;D
چرا اوبونتوی ما اینقدر گمنامه؟

آفلاین royaflash

  • Sr. Member
  • *
  • ارسال: 466
  • جنسیت : پسر
  • تلاش برای بهتر شدن بهترین شیوه زندگی است (سقراط)
    • در مفهوم اپن سورس ، گنو/لینوکس
سلام من تا اونجایی که متوجه شدم به نظرم
شنا تنظیمات مربوط به هاردور رو تعغییر دادید
برید به قسمت تنظیمات sound perfermance
و در قسمت hardware
ببینید چی ست کردید که اصولا باید روی analog stereo duplex باشه و تو فسمت in و output  ببینید آنالوق ست شده .
موفق و لینوکسی باشید.
وبلاگ |
وب سایت [url=http://unixmen.ir]

در صورت نیاز+ شماره تلفن 09141100257

آفلاین نگاه سرد

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
  • حضور تو ظهور حادثه ای ناب
نه تنظمات همان است و تغییری ندادم.
چرا اوبونتوی ما اینقدر گمنامه؟

آفلاین نگاه سرد

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
  • حضور تو ظهور حادثه ای ناب
با وجود راهنمایی دوستان اما هنوز هم این مشکل حل نشده و من مجبورم از alsa برای تنظیم ولوم استفاده کنم که خیلی خوب جواب نمیده چون با وجود اینکه براش یک آیکون توی دسکتاپ و پنل گذاشتم اما کمی طول میکشه تا لود بشه
امیدوارم بخاطر همچین مشکلی که بنظر ساده میرسه - البته بصورت نظری - مجبور به نصب مجدد کل سیستم عامل نشوم. :-? [-( :-k
چرا اوبونتوی ما اینقدر گمنامه؟

آفلاین Sajad2010

  • Full Member
  • *
  • ارسال: 113
منم دقیقا همین مشکل رو دارم. تاپیک های مشابه رو هم زیر و رو کردم اما به نتیجه نرسیدم.
gnome-volume-control رو که میزنم دوبار این رو در خروجی مینویسه > Home directory /home/user not ours. و بعد یک پنجره خطا باز میشه که متنش اینه‌ > waiting for sound system to respond و اتفاقی نمیفته و فقط میتونم پنجره رو کنسل کنم.
داخل پنل هم نمیتونم گزینه volume control رو ادد کنم. اصلا نیست همچین چیزی.
دکمه های صدای روی کیبرد هم کار نمیکنه و صدا رو کم و زیاد نمیکنه.
مجبورم از همین راهی که دوستمون استفاده میکنه صدا رو کم و زیاد کنم که زیاد جالب نیست.
راه حلی برای این مشکل پیدا نشده هنوز ؟

آفلاین eMan

  • High Hero Member
  • *
  • ارسال: 1366
  • جنسیت : پسر
خب دوستان
شما خروجی صدا رو عوض کردید
الان محیط گنوم ندارم ولی اگر روی آیکون صدا راست کلیک کنید و گزینه هاش رو اینجا بگذارید میگم باید چیکار کنید
جهت تماس با بنده یا از طریق فروم آرچ و یا از طریق وبلاگ آرچ بوک و یا از طریق ایمیل با بنده تماس بگیرید

آفلاین Sajad2010

  • Full Member
  • *
  • ارسال: 113
خب دوستان
شما خروجی صدا رو عوض کردید
الان محیط گنوم ندارم ولی اگر روی آیکون صدا راست کلیک کنید و گزینه هاش رو اینجا بگذارید میگم باید چیکار کنید

والا من داشتم عادی کارمو میکردم به کار صدا هم کاری نداشتم که یهو خواستم صدا کم کنم دیدم کیبورد کار نمیکنه با آیکون صدا تو panel خواستم کم کنم نشد. با alsa mixer کم شد.
الان هم آیکون صدا تو panel ندارم. کجا بیارم اون چیزی که میگید رو ؟

آفلاین eMan

  • High Hero Member
  • *
  • ارسال: 1366
  • جنسیت : پسر
پاسخ به: صفحه اصلی تنظیمات ولوم تغییر کرده و
« پاسخ #7 : 30 تیر 1389، 11:14 ق‌ظ »
خب سجاد جان ببین مشکل من اینجوری بود
روی آیکن صدا کلیک که میکردم و ولوم رو کم و زیاد میکردم صدا فرقی نمیکرد و یا حتی با کیبورد
حالا مشکل کجا بود  ؟ کانال اصلی عوض شده بود
روی آیکن صدا راست کلیک میکردم میزدم select master channel  و بعدش کانال ها رو عوض میکردم تا به کانال اصلی صدام برسم
به عکسهای زیر دقت کن





البته اگه شما اصلا محیط گنوم دارید و آیکن صدا هم نیست من نمیدونم باید چطوری درستش کنید نهایتا اگه تونستید به تنظیمات کانال برسید اینجوری مشکل حل میشه
جهت تماس با بنده یا از طریق فروم آرچ و یا از طریق وبلاگ آرچ بوک و یا از طریق ایمیل با بنده تماس بگیرید

آفلاین Sajad2010

  • Full Member
  • *
  • ارسال: 113
البته اگه شما اصلا محیط گنوم دارید و آیکن صدا هم نیست من نمیدونم باید چطوری درستش کنید نهایتا اگه تونستید به تنظیمات کانال برسید اینجوری مشکل حل میشه
اره گنوم هست... دست کاری میکنم انشالا که حل بشه  ;D

آفلاین Sajad2010

  • Full Member
  • *
  • ارسال: 113
آقا من تونستم یه پلاگین داخل cario نصب کنم که صدای alsa رو کم و زیاد میکنه و کار راه اندازه... نمیشه دکمه های صفحه کلید هم به اون وصل کرد که صدای asla رو کم و زیاد کنه ؟

آفلاین نگاه سرد

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
  • حضور تو ظهور حادثه ای ناب
با تشکر از همه دوستای عزیز لینوکسی
متاسفانه اصلا مشکل من حل نشد تصاویری هم که گذاشته اید اصلا شبیه آیکون معمولی اوبونتو نیست یا لااقل شبیه مال من و با راست کلیک روی آیکون ولوم  دو گزینه mute  و  ssound preference  میاد که گزینه دوم وارد پنجره تنظیمات میشه و اونجا باید اوصلا چندین میله تنظیم برای ورودی و خروجی ها باشه که هیچی نیست و فقط یک میله افقی هست که کاری هم انجام نمیده. و بقیه تنظیمات همانطور هست که بوده در ضمن با نصب مجدد هم درست نشد.  با توجه به اینکه آلسامیکسر کارت صدا را تشخیص داده نمی دونم مشکل از کجاست - کارت ess es1938

چرا اوبونتوی ما اینقدر گمنامه؟

آفلاین نگاه سرد

  • Jr. Member
  • *
  • ارسال: 43
  • جنسیت : پسر
  • حضور تو ظهور حادثه ای ناب
راستی برای آوردن آیکون کنترل ولوم باید کارهای زیر را انجام بدید
روی پنل راست کلیک کنید و گزینه add to panel  را انتخاب کنید از لیست هم گزینه Indicator applet
البته باید برنامه gnome-volume-control-applet  هنگام شروع اوبونتو بالا بیاد که اگر توی لیست (start up ) نیست به روش زیر بیاورید
 System > Preferences > Startup Application

درقسمت startup دنبال  volume control  بگردید اگر بود تیک دار کنید اگر نبود بوسیله  add اضافه کنید

Name:                     Volume Control
Command: gnome-volume-control-applet
Comment: Show desktop volume control

و بعد یا ریستارت کنید یا در ترمینال فرمان gnome-volume-control-applet را تایپ کنید
چرا اوبونتوی ما اینقدر گمنامه؟