انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: نصب نرم افزار hotspot shield به وسیله wine در اوبونتو  (دفعات بازدید: 4575 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین mrch132

  • Newbie
  • *
  • ارسال: 4
  • جنسیت : پسر
سلام
برای نصب برنامه های ویندوز بر روی اوبونتو باید از برنامه wine استفاده کرد. این برنامه ورژن های مختلفی داره. اینطور که من از سایت appdb.winehq.org متوجه شدم برای نصب ورژن 3.20 نرم افزار hotspot shield باید با ورژن 1.4.1 برنامه wine نصب بشه. اما من آخرین ورژن برنامه wine رو دارم. چطور میتونم اون برنامه رو نصب کنم؟

آفلاین Ghost Shadow

  • High Hero Member
  • *
  • ارسال: 1803
  • جنسیت : پسر
  • Linux is Secured By Design
تور و اوپن چیز پی ان هست دیگه نیازی به اون ندارید :)

آفلاین mrch132

  • Newbie
  • *
  • ارسال: 4
  • جنسیت : پسر
اوپن چیز پی ان رو چجوری استفاده کنم؟

آفلاین Ghost Shadow

  • High Hero Member
  • *
  • ارسال: 1803
  • جنسیت : پسر
  • Linux is Secured By Design
پ.خ شد :)

آفلاین mrch132

  • Newbie
  • *
  • ارسال: 4
  • جنسیت : پسر
یعنی چی؟
من یلد نیستم
اگه این جا نمیشه توضیحاتو برام میل کنید لطفا
morech2005@yahoo.com

آفلاین Ghost Shadow

  • High Hero Member
  • *
  • ارسال: 1803
  • جنسیت : پسر
  • Linux is Secured By Design
با کار کردن با پیام خصوصی مشکل دارید؟

آفلاین mrch132

  • Newbie
  • *
  • ارسال: 4
  • جنسیت : پسر
ممنون

آفلاین رسول سعیدنژاد

  • High Hero Member
  • *
  • ارسال: 3030
  • جنسیت : پسر
  • تا گنو هست، زندگی باید کرد
    • Twitter
پ.خ شد :)

تور سرعتش بیشتره یا اپن چیز پیز؟؟  :D
من الان یک ساله که ماهیگیری می کنم. راضی ام. ولی اگه چیزپیز سرعتش بهتره اونم برم تست کنم  ;)
اگه دنگ و فنگیه واسه منم پ.خ پیلیز. اگه هم ساده س که خودم یه جنگولک بازی به سرش میدم بالاخره  ;)
EMAIL | Gitlab | Twitter
در این انجمن فعالیت نمی‌کنم.

آفلاین ehsanagar

  • Newbie
  • *
  • ارسال: 1
    • دانلود فیلم خارجی
سلام
منم میخواستم نصب کنم ولی نشد میگه hotspot نیاز به .net داره ولی هر چی خواستم .net رو نصب کنم نمیشد
کلا بی خیالش شدم

آفلاین Silvio Dante

  • High Hero Member
  • *
  • ارسال: 1102
  • جنسیت : پسر
  • Arch Linux
    • وبلاگ شخصی
سلام
منم میخواستم نصب کنم ولی نشد میگه hotspot نیاز به .net داره ولی هر چی خواستم .net رو نصب کنم نمیشد
کلا بی خیالش شدم
اولا این کار به هیچ عنوان توصیه نمی‌شه.
دوما قبل از ارسال پاسخ بد نیست تاریخ تایپک رو نگاه کنین :)
به ما نگفته بودند ایران در زمان احمدشاه قاجار چگونه بوده است. همیشه به ما دادند، ما هم فکر کردیم باید می‌داده‌اند و تازه خیال می‌کردیم کم‌مان است باز هم می‌خواستیم!!
فریدون فرخزاد