انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

اوبونتو ۲۰.۰۴ منتشر شد.
انتظار می‌ره همهٔ اعضا هرچه زودتر به این نگارش ارتقا پیدا کنند. همهٔ پاسخ‌ها از این به بعد، بر پایهٔ اوبونتو ۲۰.۰۴ خواهد بود.

آخرین ارسال‌ها

صفحه: [1] 2 3 ... 10
1
اسنپ دیفالت شده
2
خروجی دستور systemd-analyze و systemd-analyze blame رو هم چک کن.
خروجی دستورات:
systemd-analyze
Startup finished in 3.422s (firmware) + 4.031s (loader) + 3.197s (kernel) + 1min 27.525s (userspace) = 1min 38.177s
graphical.target reached after 1min 27.508s in userspace

systemd-analyze blame
1min 16.502s snapd.seeded.service                                              >
      8.770s plymouth-quit-wait.service                                        >
      7.412s apparmor.service                                                  >
      6.946s NetworkManager-wait-online.service                                >
      1.485s dev-sda2.device                                                   >
      1.158s systemd-logind.service                                            >
       687ms upower.service                                                    >
       655ms systemd-resolved.service                                          >
       589ms systemd-timesyncd.service                                         >
       570ms systemd-journald.service                                          >
       544ms networkd-dispatcher.service                                       >
       527ms systemd-backlight@backlight:intel_backlight.service               >
       447ms accounts-daemon.service                                           >
       435ms udisks2.service                                                   >
       288ms systemd-fsck@dev-disk-by\x2duuid-4a57d056\x2d0168\x2d4551\x2d8dca\>
       286ms NetworkManager.service                                            >
       283ms polkit.service                                                    >
       282ms avahi-daemon.service                                              >
       261ms snapd.service                                                     >
       248ms bluetooth.service                                                 >
       214ms home.mount                                                        >
       207ms switcheroo-control.service                                        >
       205ms ModemManager.service
بسته اسنپ نصب کردی؟
اگه آره مشکل از اونه
چون نوشته snapd.seed
1.16 دقیقه
اوبونتو رو تازه نصب کردم... اصلا هیچ چیزی روش نصب نکردم... ::)
3
خروجی دستور systemd-analyze و systemd-analyze blame رو هم چک کن.
خروجی دستورات:
systemd-analyze
Startup finished in 3.422s (firmware) + 4.031s (loader) + 3.197s (kernel) + 1min 27.525s (userspace) = 1min 38.177s
graphical.target reached after 1min 27.508s in userspace

systemd-analyze blame
1min 16.502s snapd.seeded.service                                              >
      8.770s plymouth-quit-wait.service                                        >
      7.412s apparmor.service                                                  >
      6.946s NetworkManager-wait-online.service                                >
      1.485s dev-sda2.device                                                   >
      1.158s systemd-logind.service                                            >
       687ms upower.service                                                    >
       655ms systemd-resolved.service                                          >
       589ms systemd-timesyncd.service                                         >
       570ms systemd-journald.service                                          >
       544ms networkd-dispatcher.service                                       >
       527ms systemd-backlight@backlight:intel_backlight.service               >
       447ms accounts-daemon.service                                           >
       435ms udisks2.service                                                   >
       288ms systemd-fsck@dev-disk-by\x2duuid-4a57d056\x2d0168\x2d4551\x2d8dca\>
       286ms NetworkManager.service                                            >
       283ms polkit.service                                                    >
       282ms avahi-daemon.service                                              >
       261ms snapd.service                                                     >
       248ms bluetooth.service                                                 >
       214ms home.mount                                                        >
       207ms switcheroo-control.service                                        >
       205ms ModemManager.service
بسته اسنپ نصب کردی؟
اگه آره مشکل از اونه
چون نوشته snapd.seed
1.16 دقیقه
4
سخت‌افزار / پاسخ : کم شدن حافظه رم
« آخرین ارسال توسط ebrahim7rangoo امروز ساعت 11:52 ق‌ظ »
سلام دوستان،
بنده یه رم 8gb ddr4 دارم تو بایوس همون 8gb رو نشون میده ولی وقتی سیستم رو روشن میکنم روی اوبونتو ۵.۸ رو نشون میده
با دستور free که ۶gb رو نشون میده.
به نظرتون مشکل از چیه؟فکر نکنم مشکل از  سیستم عامل باشه ولی یکی که میگفت مشکل از لینوکسه(البته تا به حال لینوکس نداشته)
سیستم رو تازه خریدم و بستم و قصد ندارم روش ویندوز بریزم میخوام با همین لینوکس راه بیام.
در مورد سیستم شما نمیدونم، اما برخی از لپ تاپ ها از حافظه رم برای پردازنده گرافیکی استفاده میکنن
لپ تاپ من 8 گیگابایت رم داره که 2 گیگابایت از اون به کارت گرافیک اختصاص داده شده و میزان رم رو 6 نشون میده.
خیلی ممنون آیا روشی هست بتونم ببینم چقدر از رم برای گرافیک رفته؟
بنده از  amd ryzen 3 3200g استفاده میکنم که گرافیک آنبرد قوی داره و از کارت گرافیک استفاده نمیکنم.
یعنی گرافیک آنبرد هم از رم استفاده میکنه؟؟؟
کاش مدل لپ تاپتون رو بنویسید، نظر من اینه که اون 2 گیگ برای پردازنده گرافیکیتون اختصاص داده شده، چه آنبرد باشه و چه کارت گرافیک داشته باشه.
لب تاب نیست کامپیوتر رو میزیه
Asus a320m-kمادربورد
پردازندهamd ryzen3 3200g
VULCANZ DDR4 3000MHz CL16 SINGEL Desktop RAM - 8GBرم
5
خروجی دستور systemd-analyze و systemd-analyze blame رو هم چک کن.
خروجی دستورات:
systemd-analyze
Startup finished in 3.422s (firmware) + 4.031s (loader) + 3.197s (kernel) + 1min 27.525s (userspace) = 1min 38.177s
graphical.target reached after 1min 27.508s in userspace

systemd-analyze blame
1min 16.502s snapd.seeded.service                                              >
      8.770s plymouth-quit-wait.service                                        >
      7.412s apparmor.service                                                  >
      6.946s NetworkManager-wait-online.service                                >
      1.485s dev-sda2.device                                                   >
      1.158s systemd-logind.service                                            >
       687ms upower.service                                                    >
       655ms systemd-resolved.service                                          >
       589ms systemd-timesyncd.service                                         >
       570ms systemd-journald.service                                          >
       544ms networkd-dispatcher.service                                       >
       527ms systemd-backlight@backlight:intel_backlight.service               >
       447ms accounts-daemon.service                                           >
       435ms udisks2.service                                                   >
       288ms systemd-fsck@dev-disk-by\x2duuid-4a57d056\x2d0168\x2d4551\x2d8dca\>
       286ms NetworkManager.service                                            >
       283ms polkit.service                                                    >
       282ms avahi-daemon.service                                              >
       261ms snapd.service                                                     >
       248ms bluetooth.service                                                 >
       214ms home.mount                                                        >
       207ms switcheroo-control.service                                        >
       205ms ModemManager.service
6
برای mkfs باید از sudo استفاده کنی
از همون داخل نرم افزار disks هم میتونی به صورت ext4 فرمت کنی
....
دیگه چیز دیگه ای به ذهنم نمی‌رسه :oops:
مشکل هارد با همون تایپک که در اول معرفی کردم حل شد... رفتم با همون روش هارد رو فرمت کردم و مجدد در مرحله نصب اوبونتو اون رو به شکل ext4 فرمتش کردم... \\:D/
7
برای mkfs باید از sudo استفاده کنی
از همون داخل نرم افزار disks هم میتونی به صورت ext4 فرمت کنی
....
دیگه چیز دیگه ای به ذهنم نمی‌رسه :oops:
8
سخت‌افزار / پاسخ : کم شدن حافظه رم
« آخرین ارسال توسط mrostd امروز ساعت 09:22 ق‌ظ »
سلام دوستان،
بنده یه رم 8gb ddr4 دارم تو بایوس همون 8gb رو نشون میده ولی وقتی سیستم رو روشن میکنم روی اوبونتو ۵.۸ رو نشون میده
با دستور free که ۶gb رو نشون میده.
به نظرتون مشکل از چیه؟فکر نکنم مشکل از  سیستم عامل باشه ولی یکی که میگفت مشکل از لینوکسه(البته تا به حال لینوکس نداشته)
سیستم رو تازه خریدم و بستم و قصد ندارم روش ویندوز بریزم میخوام با همین لینوکس راه بیام.
در مورد سیستم شما نمیدونم، اما برخی از لپ تاپ ها از حافظه رم برای پردازنده گرافیکی استفاده میکنن
لپ تاپ من 8 گیگابایت رم داره که 2 گیگابایت از اون به کارت گرافیک اختصاص داده شده و میزان رم رو 6 نشون میده.
خیلی ممنون آیا روشی هست بتونم ببینم چقدر از رم برای گرافیک رفته؟
بنده از  amd ryzen 3 3200g استفاده میکنم که گرافیک آنبرد قوی داره و از کارت گرافیک استفاده نمیکنم.
یعنی گرافیک آنبرد هم از رم استفاده میکنه؟؟؟
کاش مدل لپ تاپتون رو بنویسید، نظر من اینه که اون 2 گیگ برای پردازنده گرافیکیتون اختصاص داده شده، چه آنبرد باشه و چه کارت گرافیک داشته باشه.
9
سخت‌افزار / پاسخ : کم شدن حافظه رم
« آخرین ارسال توسط ebrahim7rangoo امروز ساعت 09:12 ق‌ظ »
سلام دوستان،
بنده یه رم 8gb ddr4 دارم تو بایوس همون 8gb رو نشون میده ولی وقتی سیستم رو روشن میکنم روی اوبونتو ۵.۸ رو نشون میده
با دستور free که ۶gb رو نشون میده.
به نظرتون مشکل از چیه؟فکر نکنم مشکل از  سیستم عامل باشه ولی یکی که میگفت مشکل از لینوکسه(البته تا به حال لینوکس نداشته)
سیستم رو تازه خریدم و بستم و قصد ندارم روش ویندوز بریزم میخوام با همین لینوکس راه بیام.
در مورد سیستم شما نمیدونم، اما برخی از لپ تاپ ها از حافظه رم برای پردازنده گرافیکی استفاده میکنن
لپ تاپ من 8 گیگابایت رم داره که 2 گیگابایت از اون به کارت گرافیک اختصاص داده شده و میزان رم رو 6 نشون میده.
خیلی ممنون آیا روشی هست بتونم ببینم چقدر از رم برای گرافیک رفته؟
بنده از  amd ryzen 3 3200g استفاده میکنم که گرافیک آنبرد قوی داره و از کارت گرافیک استفاده نمیکنم.
یعنی گرافیک آنبرد هم از رم استفاده میکنه؟؟؟
10
برای تلاش آخر برو همونجا که حذف کردی یه پارتیشن جدید بساز دقت کن آخرش باید write رو بزنی و بعد yes رو بنویسی وگرنه تغییرات اعمال نمیشه بعد داخل ترمینال بزن
mkfs.ext4 /dev/sda1 که به جای sda1 همون پارتیشن جدیدی که ساختی رو بنویس
انشاالله که دیگه کار کنه
بعضی وقتا هم ری استارت کردن ممکنه بعضی مشکلاتو درست کنه ;D
ببینید الان هارد رو تو نرم افزار DISKs میاره...ولی موقع نصب... ](*,) ](*,)

حالا بزارید ویندوز روش نصب کنم ببینم چی میشه... شاید از اونجا فرمت کردم درست شد... ;D

صفحه: [1] 2 3 ... 10