انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید


 خبرها، اتفاقات و تصاویر مربوط به مربوط به جشن انتشار را با هشتگ ufest1804 در شبکه‌های اجتماعی دنبال کنید

نویسنده موضوع: مشکل در apache  (دفعات بازدید: 112 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین danialchoopan

  • Newbie
  • *
  • ارسال: 16
  • جنسیت : پسر
    • دانیال چوپان
مشکل در apache
« : 26 آبان 1397، 05:10 ب‌ظ »
سلام من چهار روز درگیر این lamp هست بلاخره پس از ۴ بار دوباره نصب کردن اوبونتو موفق یه نصب lamp شدم  :(
php هم درست نصب شده و phpinfo() درست نمایش میده ولی نمیدونم به نرم افزار می خواستم نصب کنم به اسم پرستا شاپ
که این ارور رو به من میده localhost وقتی من داخل پوشش میشم این ارور رو میده
php هم که کامل نصبه


 This page isn’t working localhost is currently unable to handle this request
HTTP ERROR 500
نمی دونم چرا هی این اوبونتو من اذیت میکه دوستم ندارم برگردم به ویندوز چون این محیط خیلی دوست دارم و جذابه
دو تا عکس هم گذاشتم که میشه مشکل چیه :'( :( :(
« آخرین ویرایش: 26 آبان 1397، 05:12 ب‌ظ توسط danialchoopan »

آفلاین beginnerA

  • Newbie
  • *
  • ارسال: 9
پاسخ : مشکل در apache
« پاسخ #1 : 01 آذر 1397، 04:51 ب‌ظ »
احتمالا برای پرمیشن پوشه و فایل های ها هست که اسکریپت اجرا نمیشه. بطور معمول باید مستندات رو بخونی. اما من مثال وردپرس رو می نویسم، امتحان کن شاید درست بشه. ابتدا وارد پوشه پرستاشاپ بشو بعد دستورات زیر رو وارد کن:
sudo find . -type d -exec chmod 755 {} \;
sudo find . -type f -exec chmod 655 {} \;

آفلاین Mr-virus

  • Full Member
  • *
  • ارسال: 121
  • جنسیت : پسر
پاسخ : مشکل در apache
« پاسخ #2 : 18 آذر 1397، 12:02 ق‌ظ »
سلام من چهار روز درگیر این lamp هست بلاخره پس از ۴ بار دوباره نصب کردن اوبونتو موفق یه نصب lamp شدم  :(
php هم درست نصب شده و phpinfo() درست نمایش میده ولی نمیدونم به نرم افزار می خواستم نصب کنم به اسم پرستا شاپ
که این ارور رو به من میده localhost وقتی من داخل پوشش میشم این ارور رو میده
php هم که کامل نصبه


 This page isn’t working localhost is currently unable to handle this request
HTTP ERROR 500
نمی دونم چرا هی این اوبونتو من اذیت میکه دوستم ندارم برگردم به ویندوز چون این محیط خیلی دوست دارم و جذابه
دو تا عکس هم گذاشتم که میشه مشکل چیه :'( :( :(
سلام.بررسی کنید ببینید دیتابیستون ران شده یا نه.گاهی اوقات (در آرچ) من این ارور رو به دلیل ران نشدن دیتابیس میبینم.