انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: آموزش کامپایل و نصب هسته ی جدید !  (دفعات بازدید: 22667 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین سالار مقدم

  • عضو کاربران ایرانی اوبونتو
  • *
  • ارسال: 2074
  • جنسیت : پسر
  • هر چقدر بدونی بازم کمه.
    • سالار مقدم
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #45 : 24 خرداد 1393، 01:56 ب‌ظ »
کسی می دونه جرا سایت kernel.org باز نمیشه؟ این ارور رو می ده:
بستگی به آی اس پی داره، بعضی آی اس پی ها با اس اس ال مشکل دارن
پارس آنلاین

آفلاین Риал Краесис

  • High Hero Member
  • *
  • ارسال: 1178
  • جنسیت : پسر
  • !!! I FIGHT FOR THE USERS
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #46 : 02 مهر 1393، 04:03 ق‌ظ »
کسی می دونه جرا سایت kernel.org باز نمیشه؟ این ارور رو می ده:
بستگی به آی اس پی داره، بعضی آی اس پی ها با اس اس ال مشکل دارن
پارس آنلاین

الان اگه بخوام برا 14.04.1 کرنل کامپایل کنم کودومو باید انتخاب کنم؟
uname -aاینو میده:
HP-Pavilion-dv6-Notebook-PC 3.13.0-35-generic #62-Ubuntu SMP Fri Aug 15 01:58:42 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
« آخرین ویرایش: 02 مهر 1393، 04:07 ق‌ظ توسط Риал Краесис »


If you do not like Arch use Gentoo and just shut up
 and If you do not like Gentoo use Arch and shut up
finaly If you do not like either use Ubuntu and shut the f*** up

آفلاین MrAli

  • Sr. Member
  • *
  • ارسال: 302
  • جنسیت : پسر
    • وبلاگ علی حسین‌زاده
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #47 : 18 مهر 1393، 06:03 ب‌ظ »
آیا میشه برای نسخه‌های جدید اوبونتو مثلا اوبونتو ۱۴.۰۴ از کرنل نسخه قدیمی ۱۲.۰۴ که ورژنش ۳.۲.۰ هست استفاده کرد؟
.:علی آقا:.
وبلاگ من: http://alihzadeh.blog.ir

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12220
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #48 : 10 آبان 1393، 12:17 ق‌ظ »
آیا میشه برای نسخه‌های جدید اوبونتو مثلا اوبونتو ۱۴.۰۴ از کرنل نسخه قدیمی ۱۲.۰۴ که ورژنش ۳.۲.۰ هست استفاده کرد؟
بله
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین Риал Краесис

  • High Hero Member
  • *
  • ارسال: 1178
  • جنسیت : پسر
  • !!! I FIGHT FOR THE USERS
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #49 : 10 آبان 1393، 01:21 ق‌ظ »
آیا میشه برای نسخه‌های جدید اوبونتو مثلا اوبونتو ۱۴.۰۴ از کرنل نسخه قدیمی ۱۲.۰۴ که ورژنش ۳.۲.۰ هست استفاده کرد؟
بله
من چی؟؟؟ کسی نبود جوابمو بده؟؟؟


If you do not like Arch use Gentoo and just shut up
 and If you do not like Gentoo use Arch and shut up
finaly If you do not like either use Ubuntu and shut the f*** up

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12220
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #50 : 10 آبان 1393، 05:00 ب‌ظ »
من چی؟؟؟ کسی نبود جوابمو بده؟؟؟

معمولاً از آخرین نسخه‌ی پایدار استفاده می‌کنن، مگر این که دلیل خاصی باشه. از قضا با به‌روز رسانی به اوبونتو ۱۴.۱۰ این آخرین هسته رو با تمام سفارشی‌سازی‌های مخصوص اوبونتو می‌اتونی داشته باشی که خیلی بهتر از داشتن فقط هسته‌ی خامه!
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین Риал Краесис

  • High Hero Member
  • *
  • ارسال: 1178
  • جنسیت : پسر
  • !!! I FIGHT FOR THE USERS
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #51 : 14 آبان 1393، 03:30 ق‌ظ »
من چی؟؟؟ کسی نبود جوابمو بده؟؟؟

معمولاً از آخرین نسخه‌ی پایدار استفاده می‌کنن، مگر این که دلیل خاصی باشه. از قضا با به‌روز رسانی به اوبونتو ۱۴.۱۰ این آخرین هسته رو با تمام سفارشی‌سازی‌های مخصوص اوبونتو می‌اتونی داشته باشی که خیلی بهتر از داشتن فقط هسته‌ی خامه!

ممنون حتما این کار را خواهم کرد.


If you do not like Arch use Gentoo and just shut up
 and If you do not like Gentoo use Arch and shut up
finaly If you do not like either use Ubuntu and shut the f*** up

آفلاین اوبونتو1

  • Full Member
  • *
  • ارسال: 101
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #52 : 16 دی 1393، 11:16 ق‌ظ »
سلام
من دو تا هسته دانلود کردم  . از سیستم خودم 3.1.0 هست ولی من 3.6.8 و3.18.1 رو  دانلود کردم هر دو تا رو کامپایل کردم و نصب کردم هر دو تاشون هم توی منوی گراب ظاهر شدند  وقتی 3.6 رو انتخاب می کنم خیلی از ماژول ها رو  لود نمی کنه وقتی هم داخل پوشه درایور ها رو دیدم اصلا خیلی از ماژول ها رو نصب نکرده .
ورژن 3.18 رو وقتی انتخاب می کنم نصف صفحه رو یه چیزهایی می نویسه وسط صفحه که می رسه ارور میده ودیگه پیش نمی ره حتی make  رو هم با localmodconfig  زدم البته حوصله اش رو نداشتم جواب سوال هاشو بدم همه رو اینتر زدم وبعدش هم  make وmake modules_install و بعد هم mkinitrd و بعد  make install  رو زدم .
کجای کار مشکل داره که ورژن 3.6.8 این طوری و ورژن 3.18.1 هم این طوری میشه .

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12220
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : آموزش کامپایل و نصب هسته ی جدید !
« پاسخ #53 : 16 دی 1393، 08:48 ب‌ظ »
پرسش جدید > موضوع جدید
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن