انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: نصب نبودن libpciaccess0  (دفعات بازدید: 119 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین vahidisme

  • Newbie
  • *
  • ارسال: 2
  • جنسیت : پسر
نصب نبودن libpciaccess0
« : 19 خرداد 1396، 08:08 ب‌ظ »
الان چند روزی هست که در نصب، بروزرسانی و حذف برنامه‌ها مشکل دارم و مدام با پیغام libpciaccess0 نصب نیست مواجه میشم.  ](*,)
لطفا راهنمایی کنید چون به معنای واقعی کلمه هیچ کاری نمی‌تونم باهش بکنم. این را هم بگم که از زوبونتو ۱۶٫۴ استفاده میکنم.


آفلاین ali76

  • Sr. Member
  • *
  • ارسال: 330
  • جنسیت : پسر
پاسخ : نصب نبودن libpciaccess0
« پاسخ #1 : 20 خرداد 1396، 12:35 ق‌ظ »
با توجه به خروجی دستور زیر رو امتحان کنین :
sudo apt update
sudo apt -f install

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12311
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : نصب نبودن libpciaccess0
« پاسخ #2 : 20 خرداد 1396، 12:27 ب‌ظ »
اگه متن رو بخونی، خودش گفته چه‌کار کنی.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین vahidisme

  • Newbie
  • *
  • ارسال: 2
  • جنسیت : پسر
پاسخ : نصب نبودن libpciaccess0
« پاسخ #3 : 20 خرداد 1396، 07:49 ب‌ظ »
اتفاقا متن را هم خواندم و عمل کردم و جواب نگرفتم. اینم نتیجه‌اش


آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12311
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
پاسخ : نصب نبودن libpciaccess0
« پاسخ #4 : 23 خرداد 1396، 09:37 ق‌ظ »
خب باید همین رو هم بذاری. مشکل اینه که یه بسته درست بارگیری نشده و باید پاکش کنی تا دوباره بگیره.
$ sudo rm /var/cache/apt/archives/libpciaccess0_0.13.4-1_i386.deb
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن