انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل پخش نشدن صدا در اوبونتو (حل شد)  (دفعات بازدید: 524 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین bebras

  • Newbie
  • *
  • ارسال: 7
  • جنسیت : پسر
مشکل پخش نشدن صدا در اوبونتو (حل شد)
« : 02 اردیبهشت 1396، 09:16 ب‌ظ »
درود. دوستان متاسفانه توی زوبونتو اصلا خبری از صدا نیست و اصلا پخش نمیشه و هر چقدر هم گشتم نتوسنتم راه حلی برای مشکل پیدا کنم؛ ممنون میشم اگه راهنمایی کنید
« آخرین ویرایش: 05 اردیبهشت 1396، 11:23 ق‌ظ توسط bebras »
Nobody can go back and start a new beginning but anyone can start today and make a new ending

آفلاین saeed mahjoob

  • Sr. Member
  • *
  • ارسال: 288
  • جنسیت : پسر
  • ubuntu MATE 17.10/ voidlinux e17/ alphinelinux
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #1 : 02 اردیبهشت 1396، 11:11 ب‌ظ »
با فایل  ogg  تست کن
apt remove gnome

آفلاین bebras

  • Newbie
  • *
  • ارسال: 7
  • جنسیت : پسر
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #2 : 03 اردیبهشت 1396، 11:06 ب‌ظ »
با فایل  ogg  تست کن
فکر کنم نتونستم منظورم رو بیان کنم! از آیکون صدا کلا خبری نیست و هیچ  تنطیماتی مربوط به صدا نیست...
البته یه سری دستوراتی در این پیوند نوشته شده نمیدونم اجرا کردنشون مشکلی ایجاد میکنه یا نه

https://help.ubuntu.com/community/SoundTroubleshootingProcedure
Nobody can go back and start a new beginning but anyone can start today and make a new ending

آفلاین Geek

  • High Hero Member
  • *
  • ارسال: 1055
  • جنسیت : پسر
  • The answer to life the universe and everything: 42
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #3 : 03 اردیبهشت 1396، 11:22 ب‌ظ »
تو ترمینال alsamixer رو چک کن. کافیه بنویسی alsamixer و اینتر کنی. اگر نصب نبود، نصبش کن.

آفلاین bebras

  • Newbie
  • *
  • ارسال: 7
  • جنسیت : پسر
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #4 : 04 اردیبهشت 1396، 07:43 ب‌ظ »
alsamixer نصب هست
Nobody can go back and start a new beginning but anyone can start today and make a new ending

آفلاین Geek

  • High Hero Member
  • *
  • ارسال: 1055
  • جنسیت : پسر
  • The answer to life the universe and everything: 42
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #5 : 04 اردیبهشت 1396، 09:24 ب‌ظ »
خب پارامترهاشو بالا و پایین کن ببین تغییری ایجاد میشه یا نه.

آفلاین geeksesi | javad

  • Sr. Member
  • *
  • ارسال: 407
  • جنسیت : پسر
  • GeekSesi.xyz
    • GeekSesi
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #6 : 04 اردیبهشت 1396، 09:39 ب‌ظ »
منم توی ای تری از ابزار ئه صدای زوبونتو استفاده می کنم‌!
به  صورت ناگهانی دیگه دکمه های ولومی که با اون نرم افزار خاص ( برای ایکس اف سی ای ئه ) ست کردم بودم دیگه کار نمی کنه !

ولی خب alsamixer همین دورو براست :D

بازش کن !
دکمه s رو  بزن  ( انگلیسی باشه صفحه کلیدت ! ) لیست کارت های صدات میایید  بگرد ببین کدومشون امکان تغییر پارامتر رو دارن اون رو اگه توی حال mute هست در بیار و کم و زیادش کن :)


اگه نشد بگوو یه  راه دیگه معرفی کنیم :)
اگر اشتباه کردم راهنمایی کنید تا تکرار نکنم.
javadkhof converted to GeekSesi
Geek Səsi

آفلاین bebras

  • Newbie
  • *
  • ارسال: 7
  • جنسیت : پسر
پاسخ : مشکل پخش نشدن صدا در اوبونتو (حل شد)
« پاسخ #7 : 05 اردیبهشت 1396، 12:40 ق‌ظ »
منم توی ای تری از ابزار ئه صدای زوبونتو استفاده می کنم‌!
به  صورت ناگهانی دیگه دکمه های ولومی که با اون نرم افزار خاص ( برای ایکس اف سی ای ئه ) ست کردم بودم دیگه کار نمی کنه !

ولی خب alsamixer همین دورو براست :D

بازش کن !
دکمه s رو  بزن  ( انگلیسی باشه صفحه کلیدت ! ) لیست کارت های صدات میایید  بگرد ببین کدومشون امکان تغییر پارامتر رو دارن اون رو اگه توی حال mute هست در بیار و کم و زیادش کن :)


اگه نشد بگوو یه  راه دیگه معرفی کنیم :)
خییییلی ممنون! درست شد با چند بار کم . زیاد کردن و از حالت Mute خارج شد. تشکر
« آخرین ویرایش: 05 اردیبهشت 1396، 11:23 ق‌ظ توسط bebras »
Nobody can go back and start a new beginning but anyone can start today and make a new ending

آفلاین saeed mahjoob

  • Sr. Member
  • *
  • ارسال: 288
  • جنسیت : پسر
  • ubuntu MATE 17.10/ voidlinux e17/ alphinelinux
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #8 : 05 اردیبهشت 1396، 01:44 ق‌ظ »
حل شد یادت نره  :D
apt remove gnome

آفلاین geeksesi | javad

  • Sr. Member
  • *
  • ارسال: 407
  • جنسیت : پسر
  • GeekSesi.xyz
    • GeekSesi
پاسخ : مشکل پخش نشدن صدا در اوبونتو
« پاسخ #9 : 05 اردیبهشت 1396، 09:48 ق‌ظ »
منظور سعید اینه که اخر تاپیک بنویس ( حل شد )

خیلی ممنون :)
 

در ضمن سیستم رو اپدیت کن و  برنامه  start-pulseaudio-x11 ( یا چیزی شبیه به این رو ) در داخل استارت اپ بزار :)
تا  دکمه های صدا فعال بشن :)

موفق  باشی :)
اگر اشتباه کردم راهنمایی کنید تا تکرار نکنم.
javadkhof converted to GeekSesi
Geek Səsi