انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل نصب اوبونتو بر روی لپ تاپ MSI GE62-6QD (حل شد)  (دفعات بازدید: 355 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین محمد نحوی

  • Jr. Member
  • *
  • ارسال: 26
با سلام.
در مورد خودم اطلاعات مختصری در مورد لینوکس دارم و فقط میخوام یه لینکوس نصب کنم و نرم افزار MATLAB رو روش نصب کنم برای کارهای محاسباتی.

لپ تاپی که دارم این هست(سری های بازی)
MSI GE62-6QD
CPU: code i7 6700HQ
graphic: NVIDIA GeForce GTX 960M

مشکلم اینه که زمانی که میخوام لینوکس رو نصب کنم (نسخه 16.04.1 رو ریختم روی فلش) سیستم از فلش بالا میاد یه چند ثانیه کار پیش میره رزولوشن تصویر عوض میشه بعد دیگه صفحه ثابت میشه قبل از اینکه حتی منو های نصب اوبونتو بیاد.
خیلی توی اینترنت گشتم ظاهرا مشکل به دلیل کارت گرافیک هست.
راه حل هایی که توی اینترنت بود رو هم دنبال کردم ولی موفق نشدم. البته من چیز زیادی از لینوکس نمی دونم.
چیزی که متوجه شدم همه میگن باید توی Grub این گزینه فعال بشه nomodeset . من نمیدونم کجای فلش بوت ابل میشه این رو
فعال کرد. یا اگه روش دیگه ای هست راهنمایی کنید.
از این راهنما هم استفاده کردم
http://blog.robertelder.org/installing-ubuntu-16-linux-ge62-6qd-apache-pro-msi-notebook/
نسخه سرور رو نصب کردم. اون آپدیت های کارت گرافیک رو انجام دادم همه چیز مطابق راهنما پیش رفت ولی حین نصب ubuntu desktop یه جایی داشت درایور های PCI رو نصب میکرد که دیگه نتونست ادامه بده

ممنون میشم اگه کمک کنید
« آخرین ویرایش: 29 مهر 1395، 04:52 ب‌ظ توسط محمد نحوی »

آفلاین محمد نحوی

  • Jr. Member
  • *
  • ارسال: 26
پاسخ : مشکل نصب اوبونتو بر روی لپ تاپ MSI GE62-6QD
« پاسخ #1 : 29 مهر 1395، 02:12 ب‌ظ »
سلام مجدد.
بالاخره تونستم اوبونتو 16.04 رو نصب کنم.
زمانی که فلش  bootable رو متصل کردم و اوبونتو در حال بالا اومدن بود کلید F6 رو زدم.
یه منوی جدید اومد مجددا کلید F6 رو زدم اونجا یه سری گزینه پیشرفته برام آورد که nomodeset هم داخلش بود.
این گزینه رو انتخاب کردم و اوبونتو رو نصب کردم و کامل نصب شد.

ری استارت کردم اومد بالا ولی تغییرات در صفحه نمایش خیلی خیلی کند هست. یه پنجره رو میخواد باز کنه تمامی افکت های باز شدندش قابل شمارش هست. مثلا یه پنجره رو در 3 یا 4 ثانیه باز میکنه.
رفتم توی گزینه های سیستم و درایور ها رو آوردم خودش پیشنهاد داد که یه درایور برای کارت گرافیک شناسایی کرده. علامت زدم که نصب کنه بعد از نصب ریستارت کردم، صفحه کاربری میاد که رمز رو بزن دیگه هر طوری که رمز رو میزنم دیگه وارد نمیشه مجددا همون صفحه رو میاره.

دوستان عزیزی که با تجربه هستن راهنمایی کنن.
نیاز من یه سیستم عامل سریع هست که بتونه تمامی توان پردازشی سی پی رو در اختیار MATLAB بذاره که من بتونم محاسباتم رو سریع تر انجام بدم. حقیقت من دانشجوی دکترا هستم نصب لینکوس خیلی معطلم کرده اگه توزیع دیگه ای میشناسید یا پیشنهادی دارید ممنون میشم راهنمایی کنید.

آفلاین محمد نحوی

  • Jr. Member
  • *
  • ارسال: 26
بالاخره مشکل حل شد.
کاری که من کردم این بود
اول یه فلش بوت از ubntu 16.04 با نرم افزار rufus-2.11 با گزینه های پیش فرضش ساختم.
بعد لپ تاپ رو ریستارت کردم و مدام کلید F11 رو زدم. با اینکار منوی انتخاب روش بوت میاد که گذاشتم از طریق USB بالا بیاد.
بعد از اینکار مدام کلید F6 رو زدم تا منوی نصب اوبونتو ظاهر شد. اگه کلید F6  رو مجدد بزنید یه سری گزینه پیشرفته میاره.
توی انو گزینه ها یکی هست nomedeset . روی این گزینه برید و کلید اسپیس رو بزنید.
بعد هم کلید esc رو بزنید و در صفحه گزینه install ubuntu رو بزنید. من کل حافظه ssd رو دادم به لینوکس، اگه ویندوز یا چیز دیگه ای در حافظه ssd دارید باید مراقب باشید که پاک نشه که نیاز به جستجو داره یه مقدار.
به هر حال بعد از اینکارها اوبونتو نصب شد ولی خیلی کند بود. صفحات آروم باز و بسته می شدن.
بعد رفتم توی گزینه system setting بعد گزینه software & updates بعد گزینه additional drivers رو زدم. اونجا کارت گرافیک nvidia رو میشناسه که هرگز نباید نصبش کنید. ولی گزینه پایینش که با using processor microcode شروع میشه رو تیک زدم و نصب کردم.بعد هم ریستارت کردم.
بعد رفتم توی گزینه ubuntu software و گزینه آخر upadtes رو زدم. و گذاشتم هسته و هر چی که داره رو آپدیت کنه.
بعد از اینکار مشکل کندی سرعت هم برطرف شد.
الان متلب رو هم نصب کردم، یه کلایت onedrive هم نصب کردم دارم به درسم میرسم ;D
امیدوارم مفید بوده باشه و نفر بعدی مثل من یک هفته وقتش تلف نشه.
موفق باشید

آفلاین alijk99

  • Newbie
  • *
  • ارسال: 4
  • جنسیت : پسر
پاسخ : مشکل نصب اوبونتو بر روی لپ تاپ MSI GE62-6QD (حل شد)
« پاسخ #3 : 29 فروردین 1396، 10:52 ق‌ظ »
سلام بنده همین مدل لپ تاپ رو دارم فقط بدون ssd وقتی f6 رو میزنم قبل از انتخاب گذینه ی نصب هیچ اتفاقی نمیفته و بعد از انتخاب گذینه ی install با زدن دکمه f6 فقط لاگ ها رو نشون میده
اگه کمکی از دستتون برمیاد لطفا راهنمایی بکنید