انجمن‌های فارسی اوبونتو

لطفاً به انجمن‌ها وارد شده و یا جهت ورود ثبت‌نام نمائید

لطفاً جهت ورود نام کاربری و رمز عبورتان را وارد نمائید

نویسنده موضوع: مشکل در نصب اوبونتو (به طور کلی لینوکس) بر روی Asus n552vw  (دفعات بازدید: 1299 بار)

0 کاربر و 1 مهمان درحال مشاهده موضوع.

آفلاین pmoghaddam

  • Newbie
  • *
  • ارسال: 1
  • جنسیت : پسر
دوستان سلام. وقتتون بخیر؛ خسته نباشید.
بنده یک هفته ای است که قصد نصب لینوکس بر روی لپ تاپم رو دارم و هر بار، با نصب هر توزیع، دچار مشکل می شوم. خواهش میکنم در صورت امکان بنده رو راهنمایی فرمایید.

اولین تجربه ی نصب من، روی اوبونتو 16.04 بود که متآسفانه پس از بوت سیستم، و انتخاب Try Ubuntu Without Installing و یا Install Ubuntu، سیستم بر روی لودینگ نصب، گیر میکرد. با پیشنهاد دوستان و جستجو در انجمن، از nomodeset استفاده کردم.
در nomodeset سیستم عامل علیرغم ارور های فراوان نصب شد، اما پس از اجرا، سرعت آن به قدری پایین بود که حتی امکان اتصال به وای فای یا باز کردن فایرفاکس هم وجود نداشت.

پس از اوبونتو، به ترتیب توزیع های Debian Mint Manjaro و Fedora  رو هر کدام چندین بار نصب کردم که همشون دارای مشکل هنگام نصب بودند.
(البته در Fedora نصب کامل شد و بدون مشکل اجرا شد، اما بعد از یک ریست، با صفحه سیاه مواجه شدم!)

در Manjaro با ارور زیر مواجه شدم (سیستم بر روی این پروسس می مونه):
A start job is running for live media MHWD Script (3min 57s/no limits

در Debian و Mint نیز ارور هایی تحت عنوان Unsupported splx structure و از این قبیل مواجه میشم.

دوستان خواهش میکنم منو راهنمایی کنید.

اطلاعات سیستم :
CPU: i7 6700hq
Ram: 12
Graphic: Intel HD + nvidia GTX960m

قابل ذکر است که توزیع های مذکور رو به صورت بوت از طریق DVD، بوت از طریق فلش و همچنین UEFI نیز امتحان کردم.
همچنین fast boot و secure boot نیز غیر فعال است و بایوس به آخرین ورژن آپدیت شده است.

مشکل مشابه من که در انجمن بدون جواب مونده :
http://forum.ubuntu.ir/index.php/topic,137666.0.html

و اما حدس من؟
گویا مشکل بخاطر اپتیموس بودن درایور های گرافیک (دو گرافیکه بودن لپ تاپ) است و لینوکس قادر به راه اندازی درایور nvidia نیست! (و یا شاید لینوکس با CPU 6700 دارای مشکل است!)

نظر شما چیست؟!

« آخرین ویرایش: 21 شهریور 1395، 04:39 ب‌ظ توسط pmoghaddam »

آفلاین ava

  • High Hero Member
  • *
  • ارسال: 1330
اگر اون عکس که لینک دادی مال خودت بود
splx structure
اول مطمئن شو رسانه نصبی که داری سالمه pendrive linux با این بریز روی فلش (از فایل دانلود شده چک سام md5 بگیر ترجیحا)
بعد زحمت بکش برو تو ویندوز و ریستارت کن (خاموش نکن) ریستارت کن تا هاردتو ول کنه (ویندوز 8 هارد رو آنمونت نمیکنه)
بعد بوت کن مجدد ببین نصب میشه یا نه
مثل این که ویندوز کش خودشو نگه میداره که سریع تر لود بشه
« آخرین ویرایش: 21 شهریور 1395، 05:15 ب‌ظ توسط ava »
صدای پلیس : هاپ هاپ

آفلاین s1mpleworld

  • Sr. Member
  • *
  • ارسال: 257
  • جنسیت : پسر
درود

اکثرا با سری 900 انویدیا و درایور های آزاد nouveau مشکل دارند و در صفحه ی بوت گیر میکنند. برای بنده نیز در دستگاههای مختلف بارها و بارها اتفاق افتاده است.

برای رفع این مشکل باید درایور nouveau در در هنگام بوت بارگزاری نشود. پارامتر زیر برای grub2 کار مورد نظر را انجام میدهد:

nouveau.modeset=0

احتیاجی به nomodeset نیست.

ضمنا تا زمان رفع مشکل در صورت نیاز به کارت گرافیک انویدیا،، از درایور های خود Nvidia استفاده کنید.

در صورتی که با این پارامتر نیز به مشکل برمیخورید، در همین پست مطرح کنید.

موفق باشید
« آخرین ویرایش: 21 شهریور 1395، 05:45 ب‌ظ توسط s1mpleworld »
تا اطلاع ثانوی ...

آفلاین mohamadm

  • Newbie
  • *
  • ارسال: 11
  • جنسیت : پسر
وای وای وای یعنی این اوبونتو منم دیوونه کرد تا نصب شد تو همین سیستم
همونطور که دوستان گفتن اول nouveau.modeset=0
با این دستور درایور آزاد غیر فعال میشه و نصب میشه به راحتی
فقط هر دفعه مجبور میشید که قبل از بوت این دستور رو وارد کنید
Bumblebee رو هم امتحان کردم که جواب نداد انگار قدیمیه و آپدیت نشده
آخرش از Nvidia Prime استفاده کردم که خوبه کار میکنه ولی اگه گزینه مورد نظر رو از تنظیماتش بزارم روی گرافیک Onboard قاط میزنه ولی با انتخاب خود انویدیا خوبه و مشکلی نداره

آفلاین y.musavi

  • Jr. Member
  • *
  • ارسال: 88
  • جنسیت : پسر
  • فقط سیستم عامل گنو.
نقل‌قول
وای وای وای یعنی این اوبونتو منم دیوونه کرد
مشکل سخت افزار شماست و به اوبونتو مربوط نیست.
نقل‌قول
همونطور که دوستان گفتن اول nouveau.modeset=0
با این دستور درایور آزاد غیر فعال میشه و نصب میشه به راحتی فقط هر دفعه مجبور میشید که قبل از بوت این دستور رو وارد کنید
این دستور رو فکر کنم باید داخل گراب قرار بگیره و همینجوری فکرنکنم کاری کنه.من اینطور از جملات شما فهمیدم.
نقل‌قول
آخرش از Nvidia Prime استفاده کردم که خوبه کار میکنه ولی اگه گزینه مورد نظر رو از تنظیماتش بزارم روی گرافیک Onboard قاط میزنه ولی با انتخاب خود انویدیا خوبه و مشکلی نداره
من نفهمیدم شما چطوری فقط از انویدیا استفاده می کنید؟!
« آخرین ویرایش: 24 شهریور 1395، 03:59 ب‌ظ توسط y.musavi »
من حتی اگر در پوست گردو اسیر و محدود باشم باز می توانم خود را پادشاه فضای بیکران بدانم ..        هملت،نمایش ۲ ،پرده ۲

آفلاین mohamadm

  • Newbie
  • *
  • ارسال: 11
  • جنسیت : پسر
بله من هم به ساحت مقدس اوبونتو توهین نکردم که شما ناراحت میشی خوش به حال اوبونتو اتفاقا مشکل دقیقا از مشکل اوبونتو با دوتا کارت گرافیکه
اولش نصب روی سیستم خیلی اذیت کرد تا بالاخره درست شد
مشکل از وجود دو تا کارت گرافیکه
راه حلش هم استفاده از Nvidia Prime هستش که میتونه یکی رو به انتخاب خودتون غیر فعال کنه مهندس
« آخرین ویرایش: 25 شهریور 1395، 10:57 ق‌ظ توسط mohamadm »

آفلاین Sosha

  • Sr. Member
  • *
  • ارسال: 370
  • جنسیت : پسر
  • Only Ubuntu <3
    • نوشته های یک دوستدار گنو/لینوکس
بله من هم به ساحت مقدس اوبونتو توهین نکردم که شما ناراحت میشی خوش به حال اوبونتو اتفاقا مشکل دقیقا از مشکل اوبونتو با دوتا کارت گرافیکه
اولش نصب روی سیستم خیلی اذیت کرد تا بالاخره درست شد
مشکل از وجود دو تا کارت گرافیکه
راه حلش هم استفاده از Nvidia Prime هستش که میتونه یکی رو به انتخاب خودتون غیر فعال کنه مهندس
مشکل از اوبونتو نیست دوست عزیز :)
ماهاتما گاندی:
شما می توانید مرا به زنجیر بکشید، می توانید مرا شکنجه کنید، حتی می توانید بدن مرا نابود کنید، اما هرگز نمی توانید ذهن مرا اسیر کنید.

آفلاین y.musavi

  • Jr. Member
  • *
  • ارسال: 88
  • جنسیت : پسر
  • فقط سیستم عامل گنو.
بله من هم به ساحت مقدس اوبونتو توهین نکردم که شما ناراحت میشی خوش به حال اوبونتو اتفاقا مشکل دقیقا از مشکل اوبونتو با دوتا کارت گرافیکه
اولش نصب روی سیستم خیلی اذیت کرد تا بالاخره درست شد
مشکل از وجود دو تا کارت گرافیکه
راه حلش هم استفاده از Nvidia Prime هستش که میتونه یکی رو به انتخاب خودتون غیر فعال کنه مهندس
کسی شما رو متهم نکرده، که توهین کرده باشید،کسی هم ناراحت نشده عزیز گرامی، اما خواستم اشتباه نگرش شما رو بگم.
این رو می دونم که با prime سویچ به انویدیا می کنی اما این رو هم بدون که در اینخصوص اگر فقط انویدیا فعال باشه اکثرا اتفاق افتاده ،که سیستم با سرور x بالا نیاد و یا هنگ می کنه و گرافیک اینتل یا همون انبورد بهترین عملکرد رو داره.(این رو تجربه بروی چندین سیستم داشتم)
ضمن اینکه، این که با یقین ،می گویید، مشکل از اوبونتو است، ایا شما از دیسترو دیگری استفاده کرده اید که مشکل را به اوبونتو نسبت می دهید.؟!
من طرفدار گنو هستم و نفقط اوبونتو.
« آخرین ویرایش: 25 شهریور 1395، 12:08 ب‌ظ توسط y.musavi »
من حتی اگر در پوست گردو اسیر و محدود باشم باز می توانم خود را پادشاه فضای بیکران بدانم ..        هملت،نمایش ۲ ،پرده ۲

آفلاین دانیال بهزادی

  • ناظر انجمن
  • *
  • ارسال: 12220
  • جنسیت : پسر
  • Urahara Kiesuke
    • صفحهٔ ویکی
مشکل از کاربریه که موقع خرید سخت‌افزار، به پشتیبانی اون دقّت نمی‌کنه.
اگه این ارسال بهت کمک کرد، دنبال دکمهٔ تشکر نگرد. به جاش تو هم به جامعهٔ آزادت کمک کن

آفلاین a.hooshmand

  • Newbie
  • *
  • ارسال: 3
  • جنسیت : پسر
من روی asus g551vw اوبونتو را نصب کردم که کارت گرافیک ان مشابه کارت گرافیک شما هست
و الان دارم با ابونتو تایپ می کنم
روش کار هم اول نصب با nomodeset (برای جلوگیری از خیلی ریز شدن فونت ها به خاطر 4k شدن تصویر هم می توانی با مقدار دادن vga یا video    در مود های پایینتر گرافیکی کار کنید) سپس درایور nvidia را نصب کنید و پارامتر nomodeset را از جلوی سویچ های کرنل در زمان بوت شدن برداردید

آفلاین ali_linux

  • Newbie
  • *
  • ارسال: 1
  • جنسیت : پسر
دقیقا من هم همین مشکل رو دارم که خیلی مسخرست چون n55sf با همین مشخصات شاید الان فکرشو میکنم بهتر
هیچ مشکلی و اوبونتو که هیچ کالی و بکتر ۳ سوت روش نصب میشد ولی الان zenbook pro گرفتم و روی لود اینستال گیر میکنه و چند بار ری استارت و غیر  ۱۰۰۰ تکنیک  نصبش میکنم اخرشم ی میای لینوکسو آپدیت می کنی ری استارت میکنی دیگه بالا نمیاد
بیشتر وقتا اشکمو در میاره
« آخرین ویرایش: 26 اردیبهشت 1396، 02:36 ق‌ظ توسط ali_linux »

آفلاین geeksesi | javad

  • Sr. Member
  • *
  • ارسال: 281
  • جنسیت : پسر
  • GeekSesi.xyz
    • GeekSesi
دقیقا من هم همین مشکل رو دارم که خیلی مسخرست چون n55sf با همین مشخصات شاید الان فکرشو میکنم بهتر
هیچ مشکلی و اوبونتو که هیچ کالی و بکتر ۳ سوت روش نصب میشد ولی الان zenbook pro گرفتم و روی لود اینستال گیر میکنه و چند بار ری استارت و غیر  ۱۰۰۰ تکنیک  نصبش میکنم اخرشم ی میای لینوکسو آپدیت می کنی ری استارت میکنی دیگه بالا نمیاد
بیشتر وقتا اشکمو در میاره

سوال جدید تاپیک جدید :)
اگر اشتباه کردم راهنمایی کنید تا تکرار نکنم.
javadkhof converted to GeekSesi
GeekSesi